212051 matches found
CVE-2026-78980: Improper Input Validation
Improper input validation in ReaderMode in Google Chrome prior to 152.0.7977.65 allowed a remote attacker leveraging social engineering to bypass web origin policy into a privileged page via a crafted HTML page. Chromium security severity: Low...
CVE-2026-78943: Improper Input Validation
Improper input validation in Editing in Google Chrome prior to 152.0.7977.65 allowed a remote attacker who had compromised the renderer process and leveraged social engineering to bypass web origin policy via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-65979: Improper Input Validation
OpenEXR is the reference implementation and specification for the EXR image format, widely used in the motion picture industry. From version 3.4.0 through 3.4.12, the HTJ2K decoder parses a header-length field PLEN from a chunk's compressed data but never checks that this value fits within the...
CVE-2026-76198: Improper Input Validation
CAI Content Credentials is affected by an Improper Input Validation vulnerability that could lead to arbitrary file system read. An attacker could exploit this vulnerability to access sensitive files and directories outside the intended access scope. Exploitation of this issue requires user...
CVE-2026-71443: Improper Input Validation
CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require use...
CVE-2025-9878: Improper Neutralization of Input During Web Page Generation
The PPWP – Password Protect WordPress | 1 Most-Reviewed Password Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'ppwp' shortcode in all versions up to, and including, 1.9.21 due to insufficient input sanitization and output escaping on user supplied...
CVE-2026-16434: Improper Input Validation
Adminer 4.6.0 through 5.5.0 fixed in 5.5.1 contains an incomplete fix for a prior X-Forwarded-Prefix vulnerability GHSA-8478-xrj3-h9c2. The validation guard bootstrap.inc.php only rejects prefixes matching ^/^/, blocking //evil.com but allowing values such as /\evil.com whose second character is ...
CVE-2026-79106: Improper Input Validation
Improper input validation in Input in Google Chrome prior to 152.0.7977.65 allowed a remote attacker who had compromised the renderer process and leveraged social engineering to bypass web origin policy via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-79105: Improper Input Validation
Improper input validation in Mobile in Google Chrome on on iOS prior to 152.0.7977.65 allowed a remote attacker to bypass system access restrictions via a crafted HTML page. Chromium security severity: Low...
PT-2026-81458
CAI Content Credentials is affected by an Improper Input Validation vulnerability that could lead to arbitrary file system read. An attacker could exploit this vulnerability to access sensitive files and directories outside the intended access scope. Exploitation of this issue requires user...
CVE-2026-78976: Improper Input Validation
Improper input validation in StorageAccessAPI in Google Chrome prior to 152.0.7977.65 allowed a remote attacker who had compromised the renderer process to bypass web origin policy via a crafted HTML page. Chromium security severity: Medium...
PT-2026-81356
Name of the Vulnerable Software and Affected Versions NLTK versions prior to 3.10.3 Description Insufficient validation of JVM options passed through the options parameter in the java function allows the injection of dangerous JVM flags. By supplying malicious options such as -agentpath,...
PT-2026-81188
The MetForm – Contact Form, Survey, Quiz, & Custom Form Builder for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'mf form id' Widget Setting in all versions up to, and including, 4.1.8 due to insufficient input sanitization and output escaping. This makes it...
PT-2026-81189
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Radio Field Save and Continue Draft in all versions up to, and including, 1.57.0.2 due to insufficient input sanitization and output escaping. This makes i...
Linux kernel security subsystem Buffer Overflow DoS
The vulnerability of the securityfscontextdup function in the security/security.c module of the Linux kernel’s security subsystem is related to the use of unreliable input data during security decision-making. Exploiting this vulnerability could allow an attacker to cause a service failure...
arch/arm64/kernel/sys_compat.c Heap Buffer Overflow DoS
The vulnerability of the compatarmsyscall function in the arch/arm64/kernel/syscompat.c module of the Linux operating system’s 64-bit ARM architecture kernel is related to insufficient checking of input data. Exploiting this vulnerability could allow an attacker to cause a service failure...
netfilter RBAC Use-After-Free
The vulnerability of the functions nftrbtreegcelem and nftrbtreeinsert in the net/netfilter/nftsetrbtree.c module of the netfilter component of the Linux operating system is related to insufficient validation of input data. Exploiting this vulnerability could allow an attacker to compromise the...
PT-2026-81349
Name of the Vulnerable Software and Affected Versions QWED-MCP versions prior to 0.2.1 Description The verify math expression function in src/qwed mcp/engines/math engine.py passes the expression and claimed result strings directly to SymPy's parse expr function. The implementation only normalize...
JetBrains TeamCity < 2018.2.2 Multiple Vulnerabilities
The version of JetBrains TeamCity installed on the remote host is prior to 2018.2.2. It is, therefore, affected by multiple vulnerabilities: - Incorrect handling of user input in ZIP extraction was detected in JetBrains TeamCity. The issue was fixed in TeamCity 2018.2.2. CVE-2019-12841 - A...
RHEL 8 : python-pyasn1 (RHSA-2026:59246)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:59246 advisory. Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic da...