210739 matches found
Audio/Video Component Firefox ESR Thunderbird DoS
The vulnerability of the Audio/Video component in Firefox ESR, Firefox, and the Thunderbird email client is related to improper handling of certain physical or natural conditions. Exploiting this vulnerability can allow an attacker to cause service failures...
GitPython Arbitrary Command Execution
The vulnerability of the option-name validation component in the Python library for interacting with Git repositories, GitPython, is related to incorrect elimination of special elements in the output data. Exploiting this vulnerability could allow a malicious actor to execute arbitrary commands...
Fluent CMS Cross Site Scripting / Article Deletion
Fluent CMS suffers from cross site scripting and article deletion vulnerabilities. Exploit Title: Fluent-CMS Unauthenticated Stored XSS & Article Deletion Date: 2026-08-22 Exploit Author: Chokri Hammedi Software: https://github.com/nexgen999/Fluent-CMS Vendor: https://github.com/nexgen999 Version...
PT-2026-80915
Name of the Vulnerable Software and Affected Versions Apache Camel versions 2.17.0 through 4.14.8 Apache Camel versions 4.15.0 through 4.18.3 Apache Camel versions 4.19.0 through 4.21.x Description Improper input validation in the camel-mail component's MimeMultipart data format allows a sender t...
PT-2026-81028
Name of the Vulnerable Software and Affected Versions Netty versions prior to 4.1.137.Final Netty versions prior to 4.2.17.Final Description Netty is an asynchronous, event-driven network application framework. The MqttEncoder does not validate client identifiers, will topics, usernames, and...
PT-2026-85160
Mongoose is an embedded web server and network library. Prior to 7.22, a remote attacker can place a lone carriage return or line feed in multipart input processed by mg http next multipart in src/http.c. The loops comparing sb and sb + 1, and sh2 and sh2 + 1, use an incorrect AND condition and...
CVE-2026-59568: Improper Input Validation
Multiple vulnerabilities on affected versions of Zscaler Client Connector allow remote code execution, giving an unauthenticated, unprivileged user the ability to execute arbitrary code in the ZCC context...
PT-2026-80958
Multiple DrayTek VigorSwitch models contain a command injection vulnerability in the getVid function. The vulnerability is caused by insufficient filtering of the username and password fields before command execution. A remote attacker can trigger this vulnerability via crafted input to execute...
Microsoft Windows Localized Filenames Improper Input Validation NTLM Response Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose NTLM responses on affected installations of Microsoft Windows. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the handling of...
PT-2026-81165
Name of the Vulnerable Software and Affected Versions Events Manager – Calendar, Bookings, Tickets, and more! versions prior to 7.4.0.2 Description Insufficient input sanitization and output escaping allow unauthenticated attackers to perform Reflected Cross-Site Scripting XSS. This occurs when t...
Linux SCSI QLA ISR DoS
The vulnerability of the scsi/qla2xxx/qlaisr.c component of the Linux operating system lies in the copying of buffers without checking the input data. Exploiting this vulnerability can allow an attacker to cause a service failure...
Firefox Buffer Overflow DoS
The vulnerability in the Firefox web browser relates to the copying of buffers without checking the input data. Exploiting this vulnerability can allow a remote attacker to cause a service failure...
CVE-2026-76816: Improper Input Validation
Netty is an asynchronous, event-driven network application framework. Prior to versions 4.1.137.Final and 4.2.17.Final, MqttEncoder does not validate client identifiers, will topics, usernames, and PUBLISH topic names before encoding, allowing prohibited null bytes in MQTT UTF-8 string fields and...
CVE-2026-72711: Improper Input Validation
The Lean 4 kernel does not check that the body of an opaque declaration is closed. environment::addopaque omits the checknometavarnofvar call that the definition and theorem paths perform, so a value containing a free variable that is absent from the local context is not rejected outright. A...
PT-2026-80950
Name of the Vulnerable Software and Affected Versions DrayTek VigorSwitch affected versions not specified Description A command injection issue exists in the commandTable function. The flaw stems from incomplete filtering of dangerous characters, including backticks, newline characters, and singl...
Linux Distros Unpatched Vulnerability : CVE-2026-58081
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Several encoding modules, including HZ, UTF-7, VIQR, and ZW, did not properly check the size of the caller-supplied output buffer before writing converted...
Security update for the Linux Kernel (Live Patch 52 for SUSE Linux Enterprise 15 SP4)
This update for the SUSE Linux Enterprise Kernel 5.14.21-150400.24.209 fixes various security issues: The following security issues were fixed: CVE-2023-53995: net: ipv4: fix one memleak in inetdelifa bsc1269284. CVE-2025-40204,CVE-2026-53224,CVE-2026-53246: sctp: validate cached peer INIT chunk...
EUVD-2026-64658
justhtml before 1.16.0 contains multiple HTML sanitization bypass issues that can allow active/dangerous content e.g., script or style to survive sanitization, potentially leading to cross-site scripting. The issues primarily affect advanced usage rather than the default JustHTML..., sanitize=Tru...
CVE-2026-7808 justhtml before 1.16.0 Multiple Security Issues via Sanitization
justhtml before 1.16.0 contains multiple HTML sanitization bypass issues that can allow active/dangerous content e.g., script or style to survive sanitization, potentially leading to cross-site scripting. The issues primarily affect advanced usage rather than the default JustHTML..., sanitize=Tru...
SUSE CVE-2026-74683
In the Linux kernel, the following vulnerability has been resolved: Input: evdev - sanitize event type index when fetching event masks The user-supplied event type index passed to EVIOCGMASK / EVIOCSMASK ioctls is used to index the static counts array in evdevgetmaskcnt and client evmasks array i...