210720 matches found
PT-2026-81729
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the Safebrowsing component allows a remote attacker to bypass system access restrictions by using a crafted file. Recommendations Update Google Chrome to...
PT-2026-81689
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the input component allows a remote attacker to bypass the web origin policy. This occurs when an attacker has already compromised the renderer process and...
PT-2026-81688
Name of the Vulnerable Software and Affected Versions Google Chrome on iOS versions prior to 152.0.7977.65 Description Improper input validation in the mobile version of the browser allows a remote attacker to bypass system access restrictions by using a specially crafted HTML page. Recommendatio...
PT-2026-81494
Name of the Vulnerable Software and Affected Versions iOS versions prior to 18.7.9 iOS versions prior to 26.5 iPadOS versions prior to 18.7.9 iPadOS versions prior to 26.5 Description A null pointer dereference occurs due to insufficient input validation, which may allow an application to cause...
PT-2026-82030
Mattermost doesn't sanitize FileInfo.Name received from federated peers during shared channel file sync in github.com/mattermost/mattermost-server...
EulerOS Virtualization 2.13.0 : python3 (EulerOS-SA-2026-3235)
According to the versions of the python3 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : User-controlled header names and values containing newlines can allow injecting HTTP headers.CVE-2026-0865 Tenable has extracted t...
PT-2026-81718
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the Media component allows a remote attacker who has compromised the renderer process to potentially execute arbitrary code outside the sandbox by using a...
PT-2026-81606
Name of the Vulnerable Software and Affected Versions Google Chrome on Android versions prior to 152.0.7977.65 Description Improper input validation in the GPU component allows a remote attacker who has compromised the renderer process to potentially execute arbitrary code outside the sandbox. Th...
PT-2026-81203
Improper Neutralization of Input During Web Page Generation XSS vulnerability in team-alembic AshAuthentication allows reflected cross-site scripting via the confirmation and magic link interaction forms. When a strategy is configured with require interaction? set to true, AshAuthentication serve...
PT-2026-81218
Name of the Vulnerable Software and Affected Versions NotificationX Pro versions prior to 3.1.5 Description Insufficient input sanitization and output escaping allow unauthenticated attackers to perform Stored Cross-Site Scripting XSS, a technique where malicious scripts are permanently stored on...
RHEL 9 : python-pyasn1 (RHSA-2026:59242)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:59242 advisory. Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic da...
RHEL 8 : python-pyasn1 (RHSA-2026:59246)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:59246 advisory. Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic da...
RockyLinux 8 : python-pyasn1 (RLSA-2026:59241)
The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:59241 advisory. pyasn1: pyasn1: Denial of Service via crafted ASN.1 REAL values CVE-2026-59886 Tenable has extracted the preceding description block directly from the RockyLinux...
ALSA-2026:59241 Important: python-pyasn1 security update
Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic data types and dynamic typing. Python supports interfaces to many system calls and libraries, as well as to various windowing systems. Security Fixes:...
RHEL 7 : python-pyasn1 (RHSA-2026:59240)
The remote Redhat Enterprise Linux 7 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:59240 advisory. Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic da...
PT-2026-81189
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Radio Field Save and Continue Draft in all versions up to, and including, 1.57.0.2 due to insufficient input sanitization and output escaping. This makes i...
PT-2026-81587
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in ReaderMode allows a remote attacker to bypass the web origin policy—a security mechanism that restricts how a document or script loaded from one origin can...
PT-2026-81349
Name of the Vulnerable Software and Affected Versions QWED-MCP versions prior to 0.2.1 Description The verify math expression function in src/qwed mcp/engines/math engine.py passes the expression and claimed result strings directly to SymPy's parse expr function. The implementation only normalize...
CVE-2026-16434: Improper Input Validation
Adminer 4.6.0 through 5.5.0 fixed in 5.5.1 contains an incomplete fix for a prior X-Forwarded-Prefix vulnerability GHSA-8478-xrj3-h9c2. The validation guard bootstrap.inc.php only rejects prefixes matching ^/^/, blocking //evil.com but allowing values such as /\evil.com whose second character is ...
EulerOS Virtualization 2.13.1 : expat (EulerOS-SA-2026-3171)
According to the versions of the expat packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : In libexpat before 2.8.1, the computational complexity of attribute name collision checks allows a denial of service via moderately...