902 matches found
CVE-2025-50972
The open-source e-commerce platform AbanteCart version 1.4.2 is vulnerable to a SQL Injection vulnerability. This flaw stems from an unvalidated tmpl_id parameter in the index.php file, which allows unauthenticated attackers to execute arbitrary SQL commands. Demonstrated exploitation techniques ...
PT-2025-34865
Name of the Vulnerable Software and Affected Versions: Campcodes Payroll Management System version 1.0 Description: A weakness has been identified in Campcodes Payroll Management System 1.0. The manipulation of the page argument in the /index.php file’s include function causes a file inclusion...
AbanteCart security vulnerabilities
AbanteCart is an open source e-commerce platform by AbanteCart. A security vulnerability exists in AbanteCart version 1.4.2, which stems from an unvalidated tmplid parameter in index.php, which could lead to a SQL injection attack...
CVE-2025-50971
CVE-2025-50971 affects AbanteCart v1.4.2, exposing a directory traversal flaw that allows unauthenticated access to sensitive system files via the template parameter in index.php. Impact is a confidentiality breach; there is no indication of integrity/availability compromise in the provided sourc...
CVE-2025-50971
Directory traversal vulnerability in AbanteCart version 1.4.2 allows unauthenticated attackers to gain access to sensitive system files via the template parameter to index.php...
PT-2025-34807
Name of the Vulnerable Software and Affected Versions: AbanteCart version 1.4.2 Description: A directory traversal issue exists in AbanteCart version 1.4.2 that allows unauthenticated attackers to access sensitive system files. This is achieved by manipulating the template parameter within the...
CVE-2025-56214
The phpgurukul Hospital Management System 4.0 is vulnerable to SQL Injection due to a lack of validation for externally entered SQL statements. The flaw exists in the index.php file via the username parameter. This vulnerability allows for unauthorized database access or manipulation. As a tempor...
PT-2025-34668 · Unknown · Phpgurukul Hospital Management System
Name of the Vulnerable Software and Affected Versions: phpgurukul Hospital Management System version 4.0 Description: The phpgurukul Hospital Management System is susceptible to SQL Injection via the username parameter in the index.php file. Recommendations: As a temporary workaround, sanitize th...
CVE-2025-9147
A vulnerability has been found in jasonclark getsemantic up to 040c96eb8cf9947488bd01b8de99b607b0519f7d. The impacted element is an unknown function of the file /index.php. The manipulation of the argument view leads to cross site scripting. Remote exploitation of the attack is possible. The...
Linux Distros Unpatched Vulnerability : CVE-2024-26147
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Helm is a package manager for Charts for Kubernetes. Versions prior to 3.14.2 contain an uninitialized variable vulnerability when Helm parses index and plugin...
CVE-2025-9147 jasonclark getsemantic index.php cross site scripting
A vulnerability has been found in jasonclark getsemantic up to 040c96eb8cf9947488bd01b8de99b607b0519f7d. The impacted element is an unknown function of the file /index.php. The manipulation of the argument view leads to cross site scripting. Remote exploitation of the attack is possible. The...
PT-2025-33752
Name of the Vulnerable Software and Affected Versions: jasonclark getsemantic versions up to 040c96eb8cf9947488bd01b8de99b607b0519f7d Description: A vulnerability exists in jasonclark getsemantic. The issue is related to cross site scripting, triggered by manipulating the view argument in the...
Linux Distros Unpatched Vulnerability : CVE-2018-8098
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Integer overflow in the index.c:readentry function while decompressing a compressed prefix length in libgit2 before v0.26.2 allows an attacker to cause a denial...
CVE-2025-7761
Lepszy BIP is vulnerable to Reflected Cross-Site Scripting XSS. Improper input validation in index.php form in one of the parameters allows arbitrary JavaScript to be executed on victim's browser when specially crafted URL is opened. The vendor was contacted early about this disclosure but did no...
CVE-2025-55198
A flaw was found in helm.sh/helm/v3. Improper validation of type errors during parsing of Chart.yaml and index.yaml files can trigger a panic. A remote attacker, requiring user interaction, can trigger this panic via a malformed chart file. This can lead to an application level denial of service...
CVE-2025-7761
Lepszy BIP is vulnerable to Reflected Cross-Site Scripting XSS. Improper input validation in index.php form in one of the parameters allows arbitrary JavaScript to be executed on victim's browser when specially crafted URL is opened. The vendor was contacted early about this disclosure but did no...
AZL-66315 CVE-2025-55198 affecting package helm for versions less than 3.14.2-9
Helm is a package manager for Charts for Kubernetes. Prior to version 3.18.5, when parsing Chart.yaml and index.yaml files, an improper validation of type error can lead to a panic. This issue has been resolved in Helm 3.18.5. A workaround involves ensuring YAML files are formatted as Helm expect...
Use of Uninitialized Resource
Overview helm.sh/helm/pkg/chartutil is a package that contains tools for working with charts. Affected versions of this package are vulnerable to Use of Uninitialized Resource via improper validation when parsing Chart.yaml and index.yaml files. An attacker can cause a panic in the application by...
GHSA-F9F8-9PMF-XV68 Helm May Panic Due To Incorrect YAML Content
A Helm contributor discovered an improper validation of type error when parsing Chart.yaml and index.yaml files that can lead to a panic. Impact There are two areas of YAML validation that were impacted. First, when a Chart.yaml file had a null maintainer or the child or parent of a dependencies...