15593 matches found
DbGate - Remote Code Execution via Dynamic Import Bypass
DbGate versions = 7.1.8 are vulnerable to authenticated remote code execution via the POST /runners/load-reader endpoint. The functionName parameter is directly interpolated into a JavaScript code template without sanitization. The require=null mitigation is bypassed via dynamic import. id:...
Kaswara Modern VC Addons <= 3.0.1 - Missing Authorization
The Kaswara Modern VC Addons plugin for WordPress is vulnerable to authorization bypass in versions up to, and including, 3.0.1 due to insufficient capability checking on various AJAX actions. This makes it possible for unauthenticated attackers to perform a wide variety of unauthorized actions...
mapXplore
mapXplore Español mapXplore is a modular application that imports data extracted of the sqlmap to PostgreSQL or SQLite database. Its main features are: Import of information extracted from sqlmap to PostgreSQL or SQLite for subsequent querying. Sanitized information, which means that at the time ...
vmpdump
VMPDump A dynamic VMP dumper and import fixer, powered by VTIL. Works for VMProtect 3.X x64. Before vs After Usage VMPDump.exe "" -ep= -disable-reloc Arguments: : The ID of the target process, in decimal or hex form. : The name of the module which should be dumped and fixed. This can be an empty...
zig-pe
zig-pe Reflective PE loader written in Zig. Loads and executes native and .NET PE files directly from memory. Features PE Loading Pipeline Parse DOS and NT headers PE32 and PE32+ at runtime Map sections into allocated memory Resolve imports name and ordinal, PE32 4-byte / PE32+ 8-byte thunks Appl...
CVE-2026-90634: Apache Software Foundation Apache OpenOffice: An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF…
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
PT-2026-136935
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
PT-2026-136938
An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
PT-2026-136941
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90626: Apache Software Foundation Apache OpenOffice: An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF…
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
PT-2026-136934
Name of the Vulnerable Software and Affected Versions Apache OpenOffice versions prior to 4.1.17 Description A heap-based buffer overflow occurs in the PDF import code due to unchecked memory access. When a user opens a specially crafted PDF file, it can trigger an out-of-bounds memory write, whi...
CVE-2026-90624: Apache Software Foundation Apache OpenOffice: An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF…
An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90629: Apache Software Foundation Apache OpenOffice: An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF…
An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
pecli
PEcli Tool to analyze PE files in python 3. Current features : Show information about the file import, exports, resources Search for interesting information in the file abnormal resources, peid... Dump sections or resources Check size Search for a string in the file Installation You can install i...
CVE-2026-63471
The fastapi-code-generator tool (prior to version 0.8.1 ) is vulnerable to Remote Code Execution (RCE) during the import time of a generated module. The root cause is the failure to escape embedded quotes when inserting an OpenAPI path into a generated @app.get(...) route decorator. An attacker w...
CVE-2026-63469 fastapi-code-generator: Import-time RCE via response status-code key -> unescaped @app.get(..., responses={...}) dict
fastapi-code-generator creates FastAPI applications from OpenAPI files. Prior to 0.8.1, the generator inserts an additional response status-code key into the generated responses=... route-decorator dictionary as a single-quoted Python string without escaping embedded quotes. A multi-response...
CVE-2026-63469
The fastapi-code-generator tool (prior to version 0.8.1 ) is vulnerable to Remote Code Execution (RCE) during the application generation process. The root cause is a code injection vulnerability where the generator inserts a response status-code key into a generated responses={...} route-decorato...
CVE-2026-121588
The TeXlyre application (versions 0.11.0 before 0.13.5 ) is vulnerable to a stored cross-site scripting (XSS) vulnerability. The flaw exists when the application processes LSP or typesetter recipe icons . An attacker can provide a malicious icon containing an HTML event handler , which executes s...
CVE-2026-121433
AzuraCast before 0.24.0 contains a stored CSV formula injection vulnerability that allows station users with Media permission to persist formula-prefixed metadata via bulk media import. Attackers can import crafted titles, artists, or custom fields through /api/station/stationid/files/bulk so...
EUVD-2026-115855
AzuraCast before 0.24.0 contains a stored CSV formula injection vulnerability that allows station users with Media permission to persist formula-prefixed metadata via bulk media import. Attackers can import crafted titles, artists, or custom fields through /api/station/stationid/files/bulk so...