813 matches found
org.cloudfoundry.identity:cloudfoundry-identity-api (>=4.8.0, <=4.10.0), org.cloudfoundry.identity:cloudfoundry-identity-app (>=4.8.0, <=4.10.0) +1 more potentially affected by CVE-2018-11047 via org.cloudfoundry.identity:cloudfoundry-identity-server (>=4.8.0, <=4.10.0)
org.cloudfoundry.identity:cloudfoundry-identity-server MAVEN version =4.8.0, =4.8.0, =4.8.0, =4.8.0, =4.10.0 Source cves: CVE-2018-11047 Source advisory: MEND:CVE-2018-11047...
org.cloudfoundry.identity:cloudfoundry-identity-api (>=4.8.0, <=4.10.0), org.cloudfoundry.identity:cloudfoundry-identity-app (>=4.8.0, <=4.10.0) +1 more potentially affected by CVE-2018-11041 via org.cloudfoundry.identity:cloudfoundry-identity-server (>=4.8.0, <=4.10.0)
org.cloudfoundry.identity:cloudfoundry-identity-server MAVEN version =4.8.0, =4.8.0, =4.8.0, =4.8.0, =4.10.0 Source cves: CVE-2018-11041 Source advisory: MEND:CVE-2018-11041...
org.cloudfoundry.identity:cloudfoundry-identity-api (>=3.0.0, <=4.7.4), org.cloudfoundry.identity:cloudfoundry-identity-app (>=3.0.0, <=4.7.4) +1 more potentially affected by CVE-2018-11041 via org.cloudfoundry.identity:cloudfoundry-identity-server (>=3.0.0, <=4.7.4)
org.cloudfoundry.identity:cloudfoundry-identity-server MAVEN version =3.0.0, =3.0.0, =3.0.0, =3.0.0, =4.7.4 Source cves: CVE-2018-11041 Source advisory: MEND:CVE-2018-11041...
org.cloudfoundry.identity:cloudfoundry-identity-api (4.11.0), org.cloudfoundry.identity:cloudfoundry-identity-app (4.11.0) +1 more potentially affected by CVE-2018-11041 via org.cloudfoundry.identity:cloudfoundry-identity-server (4.11.0)
org.cloudfoundry.identity:cloudfoundry-identity-server MAVEN version 4.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.cloudfoundry.identity:cloudfoundry-identity-server and may be impacted: - org.cloudfoundry.identity:cloudfoundry-identity-ap...
WSO2 Identity Server dashboard cross-site scripting vulnerability
WSO2 Identity Server is a U.S. WSO2 company's open source identity services , it supports Information Cards, OpenID and XACML identity framework. dashboard is one of the dashboard components. A cross-site scripting vulnerability exists in dashboard in WSO2 Identity Server version 5.5.0. A remote...
CVE-2018-8716
WSO2 Identity Server before 5.5.0 has XSS via the dashboard, allowing attacks by low-privileged attackers...
Cross site scripting
WSO2 Identity Server before 5.5.0 has XSS via the dashboard, allowing attacks by low-privileged attackers...
CVE-2018-8716
WSO2 Identity Server before 5.5.0 has XSS via the dashboard, allowing attacks by low-privileged attackers...
CVE-2018-8716
WSO2 Identity Server before 5.5.0 has XSS via the dashboard, allowing attacks by low-privileged attackers...
CVE-2018-8716
WSO2 Identity Server before 5.5.0 has XSS via the dashboard, allowing attacks by low-privileged attackers...
CVE-2018-8716
CVE-2018-8716 is a stored cross-site scripting vulnerability in WSO2 Identity Server dashboard prior to version 5.5.0. The issue allows low-privilege attackers to inject arbitrary scripts via the dashboard (text inputs), with exploitation described as XSS via the dashboard. The fixed version is 5...
CVE-2018-8716
WSO2 Identity Server before 5.5.0 has XSS via the dashboard, allowing attacks by low-privileged attackers...
CVE-2018-8716: Improper Neutralization of Input During Web Page Generation
WSO2 Identity Server before 5.5.0 has XSS via the dashboard, allowing attacks by low-privileged attackers...
PT-2018-18594
Name of the Vulnerable Software and Affected Versions WSO2 Identity Server versions prior to 5.5.0 Description The issue allows low-privileged attackers to perform attacks via the dashboard. Recommendations For versions prior to 5.5.0, update to version 5.5.0 or later to resolve the issue...
WSO2 Identity Server 5.3.0 Cross Site Scripting
SEC Consult Vulnerability Lab Security Advisory ======================================================================= title: Multiple Stored XSS Vulnerabilities product: WSO2 Carbon, WSO2 Dashboard Server vulnerable version: WSO2 Identity Server 5.3.0 fixed version: WSO2 Identity Server 5.5.0 C...
NetIQ Access Manager Identity Server Component Cross-Site Request Forgery Vulnerability
NetIQ Access Manager NAM is a set of resource access control solutions from American NetIQ. The solution provides multiple authentication, data encryption, single sign-on and SSL VPN for local and remote users.Identity Server is one of the authentication servers. A cross-site request forgery...
Cross site request forgery (csrf)
A CSRF exposure exists in NetIQ Access Manager NAM 4.4 Identity Server component...
CVE-2018-7677
A CSRF exposure exists in NetIQ Access Manager NAM 4.4 Identity Server component...