8482 matches found
Oracle Linux 7 / 8 : Unbreakable Enterprise kernel (ELSA-2025-20153)
The remote Oracle Linux 7 / 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2025-20153 advisory. - ipv6: fix possible UAF in ip6finishoutput2 Eric Dumazet Orabug: 37029070 CVE-2024-44986 - dmaengine: atxdmac: avoid nullprtderef in...
Debian dla-4084 : libmodbus-dev - security update
The remote Debian 11 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4084 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4084-1 [email protected]...
Debian: Security Advisory (DLA-4081-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Security Bulletin: IBM Aspera Shares is vulnerable to bypass security restrictions and an external entity injection (CVE-2024-45409, CVE-2025-0162)
Summary SAML-Toolkits Ruby SAML and Stats Collector are used by IBM Aspera Shares as part of Ruby-SAML authentication library and Stats Collector XML parsing logic. Vulnerability Details CVEID:CVE-2024-45409 DESCRIPTION: SAML-Toolkits Ruby SAML could allow a remote attacker to bypass security...
Security Bulletin: DataStage on Cloud Pak for Data is vulnerable to denial of service due to the SnakeYAML package (CVE-2022-38751, CVE-2017-18640, CVE-2022-38749, CVE-2022-38750, CVE-2022-38752, CVE-2022-25857, CVE-2022-41854, CVE-2022-1471)
Summary SnakeYAML is used by DataStage on Cloud Pak for Data as part of the YAML serialization functionality. Vulnerability Details CVEID:CVE-2022-38751 DESCRIPTION: SnakeYAML is vulnerable to a denial of service, caused by a stack-overflow in parsing YAML files. By persuading a victim to open a...
Important: Red Hat Security Advisory: tigervnc security update
An update for tigervnc is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from...
ALSA-2025:2500 Important: tigervnc security update
Virtual Network Computing VNC is a remote display system which allows users to view a computing desktop environment not only on the machine where it is running, but from anywhere on the Internet and from a wide variety of machine architectures. TigerVNC is a suite of VNC servers and clients...
Oracle Linux 9 : tigervnc (ELSA-2025-2500)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2025-2500 advisory. - Fix CVE-2025-26594 xorg-x11-server Use-after-free of the root cursor Resolves: RHEL-79406 - Fix CVE-2025-26595 xorg-x11-server Buffer overflow in...
Fedora 40 : chromium (2025-762804f16e)
The remote Fedora 40 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2025-762804f16e advisory. Update to 134.0.6998.35 CVE-2025-1914: Out of bounds read in V8 CVE-2025-1915: Improper Limitation of a Pathname to a Restricted Directory in DevToo...
Fedora 40 : firefox (2025-100adaf12d)
The remote Fedora 40 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2025-100adaf12d advisory. - Updated to latest upstream 136.0 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessu...
Photon OS 4.0: Linux PHSA-2025-4.0-0763
An update of the linux package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2025-4.0-0763. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Photon OS 5.0: Libxml2 PHSA-2025-5.0-0485
An update of the libxml2 package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2025-5.0-0485. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Important: tigervnc security update
Virtual Network Computing VNC is a remote display system which allows users to view a computing desktop environment not only on the machine where it is running, but from anywhere on the Internet and from a wide variety of machine architectures. TigerVNC is a suite of VNC servers and clients...
Amazon Linux 2 : kernel (ALAS-2025-2775)
The version of kernel installed on the remote host is prior to 4.14.355-274.598. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2025-2775 advisory. In the Linux kernel, the following vulnerability has been resolved: tipc: wait and exit until all work queues are...
CVE-2025-2125: Improper Control of Resource Identifiers
A vulnerability has been found in Control iD RH iD 25.2.25.0 and classified as problematic. This vulnerability affects unknown code of the file /v2/report.svc/comprovantemarcacao/?companyId=1 of the component PDF Document Handler. The manipulation of the argument nsr leads to improper control of...
PT-2025-10453
Name of the Vulnerable Software and Affected Versions Control iD RH iD version 25.2.25.0 Description A vulnerability has been found in the PDF Document Handler component of Control iD RH iD, affecting unknown code of the file "/v2/report.svc/comprovante marcacao/?companyId=1". The manipulation of...
Control iD RHiD security vulnerabilities
Control iD RHiD is a complete system from Control iD that allows point computing in the cloud. A security vulnerability exists in Control iD RHiD version 25.2.25.0, which stems from an incorrect manipulation of the parameter nsr can lead to improper control of resource identifiers...
CVE-2025-0177 Javo Core <= 3.0.0.080 - Unauthenticated Privilege Escalation in ajax_signup
The Javo Core plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 3.0.0.080. This is due to the plugin allowing users who are registering new accounts to set their own role. This makes it possible for unauthenticated attackers to gain elevated privileg...
CVE-2025-1121
creationtimestamp| type| source ---|---|--- 2025-03-07 01:34:35+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/6780 2025-03-07 01:55:14+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3ljqvowe76w2j 2025-03-07 02:23:35+00:00| seen| https://t.me/cvedetector/19767 2025-03-08...
SUSE: Security Advisory (SUSE-SU-2025:0788-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...