Lucene search
+L

13688 matches found

RedHat Linux
RedHat Linux
•added 2026/07/22 9:40 p.m.•22 views

kernel: kernel: ipv6 frag escape

A flaw was found in the Linux kernel's ipv6 networking subsystem. An incorrect parameter length calculation allows an attacker with permissions to create UDP sockets to trigger overwrites of kernel memory, potentially leading to privilege escalation, data corruption, or a system crash...

7.8CVSS7.1AI score0.00709EPSS
SaveExploits0References7
OSV
OSV
•added 2026/07/22 2:17 p.m.•14 views

ALPINE-CVE-2026-42955

In NLnet Labs Unbound 1.16.2 up to and including 1.25.1, a similar vulnerability as with CVE-2026-40622 in the 'ghost domain names' family of attacks was found in Unbound that could extend the ghost domain window by up to one cached TTL configured value for A/AAAA glue records. Similar to other...

3.7CVSS5.6AI score0.00196EPSS
SaveExploits0References1
RedHat Linux
RedHat Linux
•added 2026/07/22 11:40 a.m.•7 views

kernel: xfrm: esp: restore combined single-frag length gate

A flaw was found in the Linux kernel's Encapsulating Security Payload ESP component. This vulnerability occurs in the ESP out-of-place fast path when handling combined single-fragment lengths. An attacker could potentially trigger a scenario where the system rejects the page-fragment fast path,...

9.8CVSS6AI score0.00714EPSS
SaveExploits0References5
OSV
OSV
•added 2026/07/22 12:00 a.m.•17 views

ALSA-2026:43307 Important: kernel security, bug fix, and enhancement update

The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: crypto: afalg - zero initialize memory allocated via sockkmalloc CVE-2025-71113 kernel: scsi: core: Wake up the error handler when final completions race against each other CVE-2026-23110...

8.8CVSS5.9AI score0.00429EPSS
SaveExploits2References13
Positive Technologies
Positive Technologies
•added 2026/07/22 12:00 a.m.•40 views

PT-2026-63382

Name of the Vulnerable Software and Affected Versions NLnet Labs Unbound versions 1.7.0 through 1.25.1 Description An issue exists where an auth/rpz zone with a configured primary hostname that resolves to BOGUS A/AAAA records is still treated as a potential XFR endpoint. XFR Zone Transfer is a...

7.5CVSS5.8AI score0.00189EPSS
SaveExploits0References105
AlmaLinux
AlmaLinux
•added 2026/07/22 12:00 a.m.•29 views

Important: kernel security, bug fix, and enhancement update

The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: crypto: afalg - zero initialize memory allocated via sockkmalloc CVE-2025-71113 kernel: scsi: core: Wake up the error handler when final completions race against each other CVE-2026-23110...

8.8CVSS5.9AI score0.00429EPSS
SaveExploits2References13
RedhatCVE
RedhatCVE
•added 2026/07/21 11:40 p.m.•16 views

CVE-2026-63984

A flaw was found in the Linux kernel's IPv6 Routing Protocol for Low-Power and Lossy Networks RPL segment routing header SRH decompression function, ipv6rplsrhdecompress. An integer overflow occurs when processing a specially crafted IPv6 packet, causing the header length calculation to truncate...

9.8CVSS5.9AI score0.00514EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2026/07/21 11:05 p.m.•25 views

CVE-2026-63969

A flaw was found in the Linux kernel's IPv6 networking subsystem. A local attacker could trigger an infinite loop within the rt6fillnode function. This occurs when a writer removes an entry from a list without proper synchronization, causing a softirq-side process to continuously loop. The...

5.5CVSS7AI score0.00211EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2026/07/21 9:37 p.m.•15 views

CVE-2026-63920

A flaw was found in the Linux kernel's IPv6 networking stack. An unprivileged local user could exploit a vulnerability in how IPv6 extension header lengths are handled. By manipulating these headers using nftables, an attacker can trigger an out-of-bounds read, leading to information disclosure...

7.1CVSS5.8AI score0.00171EPSS
SaveExploits0References4
NVD
NVD
•added 2026/07/21 9:16 p.m.•24 views

CVE-2026-47695

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to version 1.119.0, CC-Tweaked's HTTP API http.request, http.websocket blocks requests to private network ranges to prevent server-side request forgery SSRF. This protection can be bypassed ...

7.1CVSS0.00468EPSS
SaveExploits0References1
OSV
OSV
•added 2026/07/21 9:16 p.m.•22 views

GHSA-2FCR-JFVC-VGG2 Gitea: Two SSRF findings

| --- | --- | | Versions tested | gitea/gitea:1.26.2 digest sha256:7d13848af12645600a5f9d93ee2560daa9c6fa6b5b859b7bff3a5e1c0b661031; gitea/gitea:latest resolves to the same digest at time of writing | | Source review | git checkout v1.26.2 commit 2c749ce | | Reproduction | bash runpoc.sh single...

7.7CVSS7.2AI score0.00402EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2026/07/21 8:51 p.m.•9 views

CVE-2026-47695 CC-Tweaked has an SSRF Protection Bypass with NAT64

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to version 1.119.0, CC-Tweaked's HTTP API http.request, http.websocket blocks requests to private network ranges to prevent server-side request forgery SSRF. This protection can be bypassed ...

7.1CVSS6AI score0.00468EPSS
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2026/07/21 8:27 p.m.•26 views

Gitea: Incomplete SSRF Protection in Webhook and Migration Allow-list Default Filter

Summary Gitea's default SSRF allow-list MatchBuiltinExternal, used by both webhook delivery and repository migrations relies on Go's standard library net.IP.IsPrivate, which only covers RFC 1918 and RFC 4193. As a result, several IP ranges commonly used for cloud metadata services, internal...

9.6CVSS7.4AI score0.00464EPSS
SaveExploits1References7Affected Software1
OSV
OSV
•added 2026/07/21 3:16 p.m.•11 views

OPENSUSE-SU-2026:21400-1 Security update for radvd

This update for radvd fixes the following issue - CVE-2026-48715: crafted ICMPv6 Router Advertisement can lead to a stack-based buffer overflow bsc1268641. Changes for radvd: - Update to version 2.21. feat: RFC8319 support: Increase max AdvDefaultLifetime and MaxRtrAdvInterval. feat: Add DHCPv6-P...

8.8CVSS6.2AI score0.00333EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2026/07/21 1:03 p.m.•26 views

SUSE CVE-2026-63922

In the Linux kernel, the following vulnerability has been resolved: ipv6: exthdrs: refresh nh after handling HAO option ip6parsetlv caches skbnetworkheaderskb in nh while walking IPv6 TLVs. ipv6desthao may call pskbexpandhead for a cloned skb, which can move the skb head and invalidate the cached...

7.8CVSS5.9AI score0.00714EPSS
SaveExploits0References24
SUSE CVE
SUSE CVE
•added 2026/07/21 1:03 p.m.•22 views

SUSE CVE-2026-63924

In the Linux kernel, the following vulnerability has been resolved: ipv6: exthdrs: refresh nh pointer after ipv6hopjumbo ipv6hopjumbo calls pskbtrimrcsum, which can change skb pointers. Let's recompute nh pointer to make sure any change won't mess things up...

7.8CVSS5.8AI score0.00714EPSS
SaveExploits0References24
Kitploit
Kitploit
•added 2026/07/21 9:45 a.m.•9 views

s3dns v0.2.22

S3DNS s3dns is a lightweight DNS server that helps uncover cloud storage buckets AWS S3, Google Cloud Storage, and Azure Blob by resolving DNS requests, tracing CNAMEs, and matching known bucket URL patterns. It's a handy companion for pentesters , bug bounty hunters , and cloud security analysts...

6AI score
SaveExploits0References2
Securelist
Securelist
•added 2026/07/21 8:40 a.m.•70 views

New Project CAV3RN module abuses Outlook calendar events for C2 and DNS AAAA records for configuration recovery

Introduction In June 2026, as part of our Kaspersky Threat Intelligence Reporting service, we published extensive research on Project CAV3RN, a sophisticated modular framework used for cyberespionage activity against targets in Israel. We have been tracking this cluster since December 2025, and i...

6.3AI score
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/21 12:00 a.m.•4 views

CVE-2026-47695: Server-Side Request Forgery (SSRF)

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to version 1.119.0, CC-Tweaked's HTTP API http.request, http.websocket blocks requests to private network ranges to prevent server-side request forgery SSRF. This protection can be bypassed ...

7.1CVSS6AI score0.00468EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/07/21 12:00 a.m.•30 views

PT-2026-63290

Name of the Vulnerable Software and Affected Versions Gitea version 1.26.2 Description The software contains two Server-Side Request Forgery SSRF issues. SSRF is a flaw that allows an attacker to induce the server-side application to make requests to an unintended location, potentially accessing...

7.7CVSS7.4AI score0.00402EPSS
SaveExploits0
Rows per page
Query Builder