Lucene search
+L

7498 matches found

OSV
OSV
•added 2026/07/08 2:58 p.m.•27 views

SUSE-SU-2026:2799-1 Security update for the Linux Kernel

The SUSE Linux Enterprise 15 SP7 RT kernel was updated to fix various security issues The following security issues were fixed: - CVE-2025-10263: arm64: cputype: Add C1-Ultra definitions bsc1266290. - CVE-2025-40216: iouring/rsrc: don't rely on user vaddr alignment bsc1259764. - CVE-2025-40341:...

9.8CVSS6.2AI score0.0247EPSS
SaveExploits63References351
RedHat Linux
RedHat Linux
•added 2026/07/08 11:36 a.m.•25 views

389-ds-base: 389-ds-base: Heap buffer overflow in sasl_io_recv() via padded SASL UNBIND

A heap buffer overflow flaw was found in the SASL I/O layer of 389 Directory Server 389-ds-base. After a successful SASL bind with integrity protection SSF 0, an authenticated attacker can send a specially crafted oversized LDAP UNBIND packet that is copied into a 512-byte heap receive buffer...

8.8CVSS6AI score0.00486EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/07/08 6:34 a.m.•22 views

389-ds-base: 389-ds-base: Heap buffer overflow in sasl_io_recv() via padded SASL UNBIND

A heap buffer overflow flaw was found in the SASL I/O layer of 389 Directory Server 389-ds-base. After a successful SASL bind with integrity protection SSF 0, an authenticated attacker can send a specially crafted oversized LDAP UNBIND packet that is copied into a 512-byte heap receive buffer...

8.8CVSS6AI score0.00486EPSS
SaveExploits0References4
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•19 views

[SECURITY] Fedora 43 Update: perl-Compress-Raw-Bzip2-2.218-1.fc43

This module provides a Perl interface to the bzip2 compression library. It is used by IO::Compress::Bzip2...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•20 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•44 views

PT-2026-56487

Name of the Vulnerable Software and Affected Versions Socket.IO versions 6.5.0 through 6.6.6 Description Engine.IO servers with WebTransport enabled are susceptible to a denial of service. During WebTransport upgrade handling, the server can resolve a crafted session ID, such as proto , through a...

7.5CVSS5.8AI score0.00609EPSS
SaveExploits0References14
Tenable Nessus
Tenable Nessus
•added 2026/07/08 12:00 a.m.•13 views

RockyLinux 9 : 389-ds-base (RLSA-2026:36195)

The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:36195 advisory. 389-ds-base: 389-ds-base: Heap buffer overflow in sasliorecv via padded SASL UNBIND CVE-2026-11610 389-ds-base: 389-ds-base: integer overflow in SASL...

8.8CVSS6.3AI score0.00682EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•30 views

PT-2026-56541

Name of the Vulnerable Software and Affected Versions Midscene Bridge Server versions prior to 1.10.4 Description Missing authentication and Cross-Origin Resource Sharing CORS misconfiguration allow unauthenticated remote attackers to hijack active bridge sessions. This occurs because the local...

7.6CVSS5.8AI score0.00308EPSS
SaveExploits0References10
BDU FSTEC
BDU FSTEC
•added 2026/07/08 12:00 a.m.•22 views

The vulnerability of the socket.io parser library’s encoder and decoder allows a attacker to induce a service failure.

The vulnerability of the socket.io parser library’s encoder and decoder functions is related to insufficient validation of input data. Exploiting this vulnerability can allow an attacker to cause service failures using a specially created package...

7.8CVSS6.3AI score0.0063EPSS
SaveExploits0References7Affected Software4
BDU FSTEC
BDU FSTEC
•added 2026/07/08 12:00 a.m.•18 views

The vulnerability of the socket.io parser library’s encoder and decoder modules allows attackers to induce a service failure.

The vulnerability of the socket.io parser library’s encoder and decoder relates to the lack of security measures for SQL query structures. Exploiting this vulnerability allows an attacker to cause service failures remotely...

10CVSS8.1AI score0.01268EPSS
SaveExploits0References3Affected Software2
Tenable Nessus
Tenable Nessus
•added 2026/07/08 12:00 a.m.•22 views

Fedora 43 : perl-Compress-Raw-Bzip2 / perl-IO-Compress (2026-fb1f15ce04)

The remote Fedora 43 host has packages installed that are affected by multiple vulnerabilities as referenced in the FEDORA-2026-fb1f15ce04 advisory. perl-Compress-Taw-Bzip2 - Updated to 2.218 perl-IO-Compress - Updated to 2.221 - Fix CVE-2025-15649, CVE-2026-48959, CVE-2026-48961, CVE-2026-48962...

7.8CVSS7.3AI score0.00609EPSS
SaveExploits3References5
Amazon
Amazon
•added 2026/07/08 12:00 a.m.•19 views

Important: 389-ds-base

Issue Overview: An integer overflow flaw was found in the SASL I/O layer of 389 Directory Server 389-ds-base. In sasliostartpacket, adding sizeofuint32t to a crafted SASL packet length prefix of 0xFFFFFFFC causes unsigned wraparound to zero, bypassing the nsslapd-maxsasliosize limit and leading t...

7.6CVSS6.3AI score0.00682EPSS
SaveExploits0
PyPA
PyPA
•added 2026/07/07 4:03 p.m.•29 views

picklescan has Arbitrary file read using `io.FileIO`

SummaryUnsafe pickle deserialization allows unauthenticated attackers to read arbitrary server files and perform SSRF. By chaining io.FileIO and urllib.request.urlopen, an attacker can bypass RCE-focused blocklists to exfiltrate sensitive data example: /etc/passwd to an external server. DetailsTh...

8.7CVSS6AI score0.00686EPSS
SaveExploits0References9Affected Software1
EUVD
EUVD
•added 2026/07/07 4:02 p.m.•36 views

EUVD-2026-42053

MSI Feature Manager contains a local privilege escalation vulnerability in the KernCoreLib64.sys kernel driver that allows any locally logged-on user to perform arbitrary physical memory read/write and unrestricted I/O port operations by accessing exposed IOCTL handlers without administrator...

8.5CVSS6AI score0.00166EPSS
SaveExploits0References2
CVE
CVE
•added 2026/07/07 4:02 p.m.•71 views

CVE-2026-57851

MSI Feature Manager contains a local privilege escalation via the KernCoreLib64.sys kernel driver. An attacker with local access can use exposed IOCTL handlers to perform arbitrary physical memory read/write and unrestricted I/O port operations without administrator privileges. This can enable ma...

8.5CVSS6AI score0.00166EPSS
SaveExploits0References2
OSV
OSV
•added 2026/07/07 3:26 p.m.•15 views

GO-2026-5848 KubeVirt has a Link Following vulnerability in kubevirt.io/kubevirt

KubeVirt has a Link Following vulnerability in kubevirt.io/kubevirt...

9.9CVSS7.9AI score0.00829EPSS
SaveExploits0References17
OSV
OSV
•added 2026/07/07 2:34 p.m.•22 views

PYSEC-2026-1242 changedetection.io Vulnerable to Improper Input Validation Leading to LFR/Path Traversal

Summary Improper input validation in the application can allow attackers to perform local file read LFR or path traversal attacks. These vulnerabilities occur when user input is used to construct file paths without adequate sanitization or validation. For example, using file:../../../etc/passwd o...

8.6CVSS5.8AI score0.00715EPSS
SaveExploits0References7
PyPA
PyPA
•added 2026/07/07 2:34 p.m.•23 views

pdoc embeds link to malicious CDN if math mode is enabled

ImpactDocumentation generated with pdoc --math linked to JavaScript files from polyfill.io.The polyfill.io CDN has been sold and now serves malicious code.Users who produce documentation with math mode should update immediately. All other users are unaffected. PatchesThis issue has been fixed in...

7.2CVSS7.2AI score0.03832EPSS
SaveExploits0References9Affected Software1
OSV
OSV
•added 2026/07/07 2:34 p.m.•22 views

PYSEC-2026-1764 pdoc embeds link to malicious CDN if math mode is enabled

Impact Documentation generated with pdoc --math linked to JavaScript files from polyfill.io. The polyfill.io CDN has been sold and now serves malicious code. Users who produce documentation with math mode should update immediately. All other users are unaffected. Patches This issue has been fixed...

7.2CVSS7.2AI score0.03832EPSS
SaveExploits0References9
RedHat Linux
RedHat Linux
•added 2026/07/07 1:42 p.m.•26 views

389-ds-base: 389-ds-base: Heap buffer overflow in sasl_io_recv() via padded SASL UNBIND

A heap buffer overflow flaw was found in the SASL I/O layer of 389 Directory Server 389-ds-base. After a successful SASL bind with integrity protection SSF 0, an authenticated attacker can send a specially crafted oversized LDAP UNBIND packet that is copied into a 512-byte heap receive buffer...

8.8CVSS6AI score0.00486EPSS
SaveExploits0References4
Rows per page
Query Builder