Lucene search
+L

5629 matches found

Vulnrichment
Vulnrichment
•added 2025/11/06 10:08 p.m.•5 views

CVE-2025-11209

Inappropriate implementation in Omnibox in Google Chrome on Android prior to 141.0.7390.54 allowed a remote attacker to spoof the contents of the Omnibox URL bar via a crafted HTML page. Chromium security severity: Medium...

6.3AI score0.00256EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2025/11/06 10:08 p.m.•11 views

CVE-2025-11207

Side-channel information leakage in Storage in Google Chrome prior to 141.0.7390.54 allowed a remote attacker to perform arbitrary read/write via a crafted HTML page. Chromium security severity: Medium...

6.8AI score0.00258EPSS
SaveExploits0References2
NVD
NVD
•added 2025/11/06 9:15 p.m.•18 views

CVE-2025-33110

IBM OpenPages 9.1, and 9.0 with Watson is vulnerable to HTML injection. A remote attacker could inject malicious HTML code, which when viewed, would be executed in the victim's Web browser within the security context of the hosting site...

5.4CVSS0.00212EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/11/06 8:43 p.m.•11 views

CVE-2025-33110 IBM OpenPages Vulnerable to HTML Injection

IBM OpenPages 9.1, and 9.0 with Watson is vulnerable to HTML injection. A remote attacker could inject malicious HTML code, which when viewed, would be executed in the victim's Web browser within the security context of the hosting site...

5.4CVSS5.9AI score0.00212EPSS
SaveExploits0References1
Snyk
Snyk
•added 2025/11/06 4:47 p.m.•20 views

Cross-site Scripting (XSS)

Overview Affected versions of this package are vulnerable to Cross-site Scripting XSS via the upload, create, and rename features for files with HTML and SVG types, due to insufficient content-type validation and lack of output sanitization. An attacker can execute arbitrary scripts in the contex...

8.1CVSS5.7AI score0.00395EPSS
SaveExploits2References2
Vulnrichment
Vulnrichment
•added 2025/11/06 3:54 p.m.•6 views

CVE-2025-58994 WordPress Greenify theme <= 2.2 - Local File Inclusion vulnerability

Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in designervily Greenify greenify allows PHP Local File Inclusion.This issue affects Greenify: from n/a through = 2.2...

8.1CVSS5.8AI score0.00535EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/11/06 3:44 p.m.•22 views

EUVD-2025-38038

Cross-Site Scripting XSS vulnerability through unescaped HTML attribute values...

5.2AI score
SaveExploits0References3
CVE
CVE
•added 2025/11/06 12:00 a.m.•40 views

CVE-2025-63307

The alexusmai/laravel-file-manager project (version 3.3.1 and below ) is vulnerable to Stored Cross-site Scripting (XSS) . The root cause is the application's failure to perform adequate content-type validation or output sanitization when users upload, create, or rename files of HTML and SVG type...

8.1CVSS5.9AI score0.00395EPSS
SaveExploits2References3Affected Software1
Positive Technologies
Positive Technologies
•added 2025/11/06 12:00 a.m.•22 views

PT-2025-45374

Name of the Vulnerable Software and Affected Versions IBM OpenPages versions 9.0 with Watson through 9.1 Description A remote attacker could inject malicious HTML code. When viewed, this code would be executed in the victim’s web browser within the security context of the hosting site...

5.4CVSS5.9AI score0.00212EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2025/11/06 12:00 a.m.•16 views

PT-2025-45258

Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in Processby Responsive Sidebar responsive-sidebar allows PHP Local File Inclusion.This issue affects Responsive Sidebar: from n/a through = 1.2.2...

7.1AI score0.00461EPSS
SaveExploits0References2
NVD
NVD
•added 2025/11/05 3:15 a.m.•25 views

CVE-2025-8871

The Everest Forms Pro plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.9.7 via deserialization of untrusted input in the mimecontenttype function. This makes it possible for unauthenticated attackers to inject a PHP Object. This vulnerability may ...

5.6CVSS0.003EPSS
SaveExploits0References2
NVD
NVD
•added 2025/11/04 3:15 p.m.•20 views

CVE-2025-12184

The MeetingList plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 0.11 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and...

4.4CVSS0.00205EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2025/11/03 12:00 a.m.•24 views

IceScrum security vulnerabilities

IceScrum is a project management software from the French company IceScrum. A security vulnerability exists in IceScrum that originates from specially crafted HTML pages that can lead to remote code execution...

8.8CVSS6.4AI score0.00806EPSS
SaveExploits1References2
Packet Storm
Packet Storm
•added 2025/11/03 12:00 a.m.•407 views

📄 HTTP/2 2.0 Denial of Service

This is a testing script for the HTTP/2 Rapid Reset vulnerability as described in CVE-2023-44487. !/usr/bin/env python3 """ Exploit Title: HTTP/2 2.0 - Denial Of Service DOS Google Dork: -NA- Date: 29th August 2025 Exploit Author: Madhusudhan Rajappa Vendor Homepage: -NA- Software Link: -NA-...

7.5CVSS7.3AI score0.99999EPSS
SaveExploits21
Patchstack
Patchstack
•added 2025/11/02 2:34 p.m.•17 views

WordPress WP Maps plugin <= 4.8.6 - PHP Object Injection vulnerability

PHP Object Injection vulnerability discovered by kr0no in WordPress Plugin WP Maps versions = 4.8.6...

6.5CVSS7.3AI score0.00369EPSS
SaveExploits0Affected Software1
AstraLinux
AstraLinux
•added 2025/11/01 10:54 a.m.•17 views

Astra Linux – Vulnerability in Chromium

Using “after free” in WebRTC in Google Chrome before version 140.0.7339.185 allowed a remote attacker to potentially exploit heap corruption through a crafted HTML page. Chromium security severity: High...

8.8CVSS7.5AI score0.00329EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2025/10/31 10:07 p.m.•21 views

CVE-2020-36863

Nagios XI versions prior to 5.7.2 allow PHP files to be uploaded to the Audio Import directory and executed from that location. The upload handler did not properly restrict file types or enforce storage outside of the webroot, and the web server permitted execution within the upload directory. An...

8.8CVSS8.2AI score0.01378EPSS
SaveExploits0References1
CVE
CVE
•added 2025/10/31 1:05 p.m.•37 views

CVE-2025-36249

IBM Jazz for Service Management versions 1.1.3.0–1.1.3.25 do not set the Secure attribute on authorization tokens or session cookies, enabling potential cookie theft via http links or injected sites. Remediation per IBM/Red Hat entries: upgrade to JazzSM 1.1.3.26 (1.1.3-TIV-JazzSM-multi-FP026). A...

5.3CVSS5.7AI score0.00157EPSS
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2025/10/31 8:54 a.m.•20 views

EUVD-2025-37316

Malicious content from E-Mail can be used to perform a redressing attack. Users can be tricked to perform unintended actions or provide sensitive information to a third party which would enable further threats. Attribute values containing HTML fragments are now denied by the sanitization procedur...

5.4CVSS5.7AI score0.00194EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2025/10/31 12:00 a.m.•23 views

Tenda AC6 DoS

The vulnerability of the AdvSetMacMtuWan function in the Tenda AC6 router software lies in the fact that the operation’s output goes beyond the buffer in memory. Exploiting this vulnerability could allow a malicious actor to cause a service failure by sending a specially crafted HTTP request...

7.8CVSS6.9AI score0.00407EPSS
SaveExploits1References2Affected Software1
Rows per page
Query Builder