Lucene search
+L

1882 matches found

OSV
OSV
•added 2022/08/25 6:15 p.m.•15 views

CVE-2022-37953

An HTTP response splitting vulnerability exists in the AM Gateway Challenge-Response dialog of WorkstationST v07.09.15 and could allow an attacker to compromise a victim's browser/session. WorkstationST is only deployed in specific, controlled environments rendering attack complexity significantl...

6.1CVSS5.7AI score0.00387EPSS
SaveExploits0References1
BDU FSTEC
BDU FSTEC
•added 2022/08/18 12:00 a.m.•16 views

The vulnerability of the BI Publisher Security component of the Oracle BI Publisher reporting tool, related to code errors, allows an attacker to gain read access to data.

The vulnerability of the BI Publisher Security component of the Oracle BI Publisher reporting tool is related to errors in the code. Exploiting this vulnerability can allow an attacker, operating remotely, to gain access to data through HTTP requests...

4.3CVSS6.1AI score0.00619EPSS
SaveExploits0References3Affected Software1
CNNVD
CNNVD
•added 2022/08/16 12:00 a.m.•16 views

WWBN AVideo 安全漏洞

WWBN AVideo is a video platform builder written in PHP by the WWBN team. A security vulnerability exists in WWBN AVideo version 11.6. An attacker exploits the vulnerability to access and take over resources via specially crafted HTTP requests...

4.8CVSS5.3AI score0.00923EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2022/08/12 12:00 a.m.•18 views

The vulnerability of the HTTP/2 protocol implementation in the Apache Traffic Server allows a attacker to execute arbitrary code.

The vulnerability of the HTTP/2 protocol implementation in the Apache Traffic Server web server is related to deficiencies in HTTP request processing. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...

7.5CVSS7.6AI score0.02296EPSS
SaveExploits0References2Affected Software1
BDU FSTEC
BDU FSTEC
•added 2022/08/12 12:00 a.m.•16 views

The vulnerability of the Clientless SSL VPN (WebVPN) component of the Cisco Adaptive Security Appliance Software (ASA) allows a attacker to perform a “HTTP request hijacking” attack.

The vulnerability of the Clientless SSL VPN WebVPN component of the Cisco Adaptive Security Appliance Software ASA relates to deficiencies in HTTP request processing. Exploiting this vulnerability could allow a malicious actor to carry out an “HTTP request hijacking” attack...

5CVSS6.6AI score0.01701EPSS
SaveExploits0References2
OSV
OSV
•added 2022/08/10 8:15 p.m.•17 views

AZL-79116 CVE-2022-1705 affecting package golang 1.25.7-1

Acceptance of some invalid Transfer-Encoding headers in the HTTP/1 client in net/http before Go 1.17.12 and Go 1.18.4 allows HTTP request smuggling if combined with an intermediate server that also improperly fails to reject the header as invalid...

6.5CVSS6.7AI score0.01447EPSS
SaveExploits1References1
OSV
OSV
•added 2022/08/10 8:15 p.m.•15 views

UBUNTU-CVE-2022-1705

Acceptance of some invalid Transfer-Encoding headers in the HTTP/1 client in net/http before Go 1.17.12 and Go 1.18.4 allows HTTP request smuggling if combined with an intermediate server that also improperly fails to reject the header as invalid...

6.5CVSS6.7AI score0.01447EPSS
SaveExploits1References5
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•13 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS8.2AI score0.01897EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/07/19 12:00 a.m.•22 views

Oracle E-Business Suite 输入验证错误漏洞

Oracle E-Business Suite E-Business Suite is a set of fully integrated global business management software from Oracle Oracle. The software provides customer relationship management, service management, financial management and other functions. An input validation error vulnerability exists in...

5.3CVSS6.8AI score0.00666EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2022/07/19 12:00 a.m.•16 views

Oracle Financial Services Applications 输入验证错误漏洞

Oracle Financial Services Applications is a suite of financial services software from Oracle USA. The product includes core banking, online banking, and property management. An input validation error vulnerability exists in Oracle Banking Trade Finance component: Infrastructure version 14.5, whic...

5.9CVSS7AI score0.00533EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2022/07/19 12:00 a.m.•12 views

PT-2022-4565 · Oracle · Oracle Workflow +1

Name of the Vulnerable Software and Affected Versions: Oracle E-Business Suite versions 12.2.3 through 12.2.11 Description: The issue exists due to insufficient input validation in the Worklist component of the Oracle Workflow product. This allows a remote attacker to gain unauthorized access to...

7.8CVSS9.1AI score0.00928EPSS
SaveExploits0References5
OSV
OSV
•added 2022/07/17 9:15 p.m.•12 views

CVE-2022-27929

Pexip Infinity 27.x before 27.3 allows remote attackers to trigger a software abort via HTTP...

7.5CVSS5.8AI score0.01182EPSS
SaveExploits0References1
BDU FSTEC
BDU FSTEC
•added 2022/07/15 12:00 a.m.•13 views

The vulnerability of the providers.dll library in the Node.js software platform, related to HTTP request processing flaws, allows attackers to execute arbitrary code.

The vulnerability of the providers.dll library in the Node.js software platform is related to an uncontrolled search path during the loading of DLL libraries. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

7.5CVSS7AI score0.01752EPSS
SaveExploits1References4Affected Software1
BDU FSTEC
BDU FSTEC
•added 2022/07/15 12:00 a.m.•13 views

The vulnerability of the Node.js software platform, related to deficiencies in HTTP request processing, allows a perpetrator to carry out a “HTTP request hijacking” attack.

The vulnerability of the Node.js software platform is related to deficiencies in HTTP request processing. Exploiting this vulnerability allows a remote attacker to carry out an “HTTP request hijacking” attack...

7.5CVSS6.7AI score0.81832EPSS
SaveExploits1References5Affected Software1
BDU FSTEC
BDU FSTEC
•added 2022/07/11 12:00 a.m.•25 views

The vulnerability in the HTTP server of the microprogramming software for AutomationDirect C-More series of touchscreen HMI devices allows a hacker to disclose protected information.

The vulnerability of the HTTP server of the C-More EA9 HMI series of touchscreen software solutions is related to the transmission of data in an open manner. Exploiting this vulnerability can allow a malicious actor to disclose sensitive information that is protected by the system...

7.8CVSS7.1AI score0.00524EPSS
SaveExploits0References3Affected Software12
OSV
OSV
•added 2022/07/07 9:15 p.m.•12 views

DEBIAN-CVE-2022-2048

In Eclipse Jetty HTTP/2 server implementation, when encountering an invalid HTTP/2 request, the error handling has a bug that can wind up not properly cleaning up the active connections and associated resources. This can lead to a Denial of Service scenario where there are no enough resources lef...

7.5CVSS7.9AI score0.02562EPSS
SaveExploits0References1
OSV
OSV
•added 2022/07/07 9:15 p.m.•12 views

UBUNTU-CVE-2022-2048

In Eclipse Jetty HTTP/2 server implementation, when encountering an invalid HTTP/2 request, the error handling has a bug that can wind up not properly cleaning up the active connections and associated resources. This can lead to a Denial of Service scenario where there are no enough resources lef...

7.5CVSS6.8AI score0.02562EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2022/07/07 2:19 p.m.•22 views

undertow: potential security issue in flow control over HTTP/2 may lead to DOS(incomplete fix for CVE-2021-3629)

A flaw was found in Undertow. A potential security issue in flow control handling by the browser over HTTP/2 may cause overhead or a denial of service in the server...

7.5CVSS6.5AI score0.01322EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2022/07/05 2:41 p.m.•9 views

netty: control chars in header names may lead to HTTP request smuggling

A flaw was found in Netty, specifically in the netty-codec-http package. This flaw allows unauthorized control characters at the beginning and end of a request, does not follow the specification, and can cause HTTP request smuggling...

6.5CVSS6.9AI score0.02884EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2022/06/28 10:05 a.m.•16 views

python: CRLF injection via HTTP request method in httplib/http.client

A flaw was found in Python. The built-in modules httplib and http.client included in Python 2 and Python 3, respectively do not properly validate CRLF sequences in the HTTP request method, potentially allowing manipulation to the request by injecting additional HTTP headers. The highest threat fr...

7.2CVSS7AI score0.06358EPSS
SaveExploits1References5
Rows per page
Query Builder