936 matches found
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-26215 via notebook (5.0.0)
notebook PYPI version 5.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on notebook and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-26215 Source advisory: OSV:PYSEC-2020-215...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-26215 via notebook (5.0.0)
notebook PYPI version 5.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on notebook and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-26215 Source advisory: OSV:GHSA-C7VM-F5P4-8FQH...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-25659 via cryptography (2.0.0)
cryptography PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-25659 Source advisory: OSV:GHSA-HGGM-JPG3-V476...
hugo-info.de Cross Site Scripting vulnerability OBB-1429396
Following coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has:       a. verified the vulnerability and confirmed its existence;       b. notified the website operator about its existence...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-6817 via bleach (2.0.0)
bleach PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on bleach and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-6817 Source advisory: OSV:GHSA-VQHP-CXGC-6WMM...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-6817 via bleach (2.0.0)
bleach PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on bleach and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-6817 Source advisory: OSV:PYSEC-2020-340...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-6802 via bleach (2.0.0)
bleach PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on bleach and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-6802 Source advisory: OSV:PYSEC-2020-27...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-6816 via bleach (2.0.0)
bleach PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on bleach and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-6816 Source advisory: OSV:PYSEC-2020-28...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-6816 via bleach (2.0.0)
bleach PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on bleach and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-6816 Source advisory: OSV:GHSA-M6XF-FQ7Q-8743...
Fedora: Security Advisory for hugo (FEDORA-2020-279c61dd70)
The remote host is missing an update for the SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory for hugo (FEDORA-2020-bd764dd275)
The remote host is missing an update for the SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora 31 : golang-vitess / hugo (2020-bd764dd275)
"Rebuilt to fix GHSA-jf24-p9p9-4rjh Tenable Network Security, Inc. The descriptive text and package checks in this plugin were extracted from Fedora Security Advisory FEDORA-2020-bd764dd275. include"compat.inc"; if description scriptid134140; scriptversion"1.1"; scriptcvsdate"Date: 2020/02/28";...
Fedora 30 : caddy / etcd / hugo (2020-279c61dd70)
"Rebuilt to fix GHSA-jf24-p9p9-4rjh Tenable Network Security, Inc. The descriptive text and package checks in this plugin were extracted from Fedora Security Advisory FEDORA-2020-279c61dd70. include"compat.inc"; if description scriptid134130; scriptversion"1.1"; scriptcvsdate"Date: 2020/02/28";...
[SECURITY] Fedora 31 Update: hugo-0.59.1-2.fc31~bootstrap
Hugo is a static HTML and CSS website generator written in Go. It is optimi zed for speed, easy use and configurability. Hugo takes a directory with content and templates and renders them into a full HTML website...
[SECURITY] Fedora 30 Update: hugo-0.55.6-2.fc30
Hugo is a static HTML and CSS website generator written in Go. It is optimi zed for speed, easy use and configurability. Hugo takes a directory with content and templates and renders them into a full HTML website...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-6802 via bleach (2.0.0)
bleach PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on bleach and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-6802 Source advisory: OSV:GHSA-Q65M-PV3F-WR5R...
hugo-jupyter (>=0.2.1, <=0.3.0), mumot (>=1.0.0, <=1.1.2) potentially affected by CVE-2018-21030 via notebook (>=5.0.0, <=5.4.1)
notebook PYPI version =5.0.0, =0.2.1, =1.0.0, =1.1.2 Source cves: CVE-2018-21030 Source advisory: GHSA-JQWC-JM56-WCWJ...
hugo-jupyter (>=0.2.1, <=0.3.0), mumot (>=1.0.0, <=1.1.2) potentially affected by CVE-2018-21030 via notebook (>=5.0.0, <=5.4.1)
notebook PYPI version =5.0.0, =0.2.1, =1.0.0, =1.1.2 Source cves: CVE-2018-21030 Source advisory: OSV:GHSA-JQWC-JM56-WCWJ...
hugo-jupyter (>=0.2.1, <=0.3.0), mumot (>=1.0.0, <=1.1.2) potentially affected by CVE-2018-21030 via notebook (>=5.0.0, <=5.4.1)
notebook PYPI version =5.0.0, =0.2.1, =1.0.0, =1.1.2 Source cves: CVE-2018-21030 Source advisory: OSV:PYSEC-2019-157...
hugo-jupyter (>=0.2.1, <=0.3.0), ipynb-path (>=0.1.2, <=0.1.3) +3 more potentially affected by CVE-2018-21030 via notebook (>=4.2.3, <=5.4.1)
notebook PYPI version =4.2.3, =0.2.1, =0.1.2, =0.5.0, =1.0.0, =0.1.0, =0.2.0.dev1 Source cves: CVE-2018-21030 Source advisory: MEND:CVE-2018-21030...