1045 matches found
Fedora: Security Advisory for hugo (FEDORA-2020-279c61dd70)
The remote host is missing an update for the SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory for hugo (FEDORA-2020-bd764dd275)
The remote host is missing an update for the SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] Fedora 31 Update: hugo-0.59.1-2.fc31~bootstrap
Hugo is a static HTML and CSS website generator written in Go. It is optimi zed for speed, easy use and configurability. Hugo takes a directory with content and templates and renders them into a full HTML website...
[SECURITY] Fedora 30 Update: hugo-0.55.6-2.fc30
Hugo is a static HTML and CSS website generator written in Go. It is optimi zed for speed, easy use and configurability. Hugo takes a directory with content and templates and renders them into a full HTML website...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2020-6802 via bleach (2.0.0)
bleach PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on bleach and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2020-6802 Source advisory: OSV:GHSA-Q65M-PV3F-WR5R...
hugo-jupyter (>=0.2.1, <=0.3.0), mumot (>=1.0.0, <=1.1.2) potentially affected by CVE-2018-21030 via notebook (>=5.0.0, <=5.4.1)
notebook PYPI version =5.0.0, =0.2.1, =1.0.0, =1.1.2 Source cves: CVE-2018-21030 Source advisory: OSV:GHSA-JQWC-JM56-WCWJ...
hugo-jupyter (>=0.2.1, <=0.3.0), mumot (>=1.0.0, <=1.1.2) potentially affected by CVE-2018-21030 via notebook (>=5.0.0, <=5.4.1)
notebook PYPI version =5.0.0, =0.2.1, =1.0.0, =1.1.2 Source cves: CVE-2018-21030 Source advisory: GHSA-JQWC-JM56-WCWJ...
hugo-jupyter (>=0.2.1, <=0.3.0), mumot (>=1.0.0, <=1.1.2) potentially affected by CVE-2018-21030 via notebook (>=5.0.0, <=5.4.1)
notebook PYPI version =5.0.0, =0.2.1, =1.0.0, =1.1.2 Source cves: CVE-2018-21030 Source advisory: OSV:PYSEC-2019-157...
hugo-jupyter (>=0.2.1, <=0.3.0), ipynb-path (>=0.1.2, <=0.1.3) +3 more potentially affected by CVE-2018-21030 via notebook (>=4.2.3, <=5.4.1)
notebook PYPI version =4.2.3, =0.2.1, =0.1.2, =0.5.0, =1.0.0, =0.1.0, =0.2.0.dev1 Source cves: CVE-2018-21030 Source advisory: MEND:CVE-2018-21030...
fairing (>=0.0.2, <=0.0.3), hugo-jupyter (>=0.2.1, <=0.3.0) +5 more potentially affected by CVE-2019-9644 via notebook (>=5.0.0, <=5.7.5)
notebook PYPI version =5.0.0, =0.0.2, =0.2.1, =1.0.0, =2.5.6, =0.1.6, =0.2.1 - sphinx-markdown-builder 0.0.5 Source cves: CVE-2019-9644 Source advisory: OSV:PYSEC-2019-159...
biobb-io (>=0.0.1, <=0.0.8), biobb-model (>=0.0.1, <=0.0.10) +6 more potentially affected by CVE-2017-16876 via mistune (>=0.7.3, <=0.7.4)
mistune PYPI version =0.7.3, =0.0.1, =0.0.1, =0.0.6, =0.2.1, =2.2.20170208112505, =0.1.0, =0.1.2, =0.3.2 Source cves: CVE-2017-16876 Source advisory: GHSA-98GJ-WWXM-CJ3H...
fairing (>=0.0.2, <=0.0.3), hugo-jupyter (>=0.2.1, <=0.3.0) +3 more potentially affected by CVE-2018-19352 via notebook (>=5.0.0, <=5.7.0)
notebook PYPI version =5.0.0, =0.0.2, =0.2.1, =1.0.0, =1.1.2 - sphinx-markdown-builder 0.0.5 Source cves: CVE-2018-19352 Source advisory: GHSA-3P4Q-X8F3-P7VQ...
fairing (>=0.0.2, <=0.0.3), hugo-jupyter (>=0.2.1, <=0.3.0) +3 more potentially affected by CVE-2018-19351 via notebook (>=5.0.0, <=5.7.0)
notebook PYPI version =5.0.0, =0.0.2, =0.2.1, =1.0.0, =1.1.2 - sphinx-markdown-builder 0.0.5 Source cves: CVE-2018-19351 Source advisory: OSV:PYSEC-2018-17...
fairing (>=0.0.2, <=0.0.3), hugo-jupyter (>=0.2.1, <=0.3.0) +3 more potentially affected by CVE-2018-19352 via notebook (>=5.0.0, <=5.7.0)
notebook PYPI version =5.0.0, =0.0.2, =0.2.1, =1.0.0, =1.1.2 - sphinx-markdown-builder 0.0.5 Source cves: CVE-2018-19352 Source advisory: OSV:PYSEC-2018-18...
django-sftp (0.1.0), hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2018-1000805 via paramiko (2.2.1)
paramiko PYPI version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on paramiko and may be impacted: - django-sftp 0.1.0 - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2018-1000805 Source advisory: OSV:GHSA-F2J6-WRHH-V25M...
django-sftp (0.1.0), hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2018-1000805 via paramiko (2.2.1)
paramiko PYPI version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on paramiko and may be impacted: - django-sftp 0.1.0 - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2018-1000805 Source advisory: GHSA-F2J6-WRHH-V25M...
django-sftp (0.1.0), hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2018-1000805 via paramiko (2.2.1)
paramiko PYPI version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on paramiko and may be impacted: - django-sftp 0.1.0 - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2018-1000805 Source advisory: MEND:CVE-2018-1000805...
django-sftp (0.1.0), hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2018-7750 via paramiko (2.2.1)
paramiko PYPI version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on paramiko and may be impacted: - django-sftp 0.1.0 - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2018-7750 Source advisory: OSV:GHSA-232R-66CG-79PX...
django-sftp (0.1.0), hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2018-7750 via paramiko (2.2.1)
paramiko PYPI version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on paramiko and may be impacted: - django-sftp 0.1.0 - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2018-7750 Source advisory: GHSA-232R-66CG-79PX...
hugo-jupyter (>=0.2.1, <=0.3.0) potentially affected by CVE-2018-8768 via notebook (5.0.0)
notebook PYPI version 5.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on notebook and may be impacted: - hugo-jupyter =0.2.1, =0.3.0 Source cves: CVE-2018-8768 Source advisory: OSV:GHSA-6CWV-X26C-W2Q4...