Lucene search
+L

7165 matches found

Prion
Prion
•added 2017/06/20 1:29 a.m.•51 views

Authentication flaw

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the apgetbasicauthpw by third-party modules outside of the authentication phase may lead to authentication requirements being bypassed...

7.5CVSS9.4AI score0.20231EPSS
SaveExploits0References38Affected Software11
Prion
Prion
•added 2017/06/20 1:29 a.m.•39 views

Null pointer dereference

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modssl may dereference a NULL pointer when third-party modules call aphookprocessconnection during an HTTP request to an HTTPS port...

7.5CVSS9.2AI score0.19953EPSS
SaveExploits0References42Affected Software1
Prion
Prion
•added 2017/06/20 1:29 a.m.•70 views

Default credentials

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

7.5CVSS9.3AI score0.39341EPSS
SaveExploits3References40Affected Software1
NVD
NVD
•added 2017/06/20 1:29 a.m.•36 views

CVE-2017-3167

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the apgetbasicauthpw by third-party modules outside of the authentication phase may lead to authentication requirements being bypassed...

9.8CVSS9.6AI score0.20231EPSS
SaveExploits0References39
NVD
NVD
•added 2017/06/20 1:29 a.m.•30 views

CVE-2017-3169

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modssl may dereference a NULL pointer when third-party modules call aphookprocessconnection during an HTTP request to an HTTPS port...

9.8CVSS9.4AI score0.19953EPSS
SaveExploits0References42
osv_alpine
osv_alpine
•added 2017/06/20 1:29 a.m.•21 views

ALPINE-CVE-2017-7679

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS7.1AI score0.39341EPSS
SaveExploits3References1
osv_debian
osv_debian
•added 2017/06/20 1:29 a.m.•14 views

DEBIAN-CVE-2017-3167

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the apgetbasicauthpw by third-party modules outside of the authentication phase may lead to authentication requirements being bypassed...

9.8CVSS9.5AI score0.20231EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2017/06/20 1:29 a.m.•13 views

DEBIAN-CVE-2017-3169

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modssl may dereference a NULL pointer when third-party modules call aphookprocessconnection during an HTTP request to an HTTPS port...

9.8CVSS7AI score0.19953EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2017/06/20 1:29 a.m.•13 views

DEBIAN-CVE-2017-7679

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS7.8AI score0.39341EPSS
SaveExploits3References1
NVD
NVD
•added 2017/06/20 1:29 a.m.•43 views

CVE-2017-7668

The HTTP strict parsing changes added in Apache httpd 2.2.32 and 2.4.24 introduced a bug in token list parsing, which allows apfindtoken to search past the end of its input string. By maliciously crafting a sequence of request headers, an attacker may be able to cause a segmentation fault, or to...

7.5CVSS8.4AI score0.57472EPSS
SaveExploits1References35
Prion
Prion
•added 2017/06/20 1:29 a.m.•46 views

Input validation

The HTTP strict parsing changes added in Apache httpd 2.2.32 and 2.4.24 introduced a bug in token list parsing, which allows apfindtoken to search past the end of its input string. By maliciously crafting a sequence of request headers, an attacker may be able to cause a segmentation fault, or to...

5CVSS8.2AI score0.57472EPSS
SaveExploits1References35Affected Software10
Mend
Mend
•added 2017/06/20 1:00 a.m.•7 views

CVE-2017-3167

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the apgetbasicauthpw by third-party modules outside of the authentication phase may lead to authentication requirements being bypassed...

9.8CVSS0.20231EPSS
SaveExploits0References43
Mend
Mend
•added 2017/06/20 1:00 a.m.•5 views

CVE-2017-7679

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS0.39341EPSS
SaveExploits3References43
CVE
CVE
•added 2017/06/20 1:00 a.m.•6032 views

CVE-2017-3169

CVE-2017-3169 affects Apache HTTP Server (httpd) up to the fixed versions: 2.2.x before 2.2.33 and 2.4.x before 2.4.26. The vulnerability is a NULL pointer dereference in the httpd’s mod_ssl component when third-party modules call ap_hook_process_connection() during an HTTP request to an HTTPS po...

9.8CVSS9.4AI score0.19953EPSS
SaveExploits0References42Affected Software1
CVE
CVE
•added 2017/06/20 1:00 a.m.•22854 views

CVE-2017-7679

CVE-2017-7679 affects Apache HTTP Server (httpd) mod_mime. A buffer over-read allows reading one byte past the end of a buffer when sending a malicious Content-Type header, potentially enabling a crash or memory access issues. Affected products include httpd 2.2.x before 2.2.33 and 2.4.x before 2...

9.8CVSS9.5AI score0.39341EPSS
SaveExploits3References40Affected Software1
Mend
Mend
•added 2017/06/20 1:00 a.m.•10 views

CVE-2017-3169

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modssl may dereference a NULL pointer when third-party modules call aphookprocessconnection during an HTTP request to an HTTPS port...

9.8CVSS0.19953EPSS
SaveExploits0References45
Debian CVE
Debian CVE
•added 2017/06/20 1:00 a.m.•53 views

CVE-2017-7668

The HTTP strict parsing changes added in Apache httpd 2.2.32 and 2.4.24 introduced a bug in token list parsing, which allows apfindtoken to search past the end of its input string. By maliciously crafting a sequence of request headers, an attacker may be able to cause a segmentation fault, or to...

7.5CVSS8AI score0.57472EPSS
SaveExploits1
Debian CVE
Debian CVE
•added 2017/06/20 1:00 a.m.•57 views

CVE-2017-7679

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS7.8AI score0.39341EPSS
SaveExploits3
Debian CVE
Debian CVE
•added 2017/06/20 1:00 a.m.•57 views

CVE-2017-3167

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the apgetbasicauthpw by third-party modules outside of the authentication phase may lead to authentication requirements being bypassed...

9.8CVSS8.1AI score0.20231EPSS
SaveExploits0
CVE
CVE
•added 2017/06/20 1:00 a.m.•7765 views

CVE-2017-3167

CVE-2017-3167 affects Apache httpd 2.2.x prior to 2.2.33 and 2.4.x prior to 2.4.26. The issue is that third‑party modules using ap_get_basic_auth_pw() outside the authentication phase can bypass authentication requirements. Connected sources confirm the impact and upstream fixes: update to httpd ...

9.8CVSS9.6AI score0.20231EPSS
SaveExploits0References39Affected Software1
Rows per page
Query Builder