Lucene search
+L

6962 matches found

UbuntuCve
UbuntuCve
•added 2026/09/01 3:17 p.m.•16 views

CVE-2026-66357

httpd has never implemented obs-fold RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understanding of HTTP request smuggling attacks evolved. This issue...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References8
UbuntuCve
UbuntuCve
•added 2026/09/01 3:17 p.m.•16 views

CVE-2026-73812

httpd function checkheader/3 rejects duplicate Content-Length per CVE-2026-23941 but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggling attempt. handlebody/3 frames by chunked and silently discards Content-Length. A CL-preferring front-end paired with...

8.3CVSS5.9AI score0.00524EPSS
SaveExploits0References6
UbuntuCve
UbuntuCve
•added 2026/09/01 3:17 p.m.•16 views

CVE-2026-66835

Path Equivalence vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a modauth protected directory by prefixing the request path with an extra slash. httpdrequest:validateuri/1 normalises the request URI with uristring:normalize/1, which performs...

8.2CVSS6AI score0.00973EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2026/09/01 3:17 p.m.•15 views

CVE-2026-70399

Allocation of Resources Without Limits or Throttling vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by opening and holding open a large number of connections. The maxclients option is documented to default to 150, and the inets hardeni...

8.7CVSS6.1AI score0.00927EPSS
SaveExploits0References9
UbuntuCve
UbuntuCve
•added 2026/09/01 3:17 p.m.•17 views

CVE-2026-69664

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by sending a request with a chunked body whose chunk-size line is not a hexadecimal number. The worker serving the connection is never...

8.7CVSS6AI score0.00949EPSS
SaveExploits0References9
OSV
OSV
•added 2026/09/01 3:17 p.m.•14 views

UBUNTU-CVE-2026-66835

Path Equivalence vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a modauth protected directory by prefixing the request path with an extra slash. httpdrequest:validateuri/1 normalises the request URI with uristring:normalize/1, which performs...

8.2CVSS6.1AI score0.00973EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/01 3:17 p.m.•7 views

UBUNTU-CVE-2026-70399

Allocation of Resources Without Limits or Throttling vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by opening and holding open a large number of connections. The maxclients option is documented to default to 150, and the inets hardeni...

8.7CVSS6.1AI score0.00927EPSS
SaveExploits0References10
OSV
OSV
•added 2026/09/01 2:59 p.m.•11 views

EEF-CVE-2026-69664 httpd parks a request worker indefinitely on a malformed chunk size sent after the headers

Summary Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by sending a request with a chunked body whose chunk-size line is not a hexadecimal number. The worker serving the connection i...

8.7CVSS6.1AI score0.00949EPSS
SaveExploits0References7
OSV
OSV
•added 2026/09/01 2:59 p.m.•9 views

CVE-2026-69664 httpd parks a request worker indefinitely on a malformed chunk size sent after the headers

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by sending a request with a chunked body whose chunk-size line is not a hexadecimal number. The worker serving the connection is never...

8.7CVSS6AI score0.00949EPSS
SaveExploits0References12
Vulnrichment
Vulnrichment
•added 2026/09/01 2:59 p.m.•18 views

CVE-2026-69664 httpd parks a request worker indefinitely on a malformed chunk size sent after the headers

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by sending a request with a chunked body whose chunk-size line is not a hexadecimal number. The worker serving the connection is never...

8.7CVSS6AI score0.00949EPSS
SaveExploits0References8
EUVD
EUVD
•added 2026/09/01 2:59 p.m.•21 views

EUVD-2026-69381

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by sending a request with a chunked body whose chunk-size line is not a hexadecimal number. The worker serving the connection is never...

8.7CVSS6AI score0.00949EPSS
SaveExploits0References7
Cvelist
Cvelist
•added 2026/09/01 2:59 p.m.•43 views

CVE-2026-69664 httpd parks a request worker indefinitely on a malformed chunk size sent after the headers

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by sending a request with a chunked body whose chunk-size line is not a hexadecimal number. The worker serving the connection is never...

8.7CVSS0.00949EPSS
SaveExploits0References8
Debian CVE
Debian CVE
•added 2026/09/01 2:59 p.m.•19 views

CVE-2026-69664

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by sending a request with a chunked body whose chunk-size line is not a hexadecimal number. The worker serving the connection is never...

8.7CVSS6AI score0.00949EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/09/01 2:49 p.m.•18 views

CVE-2026-66835

Path Equivalence vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a modauth protected directory by prefixing the request path with an extra slash. httpdrequest:validateuri/1 normalises the request URI with uristring:normalize/1, which performs...

8.2CVSS6.1AI score0.00973EPSS
SaveExploits0
OSV
OSV
•added 2026/09/01 2:48 p.m.•9 views

EEF-CVE-2026-73270 httpd mod_auth directory protection bypassed by request path casing on case-insensitive filesystems

Summary Improper Handling of Case Sensitivity vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a modauth protected directory by requesting them with different casing, on deployments whose filesystem is case-insensitive. modauth:secretpath/3...

8.2CVSS6.1AI score0.00927EPSS
SaveExploits0References6
OSV
OSV
•added 2026/09/01 2:48 p.m.•10 views

CVE-2026-73270 httpd mod_auth directory protection bypassed by request path casing on case-insensitive filesystems

Improper Handling of Case Sensitivity vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a modauth protected directory by requesting them with different casing, on deployments whose filesystem is case-insensitive. modauth:secretpath/3 decides...

8.2CVSS6AI score0.00927EPSS
SaveExploits0References11
Vulnrichment
Vulnrichment
•added 2026/09/01 2:45 p.m.•15 views

CVE-2026-74994 inets, httpd: Authentication Bypass via Directory Namespace Collapse in httpd mod_auth

The modauth module in OTP's inets httpd server, when configured with dets or mnesia authentication backends and multiple directory configuration blocks, collapses all directory blocks into a single shared user/group namespace. A user added to one protected directory is accepted as valid for all...

6CVSS5.9AI score0.00633EPSS
SaveExploits0References6
OSV
OSV
•added 2026/09/01 2:45 p.m.•9 views

CVE-2026-74994 inets, httpd: Authentication Bypass via Directory Namespace Collapse in httpd mod_auth

The modauth module in OTP's inets httpd server, when configured with dets or mnesia authentication backends and multiple directory configuration blocks, collapses all directory blocks into a single shared user/group namespace. A user added to one protected directory is accepted as valid for all...

6CVSS5.9AI score0.00633EPSS
SaveExploits0References10
Vulnrichment
Vulnrichment
•added 2026/09/01 2:45 p.m.•16 views

CVE-2026-74835 inets,httpd: Memory Exhaustion via Unenforced max_body_size During Chunked Body Reception

The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 5.10 before 9.3.2.7, from 9.4...

8.7CVSS5.9AI score0.00577EPSS
SaveExploits0References6
OSV
OSV
•added 2026/09/01 2:45 p.m.•9 views

EEF-CVE-2026-74835 inets,httpd: Memory Exhaustion via Unenforced max_body_size During Chunked Body Reception

Summary The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 5.10 before 9.3.2.7, fro...

8.7CVSS5.9AI score0.00577EPSS
SaveExploits0References5
Rows per page
Query Builder