Lucene search
+L

19312 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•2 views

CVE-2026-73276: Inconsistent Interpretation of HTTP Requests

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 7.1.2 before 9.3.2.7,...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•3 views

CVE-2026-73812: Inconsistent Interpretation of HTTP Requests

httpd function checkheader/3 rejects duplicate Content-Length per CVE-2026-23941 but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggling attempt. handlebody/3 frames by chunked and silently discards Content-Length. A CL-preferring front-end paired with...

8.3CVSS5.8AI score0.00524EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•2 views

PT-2026-89916

httpd has never implemented obs-fold RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understanding of HTTP request smuggling attacks evolved. This issue...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•15 views

PT-2026-84395

Name of the Vulnerable Software and Affected Versions Elasticsearch affected versions not specified Description Inconsistent interpretation of HTTP requests, known as HTTP Request Smuggling, allows a network attacker to obtain confidential responses intended for other authenticated users. This...

5.9CVSS5.8AI score0.00338EPSS
SaveExploits0References7
FreeBSD
FreeBSD
•added 2026/09/01 12:00 a.m.•25 views

Erlang/OTP -- multiple vulnerabilities in inets, stdlib, snmp and eldap

The Erlang/OTP project reports: OTP 29.0.6, 28.5.0.6 and 27.3.4.17 fix the following issues, most of them in the inets httpd and httpc implementations: CVE-2026-55951: httpc Memory Exhaustion via Unbounded Header Accumulation. CVE-2026-59696: stdlib: Denial-of-Service enabled by Unbounded Integer...

8.7CVSS5.9AI score0.00973EPSS
SaveExploits0References15
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•2 views

PT-2026-89925

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 7.1.2 before 9.3.2.7,...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•5 views

CVE-2026-66357: Inconsistent Interpretation of HTTP Requests

httpd has never implemented obs-fold RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understanding of HTTP request smuggling attacks evolved. This issue...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References2
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/31 9:09 a.m.•14 views

Security Bulletin: IBM Maximo Application Suite uses IBM WebSphere Application Server Liberty v.26.0.0.6 which is vulnerable to multiple CVEs.

Summary IBM Maximo Application Suite uses IBM WebSphere Application Server Liberty v.26.0.0.6 which is vulnerable to multiple CVEs. This bulletin contains information regarding the vulnerability and its fixture. Vulnerability Details CVEID:CVE-2026-5516 DESCRIPTION: IBM WebSphere Application Serv...

9.8CVSS6.3AI score0.0074EPSS
SaveExploits0Affected Software1
CVE
CVE
•added 2026/08/31 7:40 a.m.•69 views

CVE-2026-58301

CVE-2026-58301 is a Server-Side Request Forgery (SSRF) vulnerability in Apache Shiro versions 2.x through 3.0.0 , specifically affecting deployments that use the Jakarta EE integration module . A low-privileged user can craft an HTTP request that causes the server to initiate a connection to an a...

6.5CVSS5.8AI score0.0047EPSS
SaveExploits0References2Affected Software1
Redos
Redos
•added 2026/08/31 12:00 a.m.•11 views

ROS-20260831-73-0011

The vulnerability of the HttpObjectDecoder component in the framework for developing network applications, servers, and Netty protocol clients is related to deficiencies in HTTP request processing. Exploiting this vulnerability allows a malicious actor to compromise the integrity of protected...

5.3CVSS6.9AI score0.00398EPSS
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2026/08/31 12:00 a.m.•16 views

The vulnerability of JavaScript script handlers in Google Chrome and Microsoft Edge web browsers allows attackers to induce a service failure.

The vulnerability of JavaScript script handlers in Google Chrome and Microsoft Edge browsers is related to errors in handling HTTP requests. Exploiting this vulnerability can allow a malicious actor to cause service interruptions through a specially created HTML page...

10CVSS7.9AI score0.00361EPSS
SaveExploits0References11Affected Software5
BDU FSTEC
BDU FSTEC
•added 2026/08/31 12:00 a.m.•16 views

The vulnerability of the libyuv component in Google Chrome and Microsoft Edge web browsers allows a hacker to induce a service failure.

The vulnerability of the libyuv component in Google Chrome and Microsoft Edge is related to errors in HTTP request processing. Exploiting this vulnerability can allow an attacker to cause a service outage through a specially created HTML page...

8.3CVSS7.7AI score0.00231EPSS
SaveExploits0References10Affected Software4
BDU FSTEC
BDU FSTEC
•added 2026/08/31 12:00 a.m.•10 views

The vulnerability of JavaScript script handlers in Google Chrome and Microsoft Edge web browsers allows a perpetrator to trigger a service failure.

The vulnerability of JavaScript script handlers in Google Chrome and Microsoft Edge browsers is related to errors in handling HTTP requests. Exploiting this vulnerability can allow a malicious actor to cause service interruptions through a specially created HTML page...

10CVSS7.9AI score0.00361EPSS
SaveExploits0References10Affected Software4
BDU FSTEC
BDU FSTEC
•added 2026/08/31 12:00 a.m.•10 views

The vulnerability of JavaScript script handlers in Google Chrome and Microsoft Edge web browsers allows attackers to induce a service failure.

The vulnerability of JavaScript script handlers in Google Chrome and Microsoft Edge browsers is related to errors in handling HTTP requests. Exploiting this vulnerability can allow a malicious actor to cause service interruptions through a specially created HTML page...

10CVSS7.9AI score0.00361EPSS
SaveExploits0References11Affected Software5
BDU FSTEC
BDU FSTEC
•added 2026/08/31 12:00 a.m.•12 views

The vulnerability of the DevTools component in Google Chrome and Microsoft Edge web browsers allows a hacker to trigger a service failure.

The vulnerability of the DevTools component in Google Chrome and Microsoft Edge is related to errors in handling HTTP requests. Exploiting this vulnerability can allow a malicious actor to cause service interruptions through a specially created HTML page...

10CVSS7.8AI score0.00361EPSS
SaveExploits0References11Affected Software5
OSV
OSV
•added 2026/08/30 2:38 p.m.•8 views

SUSE-SU-2026:23571-1 Security update for python-aiohttp

This update for python-aiohttp fixes the following issues: - CVE-2026-59881: excessive resource consumption due to WebSocket client accepting compressed frames without negotiated permessage-deflate bsc1273125. - CVE-2026-69243: HTTP request smuggling via the WebSocket upgrade procedure bsc1273553...

7.1CVSS6AI score0.00528EPSS
SaveExploits1References7
OSV
OSV
•added 2026/08/30 2:37 p.m.•20 views

OPENSUSE-SU-2026:21687-1 Security update for python-aiohttp

This update for python-aiohttp fixes the following issues: - CVE-2026-59881: excessive resource consumption due to WebSocket client accepting compressed frames without negotiated permessage-deflate bsc1273125. - CVE-2026-69243: HTTP request smuggling via the WebSocket upgrade procedure bsc1273553...

7.1CVSS6.5AI score0.00528EPSS
SaveExploits1References6
Cvelist
Cvelist
•added 2026/08/28 11:29 a.m.•39 views

CVE-2026-5096 Everest Forms <= 3.4.4 - Unauthenticated Server-Side Request Forgery via Upload Field 'Previous Value'

The Everest Forms plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 3.4.4. This is due to the loadpreviousfieldvalue method in class-evf-form-task.php accepting arbitrary URL values from $POST data for upload fields without domain restriction,...

5.3CVSS0.0041EPSS
SaveExploits0References4
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/28 10:08 a.m.•17 views

Security Bulletin: IBM Application Modernization Accelerator is affected by multiple vulnerabilities found in Java, JavaScript and IBM WebSphere Application Server Liberty

Summary There are multiple vulnerabilities in Java, JavaScript and IBM WebSphere Application Server Liberty used by IBM Application Modernization Accelerator. Vulnerability Details CVEID:CVE-2026-9320 DESCRIPTION: IBM WebSphere Application Server 9.0, and 8.5 and IBM WebSphere Application Server ...

9.8CVSS6.7AI score0.0074EPSS
SaveExploits1Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/28 8:05 a.m.•13 views

Security Bulletin: There is a vulnerability in IBM WebSphere Application Server Liberty used by IBM Maximo Manage application in IBM Maximo Application Suite (CVE-2026-11806, CVE-2026-11541)

Summary Security Bulletin: There is a vulnerability in IBM WebSphere Application Server Liberty used by IBM Maximo Manage application in IBM Maximo Application Suite Vulnerability Details CVEID:CVE-2026-11806 DESCRIPTION: IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.6 is...

9.8CVSS6.2AI score0.00472EPSS
SaveExploits0Affected Software1
Rows per page
Query Builder