20348 matches found
CVE-2024-8912 HTTP Request Smuggling in Looker
An HTTP Request Smuggling vulnerability in Looker allowed an unauthorized attacker to capture HTTP responses destined for legitimate users. There are two Looker versions that are hosted by Looker: Looker Google Cloud core was found to be vulnerable. This issue has already been mitigated and our...
CVE-2024-8912: Inconsistent Interpretation of HTTP Requests
An HTTP Request Smuggling vulnerability in Looker allowed an unauthorized attacker to capture HTTP responses destined for legitimate users. There are two Looker versions that are hosted by Looker: Looker Google Cloud core was found to be vulnerable. This issue has already been mitigated and our...
PT-2024-39313 · Looker · Looker
Name of the Vulnerable Software and Affected Versions: Looker versions prior to 23.12.123 Looker versions prior to 23.18.117 Looker versions prior to 24.0.92 Looker versions prior to 24.6.77 Looker versions prior to 24.8.66 Looker versions prior to 24.10.78 Looker versions prior to 24.12.56 Looke...
RHEL 8 : Satellite 6.15.4 Security Update (Moderate) (RHSA-2024:7987)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2024:7987 advisory. Red Hat Satellite is a system management solution that allows organizations to configure and maintain their systems without the necessity to...
Security Bulletin: Multiple Vulnerabilities affect IBM Cloud Pak System.
Summary Mulitple vulnerabilities have been addressed in IBM Cloud Pak System 2.3.4.0 and IBM Cloud Pak System 2.3.5.0. Vulnerability Details CVEID:CVE-2022-31813 DESCRIPTION: Apache HTTP Server could allow a remote attacker to bypass security restrictions, caused by the failure to send the...
Vulnerability in popular PDF reader could lead to arbitrary code execution; Multiple issues in GNOME project
Cisco Talos' Vulnerability Research team recently disclosed six new security vulnerabilities across a range of software, including one in a popular PDF reader that could lead to arbitrary code execution. Foxit PDF Reader, one of the most popular alternatives to Adobe Acrobat, contains a memory...
Huawei EulerOS: Security Advisory for python-pip (EulerOS-SA-2024-2540)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
GHSA-5WPR-CJ9P-959R HTTP Request Smuggling Leading to Client Timeouts in resteasy-netty4
A vulnerability was found in the resteasy-netty4 library arising from improper handling of HTTP requests using smuggling techniques. When an HTTP smuggling request with an ASCII control character is sent, it causes the Netty HttpObjectDecoder to transition into a BADMESSAGE state. As a result, an...
HTTP Request Smuggling Leading to Client Timeouts in resteasy-netty4
A vulnerability was found in the resteasy-netty4 library arising from improper handling of HTTP requests using smuggling techniques. When an HTTP smuggling request with an ASCII control character is sent, it causes the Netty HttpObjectDecoder to transition into a BADMESSAGE state. As a result, an...
USN-7057-2: WEBrick vulnerability
USN-7057-1 fixed a vulnerability in WEBrick. This update provides the corresponding updates for Ubuntu 22.04 LTS. Original advisory details: It was discovered that WEBrick incorrectly handled having both a Content- Length header and a Transfer-Encoding header. A remote attacker could possibly use...
CVE-2024-9622 Resteasy-netty4-cdi: resteasy-netty4: resteasy-reactor-netty: http request smuggling leading to client timeouts in resteasy-netty4
A vulnerability was found in the resteasy-netty4 library arising from improper handling of HTTP requests using smuggling techniques. When an HTTP smuggling request with an ASCII control character is sent, it causes the Netty HttpObjectDecoder to transition into a BADMESSAGE state. As a result, an...
Security Bulletin: Multiple Vulnerabilities in Rational Synergy
Summary Vulnerabilities in Eclipse Jetty shipped with Rational Synergy may affect the security of the product. Vulnerability Details CVEID:CVE-2024-22201 DESCRIPTION: Eclipse Jetty is vulnerable to a denial of service, caused by a flaw when an HTTP/2 connection gets TCP congested. By sending a...
Priviledged admin able to view device summary for device in different ADOM
...
Ubuntu: Security Advisory (USN-7057-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
PT-2024-7091 · Tp Link · Tp-Link Tl-Wdr7660
Name of the Vulnerable Software and Affected Versions: TP-Link TL-WDR7660 version 1.0 Description: The issue is related to the wlanTimerRuleJsonToBin function, which handles input data without proper size validation, potentially leading to a stack overflow. This can be exploited by a remote...
PT-2024-7090
Name of the Vulnerable Software and Affected Versions TP-Link TL-WDR7660 version 1.0 Description The issue is related to the guestRuleJsonToBin function, which handles the string name parameter without validation, potentially leading to a stack overflow. This can be exploited by a remote attacker...
Discourse security vulnerabilities
Discourse is an open source community discussion platform from Discourse Open Source. The platform includes community, email, and chat room features. Discourse has a security vulnerability. An attacker could issue multiple XHR requests until the cache was polluted by a response without any...
RESTEasy environmental issue vulnerabilities
RESTEasy is a JBoss.org project open sourced by RESTEasy. It is designed to provide a productivity framework for developing client-side and server-side RESTful applications and services in Java. An environmental issue vulnerability exists in RESTEasy that stems from the improper handling of HTTP...
USN-7057-1: WEBrick vulnerability
It was discovered that WEBrick incorrectly handled having both a Content- Length header and a Transfer-Encoding header. A remote attacker could possibly use this issue to perform a HTTP request smuggling attack...
Ubuntu 24.04 LTS : WEBrick vulnerability (USN-7057-1)
The remote Ubuntu 24.04 LTS host has a package installed that is affected by a vulnerability as referenced in the USN-7057-1 advisory. It was discovered that WEBrick incorrectly handled having both a Content- Length header and a Transfer- Encoding header. A remote attacker could possibly use this...