Lucene search
+L

76 matches found

osv_pysec
osv_pysec
•added 2026/07/13 3:19 p.m.•35 views

PYSEC-2026-2430 Crawlee for Python: SSRF via sitemap-derived URLs

Overview - Vulnerability type: Blind SSRF - Affected components: src/crawlee/utils/sitemap.py, src/crawlee/utils/robots.py, src/crawlee/requestloaders/sitemaprequestloader.py, and all built-in HTTP clients. - Trigger: an attacker-controlled sitemap or robots.txt containing a URL that points to an...

2.3CVSS6.2AI score0.00286EPSS
SaveExploits0References6
vulnersOsv
vulnersOsv
•added 2026/06/22 6:16 p.m.•6 views

mlservicewrapper-host-http (>=0.1.0a0, <=0.5.0a0) potentially affected by CVE-2026-54282 via starlette (0.13.7)

starlette PYPI version 0.13.7 is affected by a known vulnerability. The following packages have a transitive dependency on starlette and may be impacted: - mlservicewrapper-host-http =0.1.0a0, =0.5.0a0 Source cves: CVE-2026-54282 Source advisory: OSV:PYSEC-2026-248...

5.3CVSS5.8AI score0.00273EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/17 8:17 p.m.•6 views

mlservicewrapper-host-http (>=0.1.0a0, <=0.5.0a0) potentially affected by CVE-2026-48817 via starlette (0.13.7)

starlette PYPI version 0.13.7 is affected by a known vulnerability. The following packages have a transitive dependency on starlette and may be impacted: - mlservicewrapper-host-http =0.1.0a0, =0.5.0a0 Source cves: CVE-2026-48817 Source advisory: OSV:PYSEC-2026-2280...

5.3CVSS5.8AI score0.00213EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/17 7:18 p.m.•4 views

mlservicewrapper-host-http (>=0.1.0a0, <=0.5.0a0) potentially affected by CVE-2026-48818 via starlette (0.13.7)

starlette PYPI version 0.13.7 is affected by a known vulnerability. The following packages have a transitive dependency on starlette and may be impacted: - mlservicewrapper-host-http =0.1.0a0, =0.5.0a0 Source cves: CVE-2026-48818 Source advisory: OSV:PYSEC-2026-2281...

7.5CVSS6.3AI score0.00368EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/15 8:38 p.m.•6 views

mlservicewrapper-host-http (>=0.1.0a0, <=0.5.0a0) potentially affected by CVE-2026-54282 via starlette (0.13.7)

starlette PYPI version 0.13.7 is affected by a known vulnerability. The following packages have a transitive dependency on starlette and may be impacted: - mlservicewrapper-host-http =0.1.0a0, =0.5.0a0 Source cves: CVE-2026-54282 Source advisory: OSV:GHSA-JP82-JPQV-5VV3...

5.3CVSS5.8AI score0.00273EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/15 8:16 p.m.•5 views

mlservicewrapper-host-http (>=0.1.0a0, <=0.5.0a0) potentially affected by CVE-2026-48818 via starlette (0.13.7)

starlette PYPI version 0.13.7 is affected by a known vulnerability. The following packages have a transitive dependency on starlette and may be impacted: - mlservicewrapper-host-http =0.1.0a0, =0.5.0a0 Source cves: CVE-2026-48818 Source advisory: OSV:GHSA-WQP7-X3PW-XC5R...

7.5CVSS6.3AI score0.00368EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/15 8:16 p.m.•6 views

mlservicewrapper-host-http (>=0.1.0a0, <=0.5.0a0) potentially affected by CVE-2026-48817 via starlette (0.13.7)

starlette PYPI version 0.13.7 is affected by a known vulnerability. The following packages have a transitive dependency on starlette and may be impacted: - mlservicewrapper-host-http =0.1.0a0, =0.5.0a0 Source cves: CVE-2026-48817 Source advisory: OSV:GHSA-X746-7M8F-X49C...

5.3CVSS5.8AI score0.00213EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/04 1:15 p.m.•5 views

mlservicewrapper-host-http (>=0.1.0a0, <=0.5.0a0) potentially affected by CVE-2026-48710 via starlette (0.13.7)

starlette PYPI version 0.13.7 is affected by a known vulnerability. The following packages have a transitive dependency on starlette and may be impacted: - mlservicewrapper-host-http =0.1.0a0, =0.5.0a0 Source cves: CVE-2026-48710 Source advisory: OSV:GHSA-86QP-5C8J-P5MR...

6.5CVSS6.7AI score0.70288EPSS
SaveExploits5
vulnersOsv
vulnersOsv
•added 2026/05/22 1:10 p.m.•7 views

mlservicewrapper-host-http (>=0.1.0a0, <=0.5.0a0) potentially affected by CVE-2026-48710 via starlette (0.13.7)

starlette PYPI version 0.13.7 is affected by a known vulnerability. The following packages have a transitive dependency on starlette and may be impacted: - mlservicewrapper-host-http =0.1.0a0, =0.5.0a0 Source cves: CVE-2026-48710 Source advisory: OSV:PYSEC-2026-161...

6.5CVSS6.7AI score0.70288EPSS
SaveExploits5
RedhatCVE
RedhatCVE
•added 2026/01/09 11:29 a.m.•30 views

CVE-2021-27404

Askey RTF8115VW BRSVg11.11RTFTEF001V6.54V014 devices allow injection of a Host HTTP header...

6.1CVSS6.3AI score0.0087EPSS
SaveExploits1References1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•31 views

EUVD-2012-3776

Malware in sbrugna...

5CVSS5.8AI score0.01289EPSS
SaveExploits1References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•43 views

EUVD-2021-14159

Malware in sbrugna...

6.1CVSS6.3AI score0.0087EPSS
SaveExploits1References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•23 views

EUVD-2018-10505

Malware in sbrugna...

9.8CVSS8.6AI score0.01202EPSS
SaveExploits1References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2025-20237

Malicious code in bioql PyPI...

9.8CVSS6.6AI score0.00421EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•21 views

EUVD-2025-20239

Malicious code in bioql PyPI...

9.8CVSS6.6AI score0.00389EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•26 views

EUVD-2024-2827

Malicious code in bioql PyPI...

6.9CVSS5.9AI score0.00719EPSS
SaveExploits1References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/09/15 12:00 a.m.•9 views

CVE-2025-43794: Improper Neutralization of Input During Web Page Generation

Stored cross-site scripting XSS vulnerability in Liferay Portal 7.4.0 through 7.4.3.111, and older unsupported versions, and Liferay DXP 2023.Q4.0, 2023.Q3.1 through 2023.Q3.4, 7.4 GA through update 92, 7.3 GA through update 35, and older unsupported versions allows remote authenticated attackers...

4.8CVSS5.8AI score0.00234EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2025/07/09 12:17 a.m.•36 views

CVE-2025-43933

fblog through 983bede allows account takeover via the password reset feature because SERVERNAME is not configured and thus a reset depends on the Host HTTP header...

9.8CVSS6.8AI score0.00421EPSS
SaveExploits0References1
NVD
NVD
•added 2025/07/07 4:15 p.m.•20 views

CVE-2025-43932

JobCenter through 7e7b0b2 allows account takeover via the password reset feature because SERVERNAME is not configured and thus a reset depends on the Host HTTP header...

9.8CVSS0.00389EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/07/07 12:00 a.m.•7 views

CVE-2025-43932: Weak Password Recovery Mechanism for Forgotten Password

JobCenter through 7e7b0b2 allows account takeover via the password reset feature because SERVERNAME is not configured and thus a reset depends on the Host HTTP header...

9.8CVSS5.9AI score0.00389EPSS
SaveExploits0References1
Rows per page
Query Builder