57 matches found
WS-2022-0076
An insufficient session expiration vulnerability in Helpy 0.5.0 to 2.8.0 may allow an attacker to reuse the unexpired admin user session IDs to gain admin privileges, should the attacker be able to obtain that session ID via other, hypothetical attacks...
CVE-2018-20851
Helpy before 2.2.0 allows agents to edit admins...
CVE-2018-20851
Helpy before 2.2.0 allows agents to edit admins...
Code injection
Helpy before 2.2.0 allows agents to edit admins...
CVE-2018-20851
Helpy before 2.2.0 allows agents to edit admins...
CVE-2018-20851
Helpy before 2.2.0 is affected by CVE-2018-20851, with the vulnerability described as: agents can edit admins. The connected sources corroborate the product and vulnerable state, and the CVSS scores indicate high impact (8.8 in CVSS v3.0). The underlying root cause and a remediation are not detai...
CVE-2018-20851
Helpy before 2.2.0 allows agents to edit admins...
CVE-2018-20851: Undefined Security Weakness
Helpy before 2.2.0 allows agents to edit admins...
PT-2019-10280
Name of the Vulnerable Software and Affected Versions: Helpy versions prior to 2.2.0 Description: The issue allows agents to edit admins, which is a significant security concern. Recommendations: For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue...
Helpy Cross-Site Scripting Vulnerability
Helpy is an open source customer support application. The program includes features such as a knowledge base, community discussions and email. A cross-site scripting vulnerability exists in Helpy version 2.1.0. The vulnerability stems from the WEB application lacking proper validation of...
CVE-2018-18886
Helpy v2.1.0 has Stored XSS via the Ticket title...
CVE-2018-18886
Helpy v2.1.0 has Stored XSS via the Ticket title...
Cross site scripting
Helpy v2.1.0 has Stored XSS via the Ticket title...
CVE-2018-18886
Helpy v2.1.0 has Stored XSS via the Ticket title...
CVE-2018-18886
Helpy v2.1.0 is affected by a Stored XSS vulnerability in the Ticket title field. The issue is documented across multiple sources (CVE-2018-18886) and, per CNVD, stems from insufficient validation of client-side data, enabling an attacker to execute client-side code. This is a user-input based XS...
CVE-2018-18886: Improper Neutralization of Input During Web Page Generation
Helpy v2.1.0 has Stored XSS via the Ticket title...
PT-2019-9663
Name of the Vulnerable Software and Affected Versions Helpy version 2.1.0 Description The issue is related to Stored XSS, which occurs via the Ticket title. This allows for the potential execution of malicious scripts. Recommendations For version 2.1.0, update to a newer version that contains a f...