31923 matches found
AlmaLinux 9.2 [TuxCare] Security Update: expat / expat-devel / expat-static Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1791196479)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1791196479 advisory. - libexpat versions 2.7.2 through 2.8.5 contain an integer overflow vulnerability in expatrealloc function on 32-bit platforms when...
RHEL 8 : librabbitmq (RHSA-2026:75582)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:75582 advisory. The librabbitmq packages provide an Advanced Message Queuing Protocol AMQP client library that allows you to communicate with AMQP servers using...
AlmaLinux 9 : ghostscript (ALSA-2026:74457)
The remote AlmaLinux 9 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2026:74457 advisory. ghostscript: ghostscript: Heap buffer overflow via JPEG 2000 output adapter CVE-2026-39919 Tenable has extracted the preceding description block directly from the...
ALSA-2026:75582 Important: librabbitmq security update
The librabbitmq packages provide an Advanced Message Queuing Protocol AMQP client library that allows you to communicate with AMQP servers using protocol version 0-9-1. Security Fixes: rabbitmq-c: rabbitmq-c: Heap buffer overflow leading to denial of service CVE-2026-44236 For more details about...
Important: librabbitmq security update
The librabbitmq packages provide an Advanced Message Queuing Protocol AMQP client library that allows you to communicate with AMQP servers using protocol version 0-9-1. Security Fixes: rabbitmq-c: rabbitmq-c: Heap buffer overflow leading to denial of service CVE-2026-44236 For more details about...
vim security update
9.1.083-9.0.1.el102.22 - Remove upstream references Orabug: 31197557 2:9.1.083-9.22 - RHEL-271045 ex command injection via crafted filename in signjump 2:9.1.083-9.21 - RHEL-257016 CVE-2026-73073 arbitrary Ex command execution during C omni-completion 2:9.1.083-9.20 - RHEL-253668 CVE-2026-28420...
Fedora 45 : nagios-plugins (2026-c213ad9471)
The remote Fedora 45 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-c213ad9471 advisory. Update to upstream bz2453492 checkicmp: host-count overflow leads to heap buffer overflow bz2513957 Update 0012-fix-perl-ntp-ipv6.patch to allow uppercase...
duckdb:csv_json_fuzz_test: Heap-buffer-overflow in duckdb::StringValueResult::AddValueToVector
Project: https://github.com/duckdb/duckdb.git Detailed Report: https://oss-fuzz.com/testcase?key=6310134532603904 Project: duckdb Fuzzing Engine: libFuzzer Fuzz Target: csvjsonfuzztest Job Type: libfuzzerasanduckdb Platform Id: linux Crash Type: Heap-buffer-overflow READ 1 Crash Address:...
Rocky Linux 9 [CIQ] Security Update: libvirt / libvirt-client / libvirt-client-debuginfo / etc Multiple Vulnerabilities (crlsa-2026_74424)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202674424 advisory. libvirt: swtpm privilege escalation via symlink following CVE-2026-63622 libvirt: Integer overflow in NodeGetFreePages RPC handler leading to heap buffer...
Rocky Linux 9 [CIQ] Security Update: ghostscript / ghostscript-debuginfo / ghostscript-debugsource / etc (crlsa-2026_74457)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202674457 advisory. ghostscript: ghostscript: Heap buffer overflow via JPEG 2000 output adapter CVE-2026-39919 Tenable has extracted the preceding description block directly from the...
RLSA-2026:74424 Important: libvirt security, bug fix, and enhancement update
The libvirt library contains a C API for managing and interacting with the virtualization capabilities of Linux and other operating systems. In addition, libvirt provides tools for remote management of virtualized systems. Security Fixes: libvirt: swtpm privilege escalation via symlink following...
RLSA-2026:74457 Moderate: ghostscript security update
The Ghostscript suite contains utilities for rendering PostScript and PDF documents. Ghostscript translates PostScript code to common bitmap formats so that the code can be displayed or printed. Security Fixes: ghostscript: ghostscript: Heap buffer overflow via JPEG 2000 output adapter...
ghostscript security update
An update is available for ghostscript. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The Ghostscript suite contains utilities for rendering PostScript and PDF...
libvirt security, bug fix, and enhancement update
An update is available for libvirt. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The libvirt library contains a C API for managing and interacting with the...
Exploit for Out-of-bounds Write in Libtiff
libtiff CVE-2022-0891 — local build/diff + regression lab Bui...
Rocky Linux 10.2 [CIQ] Security Update: ghostscript / ghostscript-debuginfo / ghostscript-debugsource / etc (crlsa-2026_74464)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202674464 advisory. ghostscript: ghostscript: Heap buffer overflow via JPEG 2000 output adapter CVE-2026-39919 Tenable has extracted the preceding description block directly from t...
RockyLinux 9 : ghostscript (RLSA-2026:74457)
The remote RockyLinux 9 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:74457 advisory. ghostscript: ghostscript: Heap buffer overflow via JPEG 2000 output adapter CVE-2026-39919 Tenable has extracted the preceding description block directly from th...
RockyLinux 9 : libvirt (RLSA-2026:74424)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:74424 advisory. libvirt: swtpm privilege escalation via symlink following CVE-2026-63622 libvirt: Integer overflow in NodeGetFreePages RPC handler leading to heap buffe...
Fedora 43 : unbound (2026-41f949afc4)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-41f949afc4 advisory. Update to 1.26.1 rhbz2535076 Security fix list from upstream: - Fix CVE-2026-81642, Heap buffer overflow and possible Remote Code Execution when...
K000163528: Vim vulnerability CVE-2026-25749
Security Advisory Description Vim is an open source, command line text editor. Prior to version 9.1.2132, a heap buffer overflow vulnerability exists in Vim's tag file resolution logic when processing the 'helpfile' option. The vulnerability is located in the gettagfname function in src/tag.c. Wh...