839 matches found
CVE-2025-1661
CVE-2025-1661 Exploit for CVE-2025-1661 - HUSKY – Products Filter Professional for WooCommerce 1.3.6.6 PoC is now published. It was created for educational/research purposes only! Use it at your own risk!...
CVE-2025-1661
CVE-2025-1661 - Unauthenticated Local File Inclusion LFI in HUSKY – Products Filter Professional for WooCommerce Description The HUSKY – Products Filter Professional for WooCommerce plugin for WordPress is vulnerable to Local File Inclusion LFI in all versions up to and including 1.3.6.5 via the...
CVE-2025-1661
CVE-2025-1661 - Unauthenticated Local File Inclusion LFI in HUSKY – Products Filter Professional for WooCommerce Description The HUSKY – Products Filter Professional for WooCommerce plugin for WordPress is vulnerable to Local File Inclusion LFI in all versions up to and including 1.3.6.5 via the...
HUSKY – Products Filter Professional for WooCommerce <= 1.3.6.5 - Unauthenticated Local File Inclusion
The HUSKY – Products Filter Professional for WooCommerce plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.3.6.5 via the 'template' parameter of the wooftextsearch AJAX action. This makes it possible for unauthenticated attackers to include and...
CVE-2026-115947
Unauthenticated Sensitive Data Exposure in HUSKY = 1.4.6 versions...
CVE-2026-116401
Unauthenticated Broken Access Control in HUSKY = 1.4.6 versions...
CVE-2026-116401 WordPress HUSKY plugin <= 1.4.6 - Broken Access Control vulnerability
Unauthenticated Broken Access Control in HUSKY = 1.4.6 versions...
CVE-2026-116401
The HUSKY plugin for WordPress (versions
CVE-2026-116401 WordPress HUSKY plugin <= 1.4.6 - Broken Access Control vulnerability
Unauthenticated Broken Access Control in HUSKY = 1.4.6 versions...
EUVD-2026-114304
Unauthenticated Broken Access Control in HUSKY = 1.4.6 versions...
EUVD-2026-114302
Unauthenticated Sensitive Data Exposure in HUSKY = 1.4.6 versions...
CVE-2026-115947 WordPress HUSKY plugin <= 1.4.6 - Sensitive Data Exposure vulnerability
Unauthenticated Sensitive Data Exposure in HUSKY = 1.4.6 versions...
CVE-2026-115947 WordPress HUSKY plugin <= 1.4.6 - Sensitive Data Exposure vulnerability
Unauthenticated Sensitive Data Exposure in HUSKY = 1.4.6 versions...
CVE-2026-115947
The HUSKY plugin for WordPress (versions
WordPress HUSKY plugin <= 1.4.6 - Sensitive Data Exposure vulnerability
Sensitive Data Exposure vulnerability discovered by ssophiz in WordPress Plugin HUSKY versions = 1.4.6...
WordPress HUSKY plugin <= 1.4.6 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by nizar yart D3dC0d in WordPress Plugin HUSKY versions = 1.4.6...
CVE-2026-115947: RealMag777 HUSKY: Unauthenticated Sensitive Data Exposure in HUSKY <= 1.4.6 versions.
Unauthenticated Sensitive Data Exposure in HUSKY = 1.4.6 versions...
PT-2026-133754
Name of the Vulnerable Software and Affected Versions HUSKY versions 1.4.6 and earlier Description An unauthenticated broken access control issue exists, allowing unauthorized users to bypass security restrictions. Recommendations Update HUSKY to a version later than 1.4.6...
CVE-2026-116401: RealMag777 HUSKY: Unauthenticated Broken Access Control in HUSKY <= 1.4.6 versions.
Unauthenticated Broken Access Control in HUSKY = 1.4.6 versions...
PT-2026-133752
Name of the Vulnerable Software and Affected Versions HUSKY versions 1.4.6 and earlier Description An issue exists that allows unauthenticated users to access sensitive data. Recommendations At the moment, there is no information about a newer version that contains a fix for this vulnerability...