Lucene search
+L

7179 matches found

CBLMariner
CBLMariner
•added 2026/06/10 2:09 p.m.•19 views

CVE-2026-42535 affecting package httpd for versions less than 2.4.68-1

CVE-2026-42535 affecting package httpd for versions less than 2.4.68-1. A patched version of the package is available...

9.1CVSS7.3AI score0.00538EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/10 2:09 p.m.•20 views

CVE-2026-34356 affecting package httpd for versions less than 2.4.68-1

CVE-2026-34356 affecting package httpd for versions less than 2.4.68-1. A patched version of the package is available...

7.5CVSS7.1AI score0.00708EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/10 2:09 p.m.•22 views

CVE-2026-44631 affecting package httpd for versions less than 2.4.68-1

CVE-2026-44631 affecting package httpd for versions less than 2.4.68-1. A patched version of the package is available...

9.8CVSS7.3AI score0.00504EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/10 2:09 p.m.•15 views

CVE-2026-29167 affecting package httpd for versions less than 2.4.68-1

CVE-2026-29167 affecting package httpd for versions less than 2.4.68-1. A patched version of the package is available...

9.8CVSS6.4AI score0.00688EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/10 2:09 p.m.•21 views

CVE-2026-42536 affecting package httpd for versions less than 2.4.68-1

CVE-2026-42536 affecting package httpd for versions less than 2.4.68-1. A patched version of the package is available...

7.5CVSS7.1AI score0.01024EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2026/06/10 2:09 p.m.•20 views

CVE-2026-29170 affecting package httpd for versions less than 2.4.68-1

CVE-2026-29170 affecting package httpd for versions less than 2.4.68-1. A patched version of the package is available...

6.1CVSS6.6AI score0.00523EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/10 2:09 p.m.•12 views

CVE-2026-34355 affecting package httpd for versions less than 2.4.68-1

CVE-2026-34355 affecting package httpd for versions less than 2.4.68-1. A patched version of the package is available...

7.5CVSS7.1AI score0.01161EPSS
SaveExploits0
RedHat Linux
RedHat Linux
•added 2026/06/10 9:40 a.m.•24 views

httpd: Apache httpd mod_dav_fs: Denial of Service due to path handling issue

A flaw was found in the moddavfs module of Apache HTTP Server. A WebDAV Web Distributed Authoring and Versioning content author could exploit a path handling issue to directly manipulate trusted DAV property databases. This manipulation could potentially lead to child process crashes, resulting i...

9.1CVSS7.2AI score0.00538EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/06/09 12:00 a.m.•28 views

FreeBSD : Apache httpd -- Multiple vulnerabilities (7655baae-637d-11f1-8607-8447094a420f)

The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 7655baae-637d-11f1-8607-8447094a420f advisory. The Apache httpd project reports: See links for details. Tenable has extracted the preceding...

9.8CVSS6.7AI score0.01161EPSS
SaveExploits1References14
osv_azl
osv_azl
•added 2026/06/08 4:16 p.m.•23 views

AZL-89720 CVE-2026-44119 affecting package httpd for versions less than 2.4.68-1

Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the...

5.5CVSS6.4AI score0.00177EPSS
SaveExploits0References1
NVD
NVD
•added 2026/06/08 4:16 p.m.•31 views

CVE-2026-44119

Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the...

5.5CVSS0.00177EPSS
SaveExploits0References2
osv_azl
osv_azl
•added 2026/06/08 4:16 p.m.•21 views

AZL-89738 CVE-2026-42535 affecting package httpd for versions less than 2.4.68-1

A path handling issue in moddavfs in Apache 2.4.67 and earlier allows a WebDAV content author to directly manipulate trusted DAV property databases, potentially causing child process crashes. Users are recommended to upgrade to version 2.4.68, which fixes this issue...

9.1CVSS7.3AI score0.00538EPSS
SaveExploits0References1
AlpineLinux
AlpineLinux
•added 2026/06/08 3:17 p.m.•29 views

CVE-2026-44119

Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the...

5.5CVSS6.4AI score0.00177EPSS
SaveExploits0
NCSC
NCSC
•added 2026/06/08 8:31 a.m.•46 views

Vulnerabilities present in IBM Aspera High-Speed Transfer Endpoint and Server

IBM has identified vulnerabilities in the IBM Aspera High-Speed Transfer Endpoint and Server versions 3.7.4 through 4.4.7 Fix Pack 1. These vulnerabilities reside in the asperahttpd component of the IBM Aspera High-Speed Transfer Endpoint and Server products. A buffer overflow can lead to...

9.8CVSS6.1AI score0.0058EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/06/06 12:00 a.m.•25 views

RHEL 10 : mod_http2 (RHSA-2026:22528)

The remote Redhat Enterprise Linux 10 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:22528 advisory. The modh2 Apache httpd module implements the HTTP2 protocol h2+h2c on top of libnghttp2 for httpd 2.4 servers. Security Fixes: httpd: Apache HTTP...

7.5CVSS6.5AI score0.04963EPSS
SaveExploits1References5
RedhatCVE
RedhatCVE
•added 2026/06/05 7:43 p.m.•24 views

CVE-2026-8259

A vulnerability has been found in Tenda AC6 2.0/15.03.06.23. The affected element is an unknown function of the file /goform/telnet of the component httpd. The manipulation of the argument lan.ip leads to os command injection. Remote exploitation of the attack is possible. The exploit has been...

7.2CVSS5.2AI score0.04886EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:35 p.m.•26 views

CVE-2026-5962

A vulnerability was detected in Tenda CH22 1.0.0.6468. This issue affects the function R7WebsSecurityHandlerfunction of the component httpd. The manipulation results in path traversal. The attack may be launched remotely. The exploit is now public and may be used...

9.8CVSS7AI score0.00537EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:34 p.m.•30 views

CVE-2026-9035

IBM Aspera High-Speed Transfer Endpoint 3.7.4 through 4.4.7 Fix Pack 1 and IBM Aspera High-Speed Transfer Server 3.7.4 through 4.4.7 Fix Pack 1 and IBM Aspera High-Speed Transfer Endpoint are affected by a potential arbitrary file read in the asperahttpd component. An authenticated user may be ab...

6.5CVSS6AI score0.00325EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:22 p.m.•23 views

CVE-2026-7053

A security flaw has been discovered in Tenda F456 1.0.0.5. This affects the function frmL7ProtForm of the file /goform/L7Prot of the component httpd. Performing a manipulation of the argument page results in buffer overflow. Remote exploitation of the attack is possible. The exploit has been...

9CVSS7.9AI score0.00619EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:22 p.m.•21 views

CVE-2026-7079

A weakness has been identified in Tenda F456 1.0.0.5. This affects the function fromAdvSetWan of the file /goform/AdvSetWan of the component httpd. This manipulation of the argument wanmode causes buffer overflow. The attack may be initiated remotely. The exploit has been made available to the...

9CVSS8.2AI score0.00632EPSS
SaveExploits1References1
Rows per page
Query Builder