7206 matches found
Popcorn-TJNULL-OSCP-
HackTheBox: Popcorn Write-up Date: June 05, 2026 Difficulty: Easy Platform: HackTheBox Key Techniques: Port & Service Enumeration, Directory Fuzzing Gobuster, File Upload Evasion, HTTP Request Manipulation Burp Suite, Remote Code Execution RCE, Advanced TTY Shell Stabilization Python, Local...
apachedos
This tool uses CVE-2016-8740 to crash servers running Apache HTTPD 2.4.17 - 2.4.23 that support HTTP2. It crashes these servers by forcing them to allocate insanely large amounts of RAM, making the computer unuasable. It can be downloaded here you will need to run it from the command line Usage:...
CVE-2021-41773-i-
CVE-2021-41773 CVE-2021-41773 POC with Docker Configuration To customize the httpd.conf file, change line 251 in the section from Require all denied to Require all granted. AllowOverride none Require all granted Create a Dockerfile in your project FROM httpd:2.4.49 COPY ./httpd.conf...
R7000_httpd_BOF_CVE-2020-15416
R7000httpdBOFCVE-2020-15416 I demenstrated you on how to set up a debugging environment using QEMU user mode for Netgear R7000 wifi router. Then I provide a walkthrough of an Exploit of Netgear WiFi Router httpd Buffer Overflow VulnerabilityCVE-2020-15416. It refers to...
Fedora 45 : httpd (2026-b6d445cd3e)
The remote Fedora 45 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-b6d445cd3e advisory. This update includes httpd version 2.4.69 addressing various security issues, see https://downloads.apache.org/httpd/CHANGES2.4.69 for more...
Oracle Linux 8 : httpd:2.4 (ELSA-2026-92616)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-92616 advisory. - Resolves: RHEL-173558 - httpd:2.4/httpd: Apache HTTP Server modproxyajp: Arbitrary code execution via heap-based buffer overflow CVE-2026-28780 -...
Rocky Linux 8 [CIQ] Security Update: httpd / httpd-debuginfo / httpd-debugsource / httpd-devel / etc Multiple Vulnerabilities (crlsa-2026_92616)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202692616 advisory. httpd: modauthdigest: timing attack allows a bypass of digest authentication CVE-2026-33006 httpd: httpd: HTTP response smuggling via crafted...
CVE-2021-41730
TENDA Authorization Remote Command Execution Exploit Author: SHENGXI [email protected] Vender: TENDA CVE-2021-41730 - /bin/httpd Firmware version: AC15: =USAC15V1.0BRV15.03.05.20multiTDE01.bin AC6: USAC6V1.0BRV15.03.05.16multiTD01.bin ....... Hardware Link:...
POC-CVE-2021-41773
POC-CVE-2021-41773 this is simple script for the Apache HTTPd 2.4.49 that is vulnerable to CVE-2021-41773. Usage: Check 1 ip Check from file...
httpd:2.4 security, bug fix, and enhancement update
An update is available for module.modhttp2, modhttp2, httpd, module.httpd, module.modmd, modmd. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The httpd package...
RLSA-2026:92616 Important: httpd:2.4 security, bug fix, and enhancement update
The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: modauthdigest: timing attack allows a bypass of digest authentication CVE-2026-33006 httpd: httpd: HTTP response smuggling via crafted Transfer-Encoding response in...
Apache httpd <=2.4.29 - Arbitrary File Upload
Apache httpd 2.4.0 to 2.4.29 is susceptible to arbitrary file upload vulnerabilities via the expression specified in , which could match '$' to a newline character in a malicious filename rather than matching only the end of the filename. This could be exploited in environments where uploads of...
httpd:2.4 security, bug fix, and enhancement update
httpd 2.4.37-65.0.1.8 - Replace index.html with Oracle's index page oracleindex.html 2.4.37-65.8 - Resolves: RHEL-173558 - httpd:2.4/httpd: Apache HTTP Server modproxyajp: Arbitrary code execution via heap-based buffer overflow CVE-2026-28780 - Resolves: RHEL-175074 - httpd:2.4/httpd: NULL pointe...
RockyLinux 8 : httpd:2.4 (RLSA-2026:92616)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:92616 advisory. httpd: modauthdigest: timing attack allows a bypass of digest authentication CVE-2026-33006 httpd: httpd: HTTP response smuggling via crafted...
RHEL 8 : httpd:2.4 (RHSA-2026:92616)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:92616 advisory. The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: modauthdigest:...
RHEL 7 : httpd (RHSA-2026:92590)
The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:92590 advisory. The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: incomplete fix...
httpd: mod_auth_digest: timing attack allows a bypass of digest authentication
A flaw was found in the modauthdigest module of httpd. A remote unauthenticated attacker can bypass digest authentication by measuring timing discrepancies of requests. This issue leads to unauthorized access to resources protected by digest authentication...
Important: Red Hat Security Advisory: httpd:2.4 security, bug fix, and enhancement update
An update for the httpd:2.4 module is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each...
httpd: httpd: Authentication state corruption via concurrent Digest authentication requests
A flaw was found in httpd's modauthdigest module. A use-after-free vulnerability allows an unauthenticated remote attacker to corrupt the server's authentication state by submitting concurrent Digest authentication requests. This issue occurs when specific configuration settings, such as nonce...
httpd: httpd: Denial of Service via integer overflow in mod_dav_fs
A flaw was found in httpd. An integer overflow in the moddavfs module occurs when processing Web Distributed Authoring and Versioning WebDAV PROPPATCH requests that declare an excessive number of XML namespaces. An authenticated remote attacker with write access can exploit this flaw to crash...