14727 matches found
Mageia: Security Advisory (MGASA-2018-0355)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Mageia: Security Advisory (MGASA-2020-0166)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Mageia: Security Advisory (MGASA-2020-0327)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
EulerOS 2.0 SP9 : python3 (EulerOS-SA-2022-1013)
According to the versions of the python3 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - A flaw was found in python. An improperly handled HTTP response in the HTTP client code of python may allow a remote attacker, who controls the...
EulerOS 2.0 SP9 : python3 (EulerOS-SA-2022-1033)
According to the versions of the python3 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - A flaw was found in python. An improperly handled HTTP response in the HTTP client code of python may allow a remote attacker, who controls the...
Important: Red Hat Security Advisory: httpd24-httpd security update
An update for httpd24-httpd is now available for Red Hat Software Collections. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerabilit...
httpd: mod_lua: Possible buffer overflow when parsing multipart content
A buffer overflow flaw in httpd's lua module could allow an out-of-bounds write. An attacker who is able to submit a crafted request to an httpd instance that is using the lua module may be able to cause an impact to confidentiality, integrity, and/or availability...
Exploit for Path Traversal in Apache Http_Server
CVE-2021-41773-exercise A flaw was found in a change made to p...
Oracle Linux 8 : httpd:2.4 (ELSA-2022-0258)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2022-0258 advisory. - scoreboard: fix null pointer deference Orabug: 33690670CVE-2021-34798 - fix apescapequote logic Orabug: 33690686CVE-2021-39275 - Resolves: 2035062 -...
httpd, mod_ldap, mod_proxy_html, mod_session, mod_ssl security update
CentOS Errata and Security Advisory CESA-2022:0143 An update for httpd is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity...
Important: Red Hat Security Advisory: httpd:2.4 security update
An update for the httpd:2.4 module is now available for Red Hat Enterprise Linux 8, Red Hat Enterprise Linux 8.2 Extended Update Support, and Red Hat Enterprise Linux 8.4 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common...
ALSA-2022:0258 Important: httpd:2.4 security update
The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: modlua: Possible buffer overflow when parsing multipart content CVE-2021-44790 For more details about the security issues, including the impact, a CVSS score, acknowledgment...
Important: httpd:2.4 security update
The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: modlua: Possible buffer overflow when parsing multipart content CVE-2021-44790 For more details about the security issues, including the impact, a CVSS score, acknowledgment...
io.micronaut:micronaut-discovery-client (1.2.0.rc2), io.micronaut:micronaut-function (1.2.0.rc2) +16 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.2.0.rc2)
io.micronaut:micronaut-http MAVEN version 1.2.0.rc2 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut:micronaut-discovery-client 1.2.0.rc2 - io.micronaut:micronaut-function 1.2.0.rc2 -...
io.micronaut.aws:micronaut-function-aws-alexa (>=1.4.0.m2, <=1.4.1), io.micronaut.aws:micronaut-function-aws-api-proxy (>=1.4.0.m2, <=1.4.1) +22 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.2.10)
io.micronaut:micronaut-http MAVEN version 1.2.10 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut.aws:micronaut-function-aws-alexa =1.4.0.m2, =1.4.0.m2, =1.4.0.m2, =1.4.0.m1, =1.4.0.m1,...
com.agorapulse:micronaut-bigquery (0.2.6), com.agorapulse:micronaut-bigquery-aws (0.2.6) +24 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.2.11)
io.micronaut:micronaut-http MAVEN version 1.2.11 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - com.agorapulse:micronaut-bigquery 0.2.6 - com.agorapulse:micronaut-bigquery-aws 0.2.6 -...
io.micronaut:micronaut-discovery-client (1.3.0.m1), io.micronaut:micronaut-function (1.3.0.m1) +16 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.3.0.m1)
io.micronaut:micronaut-http MAVEN version 1.3.0.m1 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut:micronaut-discovery-client 1.3.0.m1 - io.micronaut:micronaut-function 1.3.0.m1 -...
io.kokuwa.micronaut:micronaut-openapi-codegen (1.5.0), io.micronaut:micronaut-function (2.0.3) +17 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (2.0.3)
io.micronaut:micronaut-http MAVEN version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.kokuwa.micronaut:micronaut-openapi-codegen 1.5.0 - io.micronaut:micronaut-function 2.0.3 -...
com.github.ryarnyah:micronaut-querydsl (>=0.0.1, <=1.0.0), com.slack.api:bolt-micronaut (>=1.4.1, <=1.4.2) +23 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (2.2.1)
io.micronaut:micronaut-http MAVEN version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - com.github.ryarnyah:micronaut-querydsl =0.0.1, =1.4.1, =0.11.0, =0.12.0 -...
io.micronaut:micronaut-function (2.5.10), io.micronaut:micronaut-function-client (2.5.10) +14 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (2.5.10)
io.micronaut:micronaut-http MAVEN version 2.5.10 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut:micronaut-function 2.5.10 - io.micronaut:micronaut-function-client 2.5.10 -...