7 matches found
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-6.0 / aspnetcore-targeting-pack-6.0 / dotnet / etc (crlsa-2022_0496)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20220496 advisory. dotnet: ASP.NET Core Krestel HTTP headers pooling denial of service CVE-2022-219862 Tenable has extracted the preceding description block directly from the CIQ...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-5.0 / aspnetcore-targeting-pack-5.0 / etc (crlsa-2022_0495)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20220495 advisory. dotnet: ASP.NET Core Krestel HTTP headers pooling denial of service CVE-2022-219862 Tenable has extracted the preceding description block directly from the CIQ...
dotnet: ASP.NET Core Krestel HTTP headers pooling denial of service
A vulnerability was found in dotnet’s ASP.NET Core Krestel when pooling HTTP/2 and HTTP/3 headers. This flaw allows a remote, unauthenticated attacker to cause a denial of service...
Important: Red Hat Security Advisory: .NET 6.0 on RHEL 7 security and bugfix update
An update for .NET 6.0 is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from...
dotnet: ASP.NET Core Krestel HTTP headers pooling denial of service
A vulnerability was found in dotnet’s ASP.NET Core Krestel when pooling HTTP/2 and HTTP/3 headers. This flaw allows a remote, unauthenticated attacker to cause a denial of service...
Important: .NET 5.0 security and bugfix update
.NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. New versions of .NET that address a security vulnerability are now available. The updated versions are .NET SDK 5.0.211 and .NET Runtime 5.0.14...
PT-2022-37621
Name of the Vulnerable Software and Affected Versions .NET versions prior to 5.0.211 and 6.0.102 Description The issue is related to ASP.NET Core Krestel HTTP headers pooling denial of service. New versions of .NET that address this security issue are now available. Recommendations For versions...