Lucene search
+L

20567 matches found

attackerkb
attackerkb
•added 2025/03/18 2:15 p.m.•13 views

CVE-2023-47539

An improper access control vulnerability in FortiMail version 7.4.0 configured with RADIUS authentication and remotewildcard enabled may allow a remote unauthenticated attacker to bypass admin login via a crafted HTTP request...

9.8CVSS8.3AI score0.01058EPSS
SaveExploits0References2Affected Software1
osv_rlsa
osv_rlsa
•added 2025/03/17 8:16 p.m.•31 views

RLSA-2024:9559 Important: libsoup security update

The libsoup packages provide an HTTP client and server library for GNOME. Security Fixes: libsoup: infinite loop while reading websocket data CVE-2024-52532 libsoup: HTTP request smuggling via stripping null bytes from the ends of header names CVE-2024-52530 For more details about the security...

7.5CVSS7.3AI score0.00926EPSS
SaveExploits1References3
CNNVD
CNNVD
•added 2025/03/17 12:00 a.m.•22 views

BlackVue App security vulnerability

BlackVue App is a software from BlackVue with car recorder connectivity. It is used to read the video data from the recorder, view the vehicle's driving history, etc. A security vulnerability exists in BlackVue App version 3.65, which stems from a GET request method that uses a sensitive query...

6.3CVSS5.4AI score0.00415EPSS
SaveExploits0References4
OpenVAS
OpenVAS
•added 2025/03/17 12:00 a.m.•5 views

Huawei EulerOS: Security Advisory for libsoup (EulerOS-SA-2025-1270)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8.4CVSS7.1AI score0.00926EPSS
SaveExploits2References2
SUSE CVE
SUSE CVE
•added 2025/03/16 2:49 a.m.•14 views

SUSE CVE-2025-1217

In PHP from 8.1. before 8.1.32, from 8.2. before 8.2.28, from 8.3. before 8.3.19, from 8.4. before 8.4.5, when http request module parses HTTP response obtained from a server, folded headers are parsed incorrectly, which may lead to misinterpreting the response and using incorrect headers, MIME...

7.3CVSS5.5AI score0.00585EPSS
SaveExploits1References15
RedhatCVE
RedhatCVE
•added 2025/03/14 8:59 p.m.•36 views

CVE-2025-29904

In JetBrains Ktor before 3.1.1 an HTTP Request Smuggling was possible...

5.3CVSS5.9AI score0.0033EPSS
SaveExploits0References1
Debian
Debian
•added 2025/03/14 7:10 p.m.•39 views

[SECURITY] [DSA 5878-1] php8.2 security update

------------------------------------------------------------------------- Debian Security Advisory DSA-5878-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff March 14, 2025 https://www.debian.org/security/faq -...

9.8CVSS6AI score0.00856EPSS
SaveExploits2
Microsoft CVE
Microsoft CVE
•added 2025/03/14 7:00 a.m.•15 views

HTTP Request Smuggling in waitress

...

7.5CVSS7.5AI score0.0178EPSS
SaveExploits0
osv_ubuntu
osv_ubuntu
•added 2025/03/14 12:00 a.m.•37 views

UBUNTU-CVE-2025-1217

In PHP from 8.1. before 8.1.32, from 8.2. before 8.2.28, from 8.3. before 8.3.19, from 8.4. before 8.4.5, when http request module parses HTTP response obtained from a server, folded headers are parsed incorrectly, which may lead to misinterpreting the response and using incorrect headers, MIME...

6.3CVSS5.5AI score0.00585EPSS
SaveExploits1References6
IBM Security Bulletins
IBM Security Bulletins
•added 2025/03/13 11:13 p.m.•23 views

Security Bulletin: IBM DataStage on Cloud Pak for Data is vulnerable to authentication and command execution issues due to the Eclipse Jetty package (CVE-2023-36479, CVE-2023-40167, CVE-2023-41900)

Summary Eclipse Jetty is used by IBM DataStage on Cloud Pak for Data as part of web server functionality. Vulnerability Details CVEID:CVE-2023-36479 DESCRIPTION: Eclipse Jetty Canonical Repository is the canonical repository for the Jetty project. Users of the CgiServlet with a very specific...

5.3CVSS6.5AI score0.01279EPSS
SaveExploits2Affected Software1
RedhatCVE
RedhatCVE
•added 2025/03/13 3:56 a.m.•19 views

CVE-2023-20026

A vulnerability in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, RV082, RV320 and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary commands on an affected device. This vulnerability is due to improper validation of user input with...

7.2CVSS7.6AI score0.01298EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/03/12 8:12 p.m.•15 views

CVE-2023-20025

A vulnerability in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, and RV082 Routers could allow an unauthenticated, remote attacker to bypass authentication on an affected device. This vulnerability is due to improper validation of user input within incoming HTTP...

9.8CVSS7.3AI score0.01633EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/03/12 2:42 p.m.•39 views

CVE-2025-29891 Apache Camel: Camel Message Header Injection through request parameters

Bypass/Injection vulnerability in Apache Camel. This issue affects Apache Camel: from 4.10.0 before 4.10.2, from 4.8.0 before 4.8.5, from 3.10.0 before 3.22.4. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS and 3.22.4 for 3.x releases. This vulnerability is...

0.76087EPSS
SaveExploits2References2
NVD
NVD
•added 2025/03/12 1:15 p.m.•33 views

CVE-2025-29904

In JetBrains Ktor before 3.1.1 an HTTP Request Smuggling was possible...

5.3CVSS0.0033EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/03/12 12:36 p.m.•38 views

CVE-2025-29904

In JetBrains Ktor before 3.1.1 an HTTP Request Smuggling was possible...

5.3CVSS0.0033EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/03/12 12:36 p.m.•10 views

CVE-2025-29904

In JetBrains Ktor before 3.1.1 an HTTP Request Smuggling was possible...

5.3CVSS5.9AI score0.0033EPSS
SaveExploits0References1
CVE
CVE
•added 2025/03/12 12:36 p.m.•123 views

CVE-2025-29904

CVE-2025-29904 : JetBrains Ktor before 3.1.1 is vulnerable to HTTP Request Smuggling. The issue affects Ktor’s HTTP handling prior to 3.1.1. Remediation: upgrade to 3.1.1 or newer (per Nessus/Snyk analyses and vendor advisories).

5.3CVSS5.9AI score0.0033EPSS
SaveExploits0References1Affected Software1
Mend
Mend
•added 2025/03/12 12:36 p.m.•19 views

CVE-2025-29904

In JetBrains Ktor before 3.1.1 an HTTP Request Smuggling was possible...

6.9CVSS5.9AI score0.0033EPSS
SaveExploits0References3
CNVD
CNVD
•added 2025/03/12 12:00 a.m.•52 views

IBM Control Center Input Validation Error Vulnerability (CNVD-2025-06654)

IBM Control Center is a centralized monitoring and management system from International Business Machines IBM. An input validation error vulnerability exists in IBM Control Center versions 6.2.1 through 6.3.1, which stems from improper user input validation, and can be exploited by an attacker to...

5.3CVSS5.7AI score0.00366EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/12 12:00 a.m.•12 views

CVE-2025-29904: Inconsistent Interpretation of HTTP Requests

In JetBrains Ktor before 3.1.1 an HTTP Request Smuggling was possible...

5.3CVSS5.9AI score0.0033EPSS
SaveExploits0References1
Rows per page
Query Builder