77 matches found
CVE-2025-39524 WordPress Html5 Audio Player plugin <= 2.2.28 - Cross Site Scripting (XSS) Vulnerability
Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in bPlugins Html5 Audio Player html5-audio-player allows Stored XSS.This issue affects Html5 Audio Player: from n/a through = 2.2.28...
CVE-2025-39524
CVE-2025-39524 is a stored XSS vulnerability in the WordPress Html5 Audio Player plugin. The issue arises from improper neutralization of script-related HTML tags in the plugin and affects Html5 Audio Player versions up to and including 2.2.28. If exploited, an attacker could inject scripted cont...
CVE-2025-39524 WordPress Html5 Audio Player plugin <= 2.2.28 - Cross Site Scripting (XSS) Vulnerability
Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in bPlugins Html5 Audio Player html5-audio-player allows Stored XSS.This issue affects Html5 Audio Player: from n/a through = 2.2.28...
WordPress plugin Html5 Audio Player security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exis...
CVE-2025-39524: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in bPlugins Html5 Audio Player html5-audio-player allows Stored XSS.This issue affects Html5 Audio Player: from n/a through = 2.2.28...
PT-2025-16635
Name of the Vulnerable Software and Affected Versions bPlugins Html5 Audio Player versions 2.2.28 and earlier Description The issue is related to improper neutralization of script-related HTML tags in a web page, which allows for Stored XSS attacks. This is a Basic XSS vulnerability...
CVE-2024-37445
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in bPlugins Html5 Audio Player allows Stored XSS.This issue affects Html5 Audio Player: from n/a through 2.2.23...
CVE-2024-37445
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in bPlugins Html5 Audio Player allows Stored XSS.This issue affects Html5 Audio Player: from n/a through 2.2.23...
CVE-2024-37445 WordPress HTML5 Audio Player plugin <= 2.2.23 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in bPlugins Html5 Audio Player allows Stored XSS.This issue affects Html5 Audio Player: from n/a through 2.2.23...
CVE-2024-37445
CVE-2024-37445 is a stored XSS vulnerability in the WordPress plugin WordPress HTML5 Audio Player (bPlugins Html5 Audio Player), affected up to version 2.2.23. The issue arises from improper neutralization during web page generation, enabling stored cross-site scripting. The Wordfence/WordPress v...
CVE-2024-37445: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in bPlugins Html5 Audio Player allows Stored XSS.This issue affects Html5 Audio Player: from n/a through 2.2.23...
WordPress HTML5 Audio Player plugin <= 2.2.23 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by LVT-tholv2k Patchstack Alliance in WordPress Plugin Html5 Audio Player versions = 2.2.23...
CVE-2024-4398: Improper Neutralization of Input During Web Page Generation
The HTML5 Audio Player- Best WordPress Audio Player Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's widgets in all versions up to, and including, 2.2.19 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
WordPress plugin HTML5 Audio Player security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-4398
CVE-2024-4398 affects the HTML5 Audio Player – Audio Player Plugin for WordPress. The vulnerability is a Stored Cross‑Site Scripting (XSS) in the plugin’s widgets due to insufficient input sanitization and output escaping for user-supplied attributes, viable when an attacker has Contributor or hi...
WordPress Html5 Audio Player Plugin <= 2.2.19 is vulnerable to Cross Site Scripting (XSS)
Software Html5 Audio Player Type Plugin Vulnerable versions = 2.2.19 Fixed in 2.2.22 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4398 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 1188ade0c4c5 Credits stealthcopter...
WordPress Quick Audio Player – Best HTML5 Audio Player Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Quick Audio Player – Best HTML5 Audio Player Type Plugin Vulnerable versions = 1.0.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1caa9fec69d5 Credits Rafie...
CVE-2023-0170
The Html5 Audio Player WordPress plugin before 2.1.12 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks...
Cross site scripting
The Html5 Audio Player WordPress plugin before 2.1.12 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks...
CVE-2023-0170 Html5 Audio Player < 2.1.12 - Contributor+ Stored XSS
The Html5 Audio Player WordPress plugin before 2.1.12 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks...