73 matches found
frida-gum
Gum Cross-platform instrumentation and introspection library written in C. This library is consumed by frida-core through its JavaScript bindings, GumJS. Provides: Instrumentation core Inline hooking: Interceptor Stealthy code tracing: Stalker Memory monitoring: MemoryAccessMonitor Cross-platform...
CVE-2026-8354
The Gum Addon for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'poptag' parameter in all versions up to, and including, 1.3.15 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
CVE-2026-8354 Gum Addon for Elementor <= 1.3.15 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'pop_tag' Widget Setting
The Gum Addon for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'poptag' parameter in all versions up to, and including, 1.3.15 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
EUVD-2026-83562
The Gum Addon for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'poptag' parameter in all versions up to, and including, 1.3.15 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
CVE-2026-8354 Gum Addon for Elementor <= 1.3.15 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'pop_tag' Widget Setting
The Gum Addon for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'poptag' parameter in all versions up to, and including, 1.3.15 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
CVE-2026-8354
Gum Addon for Elementor (WordPress plugin) is vulnerable to Stored Cross-Site Scripting (XSS) via the pop_tag parameter in the popover_btn widget, affecting all versions up to and including 1.3.15 . The root cause is insufficient input sanitization and output escaping, allowing authenticated user...
CVE-2026-8354: Improper Neutralization of Input During Web Page Generation
The Gum Addon for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'poptag' parameter in all versions up to, and including, 1.3.15 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
PT-2026-95804
Name of the Vulnerable Software and Affected Versions Gum Addon for Elementor versions prior to 1.3.16 Description Stored Cross-Site Scripting occurs due to insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access and above can inject arbitrary we...
Fedora 46 : gum (2026-023898bef1)
The remote Fedora 46 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-023898bef1 advisory. Automatic update for gum-2.0.0-1.fc46. Changelog Fri Aug 21 2026 Carl George - 2.0.0-1 - Update to version 2.0.0 rhbz2495240 - Override bundled...
Fedora 45 : gum (2026-6e4f15e36b)
The remote Fedora 45 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-6e4f15e36b advisory. Automatic update for gum-2.0.0-1.fc45. Changelog Fri Aug 21 2026 Carl George - 2.0.0-1 - Update to version 2.0.0 rhbz2495240 - Override bundled...
bungee-gum
bungee-gum A colle...
[SECURITY] Fedora 44 Update: gum-0.17.0-3.fc44
A tool for glamorous shell scripts. Leverage the power of Bubbles and Lip Glo ss in your scripts and aliases without writing any Go code!...
[SECURITY] Fedora 42 Update: gum-0.16.1-2.fc42
A tool for glamorous shell scripts. Leverage the power of Bubbles and Lip Glo ss in your scripts and aliases without writing any Go code!...
Fedora 42 : gum (2026-bebf3b0544)
The remote Fedora 42 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-bebf3b0544 advisory. Rebuild with latest golang to resolve CVE-2025-47906. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note...
Fedora 44 : gum (2026-10cf6ce616)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-10cf6ce616 advisory. Update vendored goldmark to 1.7.17 to resolve CVE-2026-5160. Tenable has extracted the preceding description block directly from the Fedora security advisory...
CVE-2024-2348
The Gum Elementor Addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Post Meta widget in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level acce...
EUVD-2025-8376
Malicious code in bioql PyPI...
EUVD-2024-27302
Malicious code in bioql PyPI...