940 matches found
CVE-2026-48866
┌───────────────────────────────────────────────────────────┐ │ │ │ C V E - 2 0 2 6 - 4 8 8 6 6 │ │ │ │ Gravity Forms Path Traversal → Arbitrary File D...
WordPress Gravity Forms Plugin <=3.1.0.4 - Unauthenticated Arbitrary File Upload
Gravity Forms WordPress plugin version 3.1.0.4 and earlier contains an unauthenticated arbitrary file upload vulnerability caused by bypassing extension validation in hidden file upload fields. Unauthenticated attackers can upload any file type including PHP when a form has a File Upload field...
Infusionsoft Gravity Forms Add-on < 1.5.7 - Cross-Site Scripting
Multiple cross-site scripting vulnerabilities in tests/notAutotestContactServicepauseCampaign.php in the Infusionsoft Gravity Forms plugin before 1.5.6 for WordPress allow remote attackers to inject arbitrary web script or HTML via the 1 go, 2 contactId, or 3 campaignId parameter. id: CVE-2014-45...
CVE-2024-0710
CVE-2024-0710 Vulnerability: CVE-2024-0710 Unauthenticated Form Submission Unique ID Modification CVSS: 5.3 Medium Software: GP Unique ID gp-unique-id Affected versions: = 1.5.5 Patched version: 1.5.6 Developer: Gravity Wiz Researcher: Karl Emil Nikka, Nikka Systems Publicly published: 2024-04-10...
CVE-2026-84434
CVE-2026-84434 — Gravity Forms Unauthenticated Arbitrary File Upload Python 3 PoC scanner and exploit for CVE-2026-84434 in Gravity Forms. | ---|--- Plugin| gravityforms Affected| ≤ 3.1.0.4 Fixed in| 3.1.0.5+ vendor security release 3.1.1 CVSS| 9.8 Critical Auth| Unauthenticated CWE| CWE-434 —...
CVE-2026-4406
Gravity Forms = 2.9.28 — Unauthenticated Reflected Cross-Site Scripting via gformgetconfig formids Parameter Vulnerability Summary Field| Value ---|--- Affected Software| Gravity Forms WordPress Plugin Vendor| Rocketgenius, Inc. Vulnerability Type| CWE-79: Improper Neutralization of Input During...
CVE-2026-87796
abraxaslabs.tech · github.com/abraxas · @abraxasnull · [email protected] · CVE-2026-87796 Write-up: https://abraxaslabs.tech/research/CVE-2026-87796 CVE-2026-87796 Multi Uploader for Gravity Forms 1.1.9 - sh1zen I am @abraxasnull. Loopback lab. The client is CVE-2026-87796-Abraxas-Labs.py...
CVE-2026-97645
The Gravity Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via List Field in all versions up to, and including, 3.1.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages...
CVE-2026-90437
The Gravity Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Post Excerpt / Post Custom Field / Rich-Text Paragraph Field Values in all versions up to, and including, 3.1.1 due to insufficient input sanitization and output escaping. This makes it possible for...
CVE-2026-103039
The Gravity Forms plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.1.2 via a Post Custom Field whose input type is List. This is due to GFFormsModel::createpost passing the submitted value to WordPress' unrestricted global maybeunserialize rather...
CVE-2026-103039 Gravity Forms <= 3.1.2 - Unauthenticated PHP Object Injection via Post Custom Field
The Gravity Forms plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.1.2 via a Post Custom Field whose input type is List. This is due to GFFormsModel::createpost passing the submitted value to WordPress' unrestricted global maybeunserialize rather...
CVE-2026-103039 Gravity Forms <= 3.1.2 - Unauthenticated PHP Object Injection via Post Custom Field
The Gravity Forms plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.1.2 via a Post Custom Field whose input type is List. This is due to GFFormsModel::createpost passing the submitted value to WordPress' unrestricted global maybeunserialize rather...
EUVD-2026-113740
The Gravity Forms plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.1.2 via a Post Custom Field whose input type is List. This is due to GFFormsModel::createpost passing the submitted value to WordPress' unrestricted global maybeunserialize rather...
CVE-2026-103039
The Gravity Forms plugin for WordPress (versions up to and including 3.1.2 ) is vulnerable to PHP Object Injection via a Post Custom Field with a List input type. The root cause is that GFFormsModel::create_post() passes submitted values to the unrestricted global maybe_unserialize() instead of t...
CVE-2026-97645 Gravity Forms <= 3.1.2 - Unauthenticated Stored Cross-Site Scripting via List Field
The Gravity Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via List Field in all versions up to, and including, 3.1.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages...
CVE-2026-97645 Gravity Forms <= 3.1.2 - Unauthenticated Stored Cross-Site Scripting via List Field
The Gravity Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via List Field in all versions up to, and including, 3.1.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages...
EUVD-2026-113737
The Gravity Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via List Field in all versions up to, and including, 3.1.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages...
CVE-2026-97645
The Gravity Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting (XSS) in all versions up to and including 3.1.2 . The root cause is insufficient input sanitization and output escaping within the List Field component. This allows unauthenticated attackers to inject arbitrary we...
EUVD-2026-113735
The Gravity Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Post Excerpt / Post Custom Field / Rich-Text Paragraph Field Values in all versions up to, and including, 3.1.1 due to insufficient input sanitization and output escaping. This makes it possible for...
CVE-2026-90437
The Gravity Forms plugin for WordPress (all versions up to and including 3.1.1 ) is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is insufficient input sanitization and output escaping in Post Excerpt , Post Custom Field , and Rich-Text-Editor-enabled Paragraph Text fields. Spe...