51 matches found
WordPress WP GoToWebinar Plugin <= 14.46 is vulnerable to Broken Access Control
Software WP GoToWebinar Type Plugin Vulnerable versions = 14.46 Fixed in 15.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-32804 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID dac08fd623ab Credits Abdi Pranata Required privilege...
CVE-2023-45832
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Martin Gibson WP GoToWebinar plugin = 14.45 versions...
Cross site scripting
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Martin Gibson WP GoToWebinar plugin = 14.45 versions...
WordPress Plugin WP GoToWebinar Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
CVE-2023-45832 WordPress WP GoToWebinar Plugin <= 14.45 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Martin Gibson WP GoToWebinar plugin = 14.45 versions...
CVE-2023-45832 WordPress WP GoToWebinar Plugin <= 14.45 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Martin Gibson WP GoToWebinar plugin = 14.45 versions...
CVE-2023-45832
CVE-2023-45832 affects the WordPress plugin WP GoToWebinar by Martin Gibson, specifically versions 14.45 to resolve the issue.
CVE-2023-45832: Improper Neutralization of Input During Web Page Generation
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Martin Gibson WP GoToWebinar plugin = 14.45 versions...
PT-2023-29719 · WordPress · Martin Gibson Wp Gotowebinar
Name of the Vulnerable Software and Affected Versions: Martin Gibson WP GoToWebinar plugin versions = 14.45 Description: The issue is related to an Authenticated Stored Cross-Site Scripting XSS vulnerability. This means that an attacker with admin or higher privileges can inject malicious scripts...
WordPress WP GoToWebinar Plugin <= 14.45 is vulnerable to Cross Site Scripting (XSS)
Software WP GoToWebinar Type Plugin Vulnerable versions = 14.45 Fixed in 14.46 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-45832 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 90866b1b1ff9 Credits DoYeon Park p6rkdoye0n Required privile...
GoToWebinar - Customized SSL, Redefined SSL Common Names verifier vulnerabilities
HackApp vulnerability scanner discovered that application GoToWebinar published at the 'play' market has multiple vulnerabilities...