27672 matches found
org.jenkins-ci.plugins:git (2.3.1), org.jenkins-ci.plugins:gitlab-plugin (>=1.1.6, <=1.1.28) +2 more potentially affected by CVE-2025-67640 via org.jenkins-ci.plugins:git-client (1.12.0)
org.jenkins-ci.plugins:git-client MAVEN version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git-client and may be impacted: - org.jenkins-ci.plugins:git 2.3.1 - org.jenkins-ci.plugins:gitlab-plugin =1.1.6, =2.2.0,...
com.switchfly:gitlab-merge-request-jenkins (1.2.2), org.jenkins-ci.main:jenkins-test-harness (1.563) +2 more potentially affected by CVE-2025-67636 via org.jenkins-ci.main:jenkins-core (1.563)
org.jenkins-ci.main:jenkins-core MAVEN version 1.563 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.switchfly:gitlab-merge-request-jenkins 1.2.2 - org.jenkins-ci.main:jenkins-test-harness 1.5...
com.dabsquared:gitlab-plugin (1.0.5), org.jenkins-ci.main:jenkins-test-harness (1.564) +3 more potentially affected by CVE-2025-67636 via org.jenkins-ci.main:jenkins-core (1.564)
org.jenkins-ci.main:jenkins-core MAVEN version 1.564 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.dabsquared:gitlab-plugin 1.0.5 - org.jenkins-ci.main:jenkins-test-harness 1.564 -...
PT-2025-50573
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 18.4 through 18.4.5 GitLab CE/EE versions 18.5 through 18.5.3 GitLab CE/EE versions 18.6 through 18.6.1 Description GitLab CE/EE is affected by an issue where an authenticated user could potentially perform unauthorized...
PT-2025-50577
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 13.1 through 18.4.6 GitLab CE/EE versions 18.5 through 18.5.4 GitLab CE/EE versions 18.6 through 18.6.2 Description GitLab CE/EE is affected by an issue that allows an authenticated user to bypass WebAuthn two-factor...
PT-2025-50585
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 15.6 through 18.4.6 GitLab CE/EE versions 18.5 through 18.5.4 GitLab CE/EE versions 18.6 through 18.6.2 Description GitLab has addressed an issue that could allow an authenticated user to reveal sensitive information...
PT-2025-39500
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 17.5 through 18.4.5 GitLab CE/EE versions 18.5 through 18.5.3 GitLab CE/EE versions 18.6 through 18.6.1 Description An authenticated user could potentially discover the names of private projects they do not have access to...
PT-2025-50581
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 17.1 through 18.4.6 GitLab CE/EE versions 18.5 through 18.5.4 GitLab CE/EE versions 18.6 through 18.6.2 Description An authenticated user could perform unauthorized actions on behalf of other users by injecting malicious...
PT-2025-50580
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 11.10 through 18.4.5 GitLab CE/EE versions 18.5 through 18.5.3 GitLab CE/EE versions 18.6 through 18.6.1 Description An authenticated user could potentially cause a denial of service by uploading specially crafted images...
PT-2025-50572
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 11.10 through 18.4.5 GitLab CE/EE versions 18.5 through 18.5.3 GitLab CE/EE versions 18.6 through 18.6.1 Description An unauthenticated user could create a denial of service condition by sending crafted GraphQL queries th...
PT-2025-50584
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 15.11 through 18.4.6 GitLab CE/EE versions 18.5 through 18.5.4 GitLab CE/EE versions 18.6 through 18.6.2 Description GitLab CE/EE is affected by an issue that, under certain circumstances, could allow an unauthenticated...
PT-2025-50574
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 6.3 through 18.4.5 GitLab CE/EE versions 18.5 through 18.5.3 GitLab CE/EE versions 18.6 through 18.6.1 Description An authenticated user could potentially cause a Denial of Service condition by sending specially crafted A...
BIT-GITLAB-2024-9183 Time-of-check Time-of-use (TOCTOU) Race Condition in GitLab
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.4 prior to 18.4.5, 18.5 prior to 18.5.3, and 18.6 prior to 18.6.1 that could have allowed an authenticated user to obtain credentials from higher-privileged users and perform actions in their context under specific...
GHSA-5MH9-3JWC-RP59 vulnerabilities
Vulnerabilities for packages: promxy, rancher-telemetry, terraform-provider-sendgrid, wave-fips, ytt-fips, timescaledb-tune, nats-fips, nfpm, dynamic-localpv-provisioner-fips, grafana, longhorn-manager-fips, argo-rollouts-fips, php-fpmexporter, harbor-fips, spark-operator-fips,...
CVE-2025-61727 vulnerabilities
Vulnerabilities for packages: promxy, rancher-telemetry, terraform-provider-sendgrid, wave-fips, ytt-fips, timescaledb-tune, nats-fips, nfpm, dynamic-localpv-provisioner-fips, grafana, longhorn-manager-fips, argo-rollouts-fips, php-fpmexporter, harbor-fips, spark-operator-fips,...
CVE-2025-66629
HedgeDoc is an open source, real-time, collaborative, markdown notes application. Prior to 1.10.4, some of HedgeDoc's OAuth2 endpoints for social login providers such as Google, GitHub, GitLab, Facebook or Dropbox lack CSRF protection, since they don't send a state parameter and verify the respon...
CVE-2024-9183
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.4 prior to 18.4.5, 18.5 prior to 18.5.3, and 18.6 prior to 18.6.1 that could have allowed an authenticated user to obtain credentials from higher-privileged users and perform actions in their context under specific...
CVE-2025-66629
HedgeDoc versions prior to 1.10.4 are affected by missing CSRF protection in OAuth2 endpoints for social logins (Google, GitHub, GitLab, Facebook, Dropbox) due to not sending/verifying a state parameter. This could allow attackers to hijack user authentication sessions. The issue is fixed in 1.10...