Lucene search
+L

6606 matches found

NVD
NVD
•added 2003/05/05 4:00 a.m.•34 views

CVE-2003-0204

KDE 2 and KDE 3.1.1 and earlier 3.x versions allows attackers to execute arbitrary commands via 1 PostScript PS or 2 PDF files, related to missing -dPARANOIDSAFER and -dSAFER arguments when using the kghostview Ghostscript viewer...

7.5CVSS7.3AI score0.04033EPSS
SaveExploits0References14
Debian
Debian
•added 2003/04/30 11:02 a.m.•50 views

[SECURITY] [DSA 296-1] New kdebase packages fix arbitrary command execution

-------------------------------------------------------------------------- Debian Security Advisory DSA 296-1 [email protected] http://www.debian.org/security/ Martin Schulze April 30th, 2003 http://www.debian.org/security/faq -...

7.5CVSS6.3AI score0.04033EPSS
SaveExploits0
osv_dsa
osv_dsa
•added 2003/04/30 12:00 a.m.•41 views

DSA-296 kdebase - insecure execution

Bulletin has no description...

7.5CVSS6.1AI score0.04033EPSS
SaveExploits0
Debian
Debian
•added 2003/04/23 2:13 p.m.•43 views

[SECURITY] [DSA 293-1] New kdelibs packages fix arbitrary command execution

-------------------------------------------------------------------------- Debian Security Advisory DSA 293-1 [email protected] http://www.debian.org/security/ Martin Schulze April 23rd, 2003 http://www.debian.org/security/faq -...

7.5CVSS0.2AI score0.04033EPSS
SaveExploits0
Debian
Debian
•added 2003/04/23 2:13 p.m.•55 views

[SECURITY] [DSA 293-1] New kdelibs packages fix arbitrary command execution

-------------------------------------------------------------------------- Debian Security Advisory DSA 293-1 [email protected] http://www.debian.org/security/ Martin Schulze April 23rd, 2003 http://www.debian.org/security/faq -...

7.5CVSS6.3AI score0.04033EPSS
SaveExploits0
osv_dsa
osv_dsa
•added 2003/04/23 12:00 a.m.•51 views

DSA-293 kdelibs - insecure execution

Bulletin has no description...

7.5CVSS6.1AI score0.04033EPSS
SaveExploits0
Slackware Linux
Slackware Linux
•added 2003/04/17 3:51 p.m.•38 views

Updated KDE packages available

New KDE 3.1.1a packages are available for Slackware 9.0 which fix a security problem with the handling of PS and PDF documents. Here are the details from the Slackware 9.0 ChangeLog: Thu Apr 17 15:32:15 PDT 2003 patches/packages/kde/: Upgraded to KDE 3.1.1a. Also included in this directory are a...

7AI score
SaveExploits0
Cvelist
Cvelist
•added 2003/04/15 4:00 a.m.•52 views

CVE-2003-0204

KDE 2 and KDE 3.1.1 and earlier 3.x versions allows attackers to execute arbitrary commands via 1 PostScript PS or 2 PDF files, related to missing -dPARANOIDSAFER and -dSAFER arguments when using the kghostview Ghostscript viewer...

7.1AI score0.04033EPSS
SaveExploits0References14
Cvelist
Cvelist
•added 2003/04/15 4:00 a.m.•37 views

CVE-2003-0207

ps2epsi creates insecure temporary files when calling ghostscript, which allows local attackers to overwrite arbitrary files...

6.4AI score0.00308EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2003/04/15 12:00 a.m.•7 views

CVE-2003-0204: Undefined Security Weakness

KDE 2 and KDE 3.1.1 and earlier 3.x versions allows attackers to execute arbitrary commands via 1 PostScript PS or 2 PDF files, related to missing -dPARANOIDSAFER and -dSAFER arguments when using the kghostview Ghostscript viewer...

7.5CVSS6.4AI score0.04033EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2003/04/15 12:00 a.m.•9 views

CVE-2003-0207: Undefined Security Weakness

ps2epsi creates insecure temporary files when calling ghostscript, which allows local attackers to overwrite arbitrary files...

2.1CVSS5.9AI score0.00308EPSS
SaveExploits0References1
securityvulns
securityvulns
•added 2003/04/15 12:00 a.m.•49 views

ghostscript symbolic link problem

Symboli link problem during temporary files creation in ps2epsi...

1.1AI score
SaveExploits0References1
Debian
Debian
•added 2003/04/12 8:30 a.m.•21 views

[SECURITY] [DSA 284-1] New kdegraphics packages fix arbitrary command execution

-------------------------------------------------------------------------- Debian Security Advisory DSA 284-1 [email protected] http://www.debian.org/security/ Martin Schulze April 12th, 2003 http://www.debian.org/security/faq -...

7.2AI score
SaveExploits0
osv_dsa
osv_dsa
•added 2003/04/12 12:00 a.m.•42 views

DSA-284 kdegraphics - insecure execution

Bulletin has no description...

7.5CVSS6.1AI score0.04033EPSS
SaveExploits0
securityvulns
securityvulns
•added 2003/04/11 12:00 a.m.•77 views

KDE Security Advisory: PS/PDF file handling vulnerability

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 KDE Security Advisory: PS/PDF file handling vulnerability Original Release Date: 2003-04-09 URL: http://www.kde.org/info/security/advisory-20030409-1.txt 0. References http://bugs.kde.org/showbug.cgi?id=53157 http://bugs.kde.org/showbug.cgi?id=53343...

0.8AI score
SaveExploits0
Cvelist
Cvelist
•added 2003/04/02 5:00 a.m.•64 views

CVE-2002-0363

ghostscript before 6.53 allows attackers to execute arbitrary commands by using .locksafe or .setsafe to reset the current pagedevice...

7.4AI score0.02109EPSS
SaveExploits0References8
CVE
CVE
•added 2003/04/02 5:00 a.m.•73 views

CVE-2002-0363

CVE-2002-0363 affects GNU Ghostscript prior to 6.53. A vulnerability in PostScript interpretation allows an attacker to cause Ghostscript to execute arbitrary commands by tricking the renderer into resetting the current pagedevice using .locksafe or .setsafe. The issue is due to insufficient vali...

7.5CVSS7.4AI score0.02109EPSS
SaveExploits0References8Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2003/04/02 12:00 a.m.•10 views

CVE-2002-0363: Undefined Security Weakness

ghostscript before 6.53 allows attackers to execute arbitrary commands by using .locksafe or .setsafe to reset the current pagedevice...

7.5CVSS6.3AI score0.02109EPSS
SaveExploits0References1
securityvulns
securityvulns
•added 2002/10/01 12:00 a.m.•56 views

ASA-0000: GV Execution of Arbitrary Shell Commands

"After" Security Advisory Title: GV Execution of Arbitrary Shell Commands Affects: gv-3.5.8 and probably older versions Advisory ID: ASA-0000 Release Date: 2002-10-01 Author: Marc Bevand bevandm at epita.fr URL: http://www.epita.fr/bevandm/asa/asa-0000 --oOo-- 0. Table of Contents 0. Table of...

7.4AI score
SaveExploits0
RedHat Linux
RedHat Linux
•added 2002/08/20 6:57 p.m.•21 views

Important: Red Hat Security Advisory: ghostscript security update

Updated packages are available for GNU Ghostscript, which fix a vulnerability found during PostScript interpretation. Ghostscript is a program for displaying PostScript files or printing them to non-PostScript printers. An untrusted PostScript file can cause ghostscript to execute arbitrary...

7.5CVSS5.8AI score0.02109EPSS
SaveExploits0References1
Rows per page
Query Builder