6719 matches found
[SECURITY] Fedora 37 Update: ghostscript-9.56.1-7.fc37
This package provides useful conversion utilities based on Ghostscript softwa re, for converting PS, PDF and other document formats between each other. Ghostscript is a suite of software providing an interpreter for Adobe Systems' PostScript PS and Portable Document Format PDF page description...
Fedora 37 : ghostscript (2023-f51bc947bb)
The remote Fedora 37 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2023-f51bc947bb advisory. Security fix for CVE-2023-28879 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus h...
PT-2023-35761 · Git +1 · Ghostscript
Name of the Vulnerable Software and Affected Versions: No specific software or versions are mentioned in the provided description. Description: The issue is related to a crash type of UNKNOWN READ. The crash state involves functions such as pdfi read cff font, pdfi load font buffer, and pdfi load...
Mageia: Security Advisory (MGASA-2023-0134)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Updated ghostscript packages fix security vulnerability
In Artifex Ghostscript through 10.01.0, there is a buffer overflow leading to potential corruption of data internal to the PostScript interpreter, in base/sbcp.c. This affects BCPEncode, BCPDecode, TBCPEncode, and TBCPDecode. If the write buffer is filled to one byte less than full, and one then...
MGASA-2023-0134 Updated ghostscript packages fix security vulnerability
In Artifex Ghostscript through 10.01.0, there is a buffer overflow leading to potential corruption of data internal to the PostScript interpreter, in base/sbcp.c. This affects BCPEncode, BCPDecode, TBCPEncode, and TBCPDecode. If the write buffer is filled to one byte less than full, and one then...
ghostscript:gs_device_psdcmyk_fuzzer: Crash in pdfi_read_cff_font
Detailed Report: https://oss-fuzz.com/testcase?key=5553984474841088 Project: ghostscript Fuzzing Engine: libFuzzer Fuzz Target: gsdevicepsdcmykfuzzer Job Type: libfuzzerasanghostscript Platform Id: linux Crash Type: UNKNOWN READ Crash Address: 0x6311000ab8c8 Crash State: pdfireadcfffont...
SUSE: Security Advisory (SUSE-SU-2023:1797-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2023:1799-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE CVE-2023-28879
In Artifex Ghostscript through 10.01.0, there is a buffer overflow leading to potential corruption of data internal to the PostScript interpreter, in base/sbcp.c. This affects BCPEncode, BCPDecode, TBCPEncode, and TBCPDecode. If the write buffer is filled to one byte less than full, and one then...
SUSE SLES12 Security Update : ghostscript (SUSE-SU-2023:1797-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2023:1797-1 advisory. - CVE-2023-28879: Fixed buffer Overflow in sxBCPEprocess bsc1210062. Tenable has extracted the preceding description block directly from the...
SUSE SLED15 / SLES15 / openSUSE 15 Security Update : ghostscript (SUSE-SU-2023:1799-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2023:1799-1 advisory. - CVE-2023-28879: Fixed buffer Overflow in sxBCPEprocess bsc1210062. Tenable has extracted the preceding...
SUSE-SU-2023:1799-1 Security update for ghostscript
This update for ghostscript fixes the following issues: - CVE-2023-28879: Fixed buffer Overflow in sxBCPEprocess bsc1210062...
SUSE-SU-2023:1797-1 Security update for ghostscript
This update for ghostscript fixes the following issues: - CVE-2023-28879: Fixed buffer Overflow in sxBCPEprocess bsc1210062...
PT-2023-35759 · Git +1 · Ghostscript
Name of the Vulnerable Software and Affected Versions: No specific software or versions are mentioned in the provided description. Description: The issue is related to a stack-buffer-overflow crash, specifically a WRITE 4 operation. The crash occurs in the fn ElIn evaluate function, which is call...
ghostscript:gstoraster_pdf_fuzzer: Stack-buffer-overflow in fn_ElIn_evaluate
Detailed Report: https://oss-fuzz.com/testcase?key=6605276706111488 Project: ghostscript Fuzzing Engine: libFuzzer Fuzz Target: gstorasterpdffuzzer Job Type: libfuzzerasanghostscript Platform Id: linux Crash Type: Stack-buffer-overflow WRITE 4 Crash Address: 0x798aa084e0c4 Crash State:...
Debian: Security Advisory (DSA-5383-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Debian DSA-5383-1 : ghostscript - security update
The remote Debian 11 host has packages installed that are affected by a vulnerability as referenced in the dsa-5383 advisory. - In Artifex Ghostscript through 10.01.0, there is a buffer overflow leading to potential corruption of data internal to the PostScript interpreter, in base/sbcp.c. This...
Amazon Linux AMI : ghostscript (ALAS-2023-1725)
The version of ghostscript installed on the remote host is prior to 8.70-24.27. It is, therefore, affected by a vulnerability as referenced in the ALAS-2023-1725 advisory. A heap-based buffer over write vulnerability was found in GhostScript's lp8000printpage function in gdevlp8k.c file. An...
[SECURITY] [DSA 5383-1] ghostscript security update
------------------------------------------------------------------------- Debian Security Advisory DSA-5383-1 [email protected] https://www.debian.org/security/ Salvatore Bonaccorso April 05, 2023 https://www.debian.org/security/faq -...