6719 matches found
DLA-1670-1 ghostscript - security update
Bulletin has no description...
CentOS Update for ghostscript CESA-2019:0229 centos7
The remote host is missing an update for the Copyright C 2019 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
Debian: Security Advisory (DLA-1670-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
ghostscript security update
CentOS Errata and Security Advisory CESA-2019:0229 An update for ghostscript is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed...
PT-2019-2588
Name of the Vulnerable Software and Affected Versions Ghostscript versions prior to 9.27 Description The issue is related to the incorrect usage of privileged APIs in the Ghostscript PostScript file conversion program. Exploitation of this issue may allow a remote attacker to access the file...
Ghostscript Privilege Restoration Code Execution
The vulnerability of the software for processing, transforming, and generating Ghostscript documents is related to improper checking of “privilege restoration” during the processing of /invalidaccess exceptions. Exploiting this vulnerability allows a malicious actor to download specially created...
openSUSE: Security Advisory for ghostscript (openSUSE-SU-2019:0103-1)
The remote host is missing an update for the Copyright C 2019 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
RHEL 7 : ghostscript (RHSA-2019:0229)
The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2019:0229 advisory. The Ghostscript suite contains utilities for rendering PostScript and PDF documents. Ghostscript translates PostScript code to common bitmap...
openSUSE Security Update : ghostscript (openSUSE-2019-104)
This update for ghostscript version 9.26a fixes the following issues : Security issue fixed : - CVE-2019-6116: subroutines within pseudo-operators must themselves be pseudo-operators bsc1122319 This update was imported from the SUSE:SLE-15:Update update project. %NASLMINLEVEL 70300 C Tenable...
openSUSE: Security Advisory for ghostscript (openSUSE-SU-2019:0104-1)
The remote host is missing an update for the Copyright C 2019 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
Scientific Linux Security Update : ghostscript on SL7.x x86_64 (20190131)
Security Fixes : - ghostscript: use-after-free in copydevice handling 699661 CVE-2018-16540 - ghostscript: access bypass in psi/zdevice2.c 700153 CVE-2018-19475 - ghostscript: access bypass in psi/zicc.c 700169 CVE-2018-19476 - ghostscript: access bypass in psi/zfjbig2.c 700168 CVE-2018-19477 -...
Oracle Linux 7 : ghostscript (ELSA-2019-0229)
The remote Oracle Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2019-0229 advisory. - Related: 1667442 - CVE-2019-6116 - added missing parts of patch - Resolves: 1667442 - CVE-2019-6116 ghostscript: subroutines within pseudo-operators...
openSUSE Security Update : ghostscript (openSUSE-2019-103)
This update for ghostscript to version 9.26a fixes the following issues : Security issue fixed : - CVE-2019-6116: subroutines within pseudo-operators must themselves be pseudo-operators bsc1122319 This update was imported from the SUSE:SLE-12:Update update project. %NASLMINLEVEL 70300 C Tenable...
ghostscript: access bypass in psi/zicc.c (700169)
psi/zicc.c in Artifex Ghostscript before 9.26 allows remote attackers to bypass intended access restrictions because of a setcolorspace type confusion...
ghostscript: access bypass in psi/zfjbig2.c (700168)
psi/zfjbig2.c in Artifex Ghostscript before 9.26 allows remote attackers to bypass intended access restrictions because of a JBIG2Decode type confusion...
Important: Red Hat Security Advisory: ghostscript security and bug fix update
An update for ghostscript is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability fr...
ghostscript: use-after-free in copydevice handling (699661)
It was discovered that the ghostscript PDF14 compositor did not properly handle the copying of a device. An attacker could possibly exploit this to bypass the -dSAFER protection and crash ghostscript or, possibly, execute arbitrary code in the ghostscript context via a specially crafted PostScrip...
ghostscript: subroutines within pseudo-operators must themselves be pseudo-operators (700317)
It was found that ghostscript could leak sensitive operators on the operand stack when a pseudo-operator pushes a subroutine. A specially crafted PostScript file could use this flaw to escape the -dSAFER protection in order to, for example, have access to the file system outside of the SAFER...
ghostscript: access bypass in psi/zdevice2.c (700153)
psi/zdevice2.c in Artifex Ghostscript before 9.26 allows remote attackers to bypass intended access restrictions because available stack space is not checked when the device remains the same...
Security update for ghostscript (important)
openSUSE Security Update: Security update for ghostscript Announcement ID: openSUSE-SU-2019:0103-1 Rating: important References: 1122319 Cross-References: CVE-2019-6116 Affected Products: openSUSE Leap 42.3 An update that fixes one vulnerability is now available. Description: This update for...