6719 matches found
MGASA-2019-0130 Updated ghostscript packages fix security vulnerability
It was found that the superexec operator was available in the internal dictionary. A specially crafted PostScript file could use this flaw in order to, for example, have access to the file system outside of the constrains imposed by -dSAFER. CVE-2019-3835 It was found that the forceput operator...
Updated ghostscript packages fix security vulnerability
It was found that the superexec operator was available in the internal dictionary. A specially crafted PostScript file could use this flaw in order to, for example, have access to the file system outside of the constrains imposed by -dSAFER. CVE-2019-3835 It was found that the forceput operator...
[SECURITY] Fedora 28 Update: ghostscript-9.26-4.fc28
This package provides useful conversion utilities based on Ghostscript soft ware, for converting PS, PDF and other document formats between each other. Ghostscript is a suite of software providing an interpreter for Adobe Syste ms' PostScript PS and Portable Document Format PDF page description...
Fedora 28 : ghostscript (2019-9f28451404)
Security fix for CVE-2019-3835 CVE-2019-3838 Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues. C...
Fedora Update for ghostscript FEDORA-2019-9f28451404
The remote host is missing an update for the Copyright C 2019 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
EulerOS Virtualization 2.5.3 : ghostscript (EulerOS-SA-2019-1241)
According to the versions of the ghostscript package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - It was discovered that the ghostscript PDF14 compositor did not properly handle the copying of a device. An attacker could...
Ghostscript Privilege Escalation
The vulnerability of the Ghostscript file conversion program’s supervisor exploit is related to insecure management of privileges. Exploiting this vulnerability allows a malicious actor to enhance their privileges remotely...
Ghostscript DefineResource Privilege Escalation
The vulnerability of the DefineResource method in the Ghostscript file conversion program is related to insecure management of privileges. Exploiting this vulnerability could allow a malicious actor, operating remotely, to increase their privileges...
EulerOS Virtualization 2.5.3 : ghostscript (EulerOS-SA-2019-1254)
According to the versions of the ghostscript package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - psi/zdevice2.c in Artifex Ghostscript before 9.26 allows remote attackers to bypass intended access restrictions because...
openSUSE Security Update : ghostscript (openSUSE-2019-1119)
This update for ghostscript fixes the following issue: Security issue fixed : - CVE-2019-3838: Fixed a vulnerability which made forceput operator in DefineResource to be still accessible which could allow access to file system outside of the constraints of -dSAFER bsc1129186. This update was...
openSUSE: Security Advisory for ghostscript (openSUSE-SU-2019:1119-1)
The remote host is missing an update for the Copyright C 2019 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
openSUSE Security Update : ghostscript (openSUSE-2019-1121)
This update for ghostscript fixes the following issue : Security issue fixed : - CVE-2019-3838: Fixed a vulnerability which made forceput operator in DefineResource to be still accessible which could allow access to file system outside of the constraints of -dSAFER bsc1129186. This update was...
Slackware 14.2 / current : ghostscript (SSA:2019-092-01)
New ghostscript packages are available for Slackware 14.2 and -current to fix security issues. C Tenable Network Security, Inc. The descriptive text and package checks in this plugin were extracted from Slackware Security Advisory 2019-092-01. The text itself is copyright C Slackware Linux, Inc...
openSUSE: Security Advisory for ghostscript (openSUSE-SU-2019:1121-1)
The remote host is missing an update for the Copyright C 2019 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
Virtuozzo 7 : ghostscript / ghostscript-cups / ghostscript-devel / etc (VZLSA-2019-0633)
An update for ghostscript is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability fr...
[slackware-security] ghostscript
New ghostscript packages are available for Slackware 14.2 and -current to fix security issues. Here are the details from the Slackware 14.2 ChangeLog: patches/packages/ghostscript-9.26-i586-1slack14.2.txz: Upgraded. Fixes security issues: A specially crafted PostScript file could have access to t...
OPENSUSE-SU-2019:1121-1 Security update for ghostscript
This update for ghostscript fixes the following issue: Security issue fixed: - CVE-2019-3838: Fixed a vulnerability which made forceput operator in DefineResource to be still accessible which could allow access to file system outside of the constraints of -dSAFER bsc1129186. This update was...
Security update for ghostscript (important)
openSUSE Security Update: Security update for ghostscript Announcement ID: openSUSE-SU-2019:1121-1 Rating: important References: 1129186 Cross-References: CVE-2019-3838 Affected Products: openSUSE Leap 15.0 An update that fixes one vulnerability is now available. Description: This update for...
EulerOS 2.0 SP2 : ghostscript (EulerOS-SA-2019-1110)
According to the versions of the ghostscript packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - ghostscript: access bypass in psi/zdevice2.c 700153 CVE-2018-19475 - ghostscript: access bypass in psi/zicc.c 700169 CVE-2018-19476 -...
Security update for ghostscript (important)
openSUSE Security Update: Security update for ghostscript Announcement ID: openSUSE-SU-2019:1119-1 Rating: important References: 1129186 Cross-References: CVE-2019-3838 Affected Products: openSUSE Leap 42.3 An update that fixes one vulnerability is now available. Description: This update for...