6633 matches found
SUSE: Security Advisory (SUSE-SU-2019:2460-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2017:1153-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2019:0718-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2018:1140-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2019:14155-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2018:2976-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2018:4087-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
PT-2021-5707
Name of the Vulnerable Software and Affected Versions Ghostscript GhostPDL versions 9.50 through 9.54.0 Description The issue is related to a heap-based buffer overflow in the sampled data finish function, which can be exploited to cause a denial of service. This function is called from sampled...
Oracle Linux 8 : ghostscript (ELSA-2021-1852)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2021-1852 advisory. 9.27-1 - Rebase to 9.27 - Resolves: rhbz1874523 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory...
ghostscript:gstoraster_fuzzer: Heap-buffer-overflow in sampled_data_finish
Detailed Report: https://oss-fuzz.com/testcase?key=5750390988603392 Project: ghostscript Fuzzing Engine: libFuzzer Fuzz Target: gstorasterfuzzer Job Type: libfuzzerasanghostscript Platform Id: linux Crash Type: Heap-buffer-overflow WRITE 16 Crash Address: 0x62700019d0d8 Crash State:...
ghostscript security, bug fix, and enhancement update
9.27-1 - Rebase to 9.27 - Resolves: rhbz1874523...
RHEL 8 : ghostscript (RHSA-2021:1852)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2021:1852 advisory. The Ghostscript suite contains utilities for rendering PostScript and PDF documents. Ghostscript translates PostScript code to common bitmap...
CentOS 8 : ghostscript (CESA-2021:1852)
The remote CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CESA-2021:1852 advisory. - ghostscript: use-after-free vulnerability in igcrelocstructptr could result in DoS CVE-2020-14373 - ghostscript: buffer overflow in lprnisblack in...
ghostscript: use-after-free vulnerability in igc_reloc_struct_ptr() could result in DoS
A use-after-free flaw was found in igcrelocstructptr of psi/igc.c of Ghostscript-9.25. This flaw allows a local attacker to supply a specially crafted PDF file, causing a denial of service. The highest threat from this vulnerability is to system availability...
ghostscript: buffer overflow in image_render_color_thresh() in base/gxicolor.c could result in a DoS
A buffer overflow vulnerability in imagerendercolorthresh in base/gxicolor.c of Artifex Software GhostScript v9.18 to v9.50 allows a remote attacker to escalate privileges via a crafted eps file. This is fixed in v9.51...
ghostscript: buffer overflow in p_print_image() in devices/gdevcdj.c could result in a DoS
A buffer overflow vulnerability in pprintimage in devices/gdevcdj.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted PDF file. This is fixed in v9.51...
ghostscript: division by zero in dot24_print_page() in devices/gdevdm24.c could result in a DoS
A division by zero vulnerability in dot24printpage in devices/gdevdm24.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted PDF file. This is fixed in v9.51...
ghostscript: buffer overflow in mj_color_correct() in contrib/japanese/gdevmjc.c could result in a DoS
A buffer overflow vulnerability in mjcolorcorrect in contrib/japanese/gdevmjc.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted PDF file. This is fixed in v9.51...
ghostscript: division by zero in bj10v_print_page() in contrib/japanese/gdev10v.c could result in a DoS
A Division by Zero vulnerability in bj10vprintpage in contrib/japanese/gdev10v.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted PDF file. This is fixed in v9.51...
ghostscript: buffer overflow in GetNumSameData() in contrib/lips4/gdevlips.c could result in a DoS
A buffer overflow vulnerability in GetNumSameData in contrib/lips4/gdevlips.c of Artifex Software GhostScript from v9.18 to v9.50 allows a remote attacker to cause a denial of service via a crafted PDF file. This is fixed in v9.51...