156 matches found
PT-2026-22902
The Seraphinite Accelerator plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.28.14 via the seraph accel api AJAX action with fn=GetData. This is due to the OnAdminApi GetData function not performing any capability checks. This makes it...
Out-of-bounds Read
Overview Affected versions of this package are vulnerable to Out-of-bounds Read in the getData function of the preview component when processing image metadata with an extra command line argument. An attacker can cause a crash or potentially read out-of-bounds memory by supplying specially crafte...
CVE-2026-27596 Exiv2: Integer Underflow in LoaderNative::getData() Causes Heap Buffer Overflow
Exiv2 is a C++ library and a command-line utility to read, write, delete and modify Exif, IPTC, XMP and ICC image metadata. Prior to version 0.28.8, an out-of-bounds read was found in Exiv2. The vulnerability is in the preview component, which is only triggered when running Exiv2 with an extra...
CVE-2026-27596
The CVE-2026-27596 issue affects Exiv2 prior to 0.28.8, with an out-of-bounds read triggered in the preview component when running with extra args (e.g., -pp). The CVE is fixed in Exiv2 0.28.8; advisories note the vulnerability in both the CRW image parser and the preview path, where a 4GB offset...
CVE-2026-27596 Exiv2: Integer Underflow in LoaderNative::getData() Causes Heap Buffer Overflow
Exiv2 is a C++ library and a command-line utility to read, write, delete and modify Exif, IPTC, XMP and ICC image metadata. Prior to version 0.28.8, an out-of-bounds read was found in Exiv2. The vulnerability is in the preview component, which is only triggered when running Exiv2 with an extra...
EUVD-2021-21648
Malware in sbrugna...
EUVD-2025-27977
Malicious code in bioql PyPI...
CVE-2025-34038
A SQL injection vulnerability exists in Weaver E-cology 8.0 via the getdata.jsp endpoint. The application directly passes unsanitized user input from the sql parameter into a database query within the getSelectAllIdssql, type method, reachable through the cmd=getSelectAllId workflow in the...
CVE-2025-40664
Missing authentication vulnerability in TCMAN GIM v11. This allows an unauthenticated attacker to access the resources /frmGestionUser.aspx/GetData, /frmGestionUser.aspx/updateUser and /frmGestionUser.aspx/DeleteUser...
CVE-2025-40664: Missing Authentication for Critical Function
Missing authentication vulnerability in TCMAN GIM v11. This allows an unauthenticated attacker to access the resources /frmGestionUser.aspx/GetData, /frmGestionUser.aspx/updateUser and /frmGestionUser.aspx/DeleteUser...
Employee Record System getData.php File SQL Injection Vulnerability
Employee Record System is an employee record system. Employee Record System suffers from a SQL injection vulnerability that originates from the lack of validation of externally entered SQL statements in the parameter keywords in the file /dashboard/getData.php. An attacker can exploit this...
Code-Projects Employee Record System Injection Vulnerability
Code-Projects Employee Record System is a Code-Projects open source employee record system. Code-Projects Employee Record System version 1.0 has an injection vulnerability, the vulnerability stems from improper handling of the parameter keywords in the file /dashboard/getData.php, which may lead ...
CVE-2025-0870
A vulnerability was found in Axiomatic Bento4 up to 1.6.0-641. It has been rated as critical. Affected by this issue is the function AP4DataBuffer::GetData in the library Ap4DataBuffer.h. The manipulation leads to heap-based buffer overflow. The attack may be launched remotely. The complexity of ...
CVE-2025-0870
A vulnerability was found in Axiomatic Bento4 up to 1.6.0-641. It has been rated as critical. Affected by this issue is the function AP4DataBuffer::GetData in the library Ap4DataBuffer.h. The manipulation leads to heap-based buffer overflow. The attack may be launched remotely. The complexity of ...
Bento4 security vulnerabilities
Bento4 is an open source C++ library for reading and writing MP4 files from Axiomatic Systems. A security vulnerability exists in Bento4 1.6.0-641 and earlier versions, which stems from a heap buffer overflow in the AP4DataBuffer::GetData function...
CVE-2025-0870: Heap-based Buffer Overflow
A vulnerability was found in Axiomatic Bento4 up to 1.6.0-641. It has been rated as critical. Affected by this issue is the function AP4DataBuffer::GetData in the library Ap4DataBuffer.h. The manipulation leads to heap-based buffer overflow. The attack may be launched remotely. The complexity of ...
PT-2025-4079
Name of the Vulnerable Software and Affected Versions Axiomatic Bento4 versions up to 1.6.0-641 Description The issue affects the function AP4 DataBuffer::GetData in the library Ap4DataBuffer.h, leading to a heap-based buffer overflow. This can be exploited remotely, with a rather high complexity...
CVE-2024-52920
Bitcoin Core before 0.20.0 allows remote attackers to cause a denial of service infinite loop via a malformed GETDATA message...
CVE-2024-52920
Bitcoin Core versions prior to 0.20.0 are vulnerable to a denial of service (DoS) condition. A remote attacker can trigger an infinite loop by sending a malformed GETDATA message, which may lead to a node crash. To resolve this issue, users should upgrade to version 0.20.0 or later. As a temporar...
CVE-2024-52920: Allocation of Resources Without Limits or Throttling
Bitcoin Core before 0.20.0 allows remote attackers to cause a denial of service infinite loop via a malformed GETDATA message...