8789 matches found
WordPress Google News Editors Picks Feed Generator plugin cross-site request forgery vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site request forger...
CVE-2025-28860
Cross-Site Request Forgery CSRF vulnerability in PPDPurveyor Google News Editors Picks Feed Generator google-news-editors-picks-news-feeds allows Stored XSS.This issue affects Google News Editors Picks Feed Generator: from n/a through = 2.1...
Plenti security vulnerabilities
Plenti is a static site generator from Plentico open source. A security vulnerability exists in Plenti version 0.7.16 and earlier, which stems from an uploaded .svelte filename that could be executed as code, leading to code execution...
WordPress Google News Editors Picks Feed Generator plugin <= 2.1 - CSRF to Stored XSS vulnerability
CSRF to Stored XSS vulnerability discovered by Abdi Pranata in WordPress Plugin Google News Editors Picks Feed Generator versions = 2.1...
CVE-2025-28860
Cross-Site Request Forgery CSRF vulnerability in PPDPurveyor Google News Editors Picks Feed Generator allows Stored XSS. This issue affects Google News Editors Picks Feed Generator: from n/a through 2.1...
CVE-2025-28860 WordPress Google News Editors Picks Feed Generator plugin <= 2.1 - CSRF to Stored XSS vulnerability
Cross-Site Request Forgery CSRF vulnerability in PPDPurveyor Google News Editors Picks Feed Generator google-news-editors-picks-news-feeds allows Stored XSS.This issue affects Google News Editors Picks Feed Generator: from n/a through = 2.1...
CVE-2025-28860
CVE-2025-28860 – Google News Editors Picks Feed Generator is a CSRF-to-Stored XSS vulnerability affecting the WordPress plugin Google News Editors Picks Feed Generator (versions up to 2.1). The issue arises from insufficient validation of requests, enabling a CSRF attacker to trigger stored XSS w...
CVE-2025-28860 WordPress Google News Editors Picks Feed Generator plugin <= 2.1 - CSRF to Stored XSS vulnerability
Cross-Site Request Forgery CSRF vulnerability in PPDPurveyor Google News Editors Picks Feed Generator google-news-editors-picks-news-feeds allows Stored XSS.This issue affects Google News Editors Picks Feed Generator: from n/a through = 2.1...
CVE-2025-28860: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in PPDPurveyor Google News Editors Picks Feed Generator google-news-editors-picks-news-feeds allows Stored XSS.This issue affects Google News Editors Picks Feed Generator: from n/a through = 2.1...
WordPress plugin Google News Editors Picks Feed Generator: Cross-site Request Forgery vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site request forger...
PT-2025-10911
Name of the Vulnerable Software and Affected Versions: PPDPurveyor Google News Editors Picks Feed Generator versions n/a through 2.1 Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability that allows Stored XSS. This means an attacker can perform actions on behalf of...
[SECURITY] Fedora 42 Update: tree-sitter-0.25.2-8.fc42
Tree-sitter is a parser generator tool and an incremental parsing library. It can build a concrete syntax tree for a source file and efficiently update the syntax tree as the source file is edited. Tree-sitter aims to be: General enough to parse any programming language Fast enough to parse on...
kernel: hwrng: core - Fix page fault dead lock on mmap-ed hwrng
A vulnerability was found in the hwrng component of the Linux kernel, which caused a deadlock when reading from /dev/hwrng into memory and mmap-ed from /dev/hwrng. This issue is triggered by a recursive read during a page fault and allows a local, authenticated attacker to cause a denial of servi...
ansible-gen (0.5.2), auto-white-reimu (0.1.4) +9 more potentially affected by CVE-2025-27516 via jinja2 (2.11.0)
jinja2 PYPI version 2.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on jinja2 and may be impacted: - ansible-gen 0.5.2 - auto-white-reimu 0.1.4 - cookiecutter 1.7.1 - mlops-generator =0.1.1, =0.1.0, =0.1.3, =0.0.0.1, =0.0.1 Source cves:...
Linux Distros Unpatched Vulnerability : CVE-2024-46730
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - drm/amd/display: Ensure array index tginst won't be -1 WHY & HOW tginst will be a negative if timinggeneratorcount equals 0, which should be checked before used...
Linux Distros Unpatched Vulnerability : CVE-2016-6313
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The mixing functions in the random number generator in Libgcrypt before 1.5.6, 1.6.x before 1.6.6, and 1.7.x before 1.7.3 and GnuPG before 1.4.21 make it easier...
Linux Distros Unpatched Vulnerability : CVE-2008-5913
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The Math.random function in the JavaScript implementation in Mozilla Firefox 3.5.x before 3.5.10 and 3.6.x before 3.6.4, and SeaMonkey before 2.0.5, uses a rand...
CVE-2024-9212
The SKU Generator for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of addqueryarg without appropriate escaping on the URL in all versions up to, and including, 1.6.2. This makes it possible for unauthenticated attackers to inject arbitrary web...
CVE-2024-9212 SKU Generator for WooCommerce <= 1.6.2 - Reflected Cross-Site Scripting
The SKU Generator for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of addqueryarg without appropriate escaping on the URL in all versions up to, and including, 1.6.2. This makes it possible for unauthenticated attackers to inject arbitrary web...
CVE-2024-9212 SKU Generator for WooCommerce <= 1.6.2 - Reflected Cross-Site Scripting
The SKU Generator for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of addqueryarg without appropriate escaping on the URL in all versions up to, and including, 1.6.2. This makes it possible for unauthenticated attackers to inject arbitrary web...