Lucene search
+L

1208 matches found

CVE
CVE
•added 2026/06/09 4:03 p.m.•167 views

CVE-2026-45446

The OpenSSL provider implementation of AES-SIV (RFC 5297) and AES-GCM-SIV (RFC 8452) mishandles authentication for Additional Authenticated Data (AAD) when the ciphertext is empty. Because the expected tag is only computed during decryption when non-empty data is processed, a zero-length cipherte...

4.8CVSS6.8AI score0.00236EPSS
SaveExploits0References6Affected Software1
OSV
OSV
•added 2026/06/09 4:03 p.m.•21 views

CVE-2026-45446 Incorrect Tag Processing for Empty Messages in AES-GCM-SIV and AES-SIV modes

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim's...

4.8CVSS7.3AI score
SaveExploits0References8
AlpineLinux
AlpineLinux
•added 2026/06/09 4:03 p.m.•23 views

CVE-2026-45446

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim's...

4.8CVSS6.8AI score0.00236EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/06/09 4:03 p.m.•21 views

CVE-2026-45446

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim's...

4.8CVSS6.8AI score0.00236EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/09 12:00 a.m.•6 views

CVE-2026-45446: Missing Cryptographic Step

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim's...

4.8CVSS6.8AI score0.00236EPSS
SaveExploits0References8
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/09 12:00 a.m.•3 views

CVE-2026-34182: Improper Validation of Integrity Check Value

Issue Summary: Cryptographic Message Services CMS processing fails to perform sufficient input validation on the cipher and tag length fields of AuthEnvelopedData containers, leading to various potential compromises. Impact Summary: Attackers making use of these vulnerabilities may achieve...

9.1CVSS6.6AI score0.01057EPSS
SaveExploits0References8
OpenSSL
OpenSSL
•added 2026/06/09 12:00 a.m.•21 views

Incorrect Tag Processing for Empty Messages in AES-GCM-SIV and AES-SIV modes

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim’s...

4.8CVSS6.8AI score0.00236EPSS
SaveExploits0Affected Software1
Positive Technologies
Positive Technologies
•added 2026/06/09 12:00 a.m.•5 views

PT-2026-60830

NIST Special Publication 800-38D specifies that the bit length of the AAD shall not exceed 2^64 - 1 bits. The implementation of AES-GCM in libcrux-aesgcm neither enforced this limit for encryption nor for decryption. Impact Use of AES-GCM with AAD of length exceeding the prescribed maximum length...

6.3CVSS5.9AI score
SaveExploits0References4
OSV
OSV
•added 2026/06/09 12:00 a.m.•17 views

UBUNTU-CVE-2026-45446

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim's...

4.8CVSS6.8AI score0.00236EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/05/29 12:00 a.m.•20 views

Azure Linux 3.0 Security Update: CBL-Mariner Releases (CVE-2026-46597)

The version of CBL-Mariner Releases installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2026-46597 advisory. - An incorrectly placed cast from bytes to int allowed for server-side panic in the AES-GCM pack...

7.5CVSS6.2AI score0.0062EPSS
SaveExploits0References1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/05/25 11:29 a.m.•28 views

Security Bulletin: TDI is vulnerable to do not reject out of range writes due to uuid-11.1.0 - CVE-2026-41907

Summary portal-tdi, portal-tdl and portal gcm uses carbon data table and this library requires uuid 11.1.0 the same library have this CVE-2026-41907 Vulnerability Details CVEID:CVE-2026-41907 DESCRIPTION: uuid is for the creation of RFC9562 formerly RFC4122 UUIDs. Prior to 14.0.0, v3, v5, and v6...

9.3CVSS6.3AI score0.00378EPSS
SaveExploits1Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/05/25 12:00 a.m.•24 views

Linux Distros Unpatched Vulnerability : CVE-2026-46597

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An incorrectly placed cast from bytes to int allowed for server-side panic in the AES-GCM packet decoder for well-crafted inputs. CVE-2026-46597 Note that Nessu...

7.5CVSS6.2AI score0.0062EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2026/05/24 9:15 a.m.•72 views

CVE-2026-9370 ulisesbocchio jasypt-spring-boot Password Hash SimpleGCMConfig.java getSecretKeySaltGenerator hash predictable salt

A weakness has been identified in ulisesbocchio jasypt-spring-boot up to 3.0.5/4.0.4. Affected by this vulnerability is the function getSecretKeySaltGenerator of the file jasypt-spring-boot/src/main/java/com/ulisesbocchio/jasyptspringboot/encryptor/SimpleGCMConfig.java of the component Password...

6.3CVSS0.00307EPSS
SaveExploits0References6
OSV
OSV
•added 2026/05/24 9:15 a.m.•19 views

CVE-2026-9370 ulisesbocchio jasypt-spring-boot Password Hash SimpleGCMConfig.java getSecretKeySaltGenerator hash predictable salt

A weakness has been identified in ulisesbocchio jasypt-spring-boot up to 3.0.5/4.0.4. Affected by this vulnerability is the function getSecretKeySaltGenerator of the file jasypt-spring-boot/src/main/java/com/ulisesbocchio/jasyptspringboot/encryptor/SimpleGCMConfig.java of the component Password...

6.3CVSS4.7AI score
SaveExploits0References8
OSV
OSV
•added 2026/05/23 11:58 p.m.•27 views

MAL-2026-4576 Malicious code in hardhat-gas-analytics (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 71b0b8dd866d9c1f4516f4e537a2d61ea3cbe87f06b0195a24c0dea76fef44c0 This package typosquats the widely-used hardhat-gas-reporter Hardhat plugin matching its cache filename .hardhatgasreporteroutput.json and replicatin...

5.9AI score
SaveExploits0References6
SUSE CVE
SUSE CVE
•added 2026/05/23 1:27 a.m.•27 views

SUSE CVE-2026-46597

An incorrectly placed cast from bytes to int allowed for server-side panic in the AES-GCM packet decoder for well-crafted inputs...

7.5CVSS6.2AI score0.0062EPSS
SaveExploits0References35
Snyk
Snyk
•added 2026/05/22 5:32 a.m.•17 views

Incorrect Type Conversion or Cast

Overview github.com/golang/crypto/ssh is a SSH client and server Affected versions of this package are vulnerable to Incorrect Type Conversion or Cast due to an incorrectly placed cast from bytes to int in the AES-GCM packet decoder process. An attacker can cause a server-side panic by sending...

8.7CVSS5.8AI score0.0062EPSS
SaveExploits0References2
OSV
OSV
•added 2026/05/22 4:16 a.m.•16 views

AZL-87630 CVE-2026-46597 affecting package docker-buildx for versions less than 0.14.0-13

An incorrectly placed cast from bytes to int allowed for server-side panic in the AES-GCM packet decoder for well-crafted inputs...

7.5CVSS6.2AI score0.0062EPSS
SaveExploits0References1
OSV
OSV
•added 2026/05/22 4:16 a.m.•37 views

AZL-87444 CVE-2026-46597 affecting package cf-cli for versions less than 8.7.11-6

An incorrectly placed cast from bytes to int allowed for server-side panic in the AES-GCM packet decoder for well-crafted inputs...

7.5CVSS6.2AI score0.0062EPSS
SaveExploits0References1
OSV
OSV
•added 2026/05/22 4:16 a.m.•14 views

AZL-87696 CVE-2026-46597 affecting package docker-compose for versions less than 2.27.0-11

An incorrectly placed cast from bytes to int allowed for server-side panic in the AES-GCM packet decoder for well-crafted inputs...

7.5CVSS6.2AI score0.0062EPSS
SaveExploits0References1
Rows per page
Query Builder