57 matches found
Security update for openssh8.4
This update for openssh8.4 fixes the following issues: CVE-2026-59995: sftp: a malicious server could change the the location of downloaded files bsc1271044. CVE-2026-59997: sshd: internal-sftp command lines are silently truncated after the 9th argument bsc1271048. CVE-2026-59998: sshd:...
SUSE-SU-2026:4907-1 Security update for openssh8.4
This update for openssh8.4 fixes the following issues: - CVE-2026-59995: sftp: a malicious server could change the the location of downloaded files bsc1271044. - CVE-2026-59997: sshd: internal-sftp command lines are silently truncated after the 9th argument bsc1271048. - CVE-2026-59998: sshd:...
AlmaLinux 9.6 [TuxCare] Security Update: openssh / openssh-askpass / openssh-clients / openssh-keycat / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792935277)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792935277 advisory. - In sshd in OpenSSH before 10.6, credentials can incorrectly persist after failure of a GSSAPIAuthentication authentication attempt...
CentOS Linux 8.4 [TuxCare] Security Update: openssh / openssh-askpass / openssh-cavs / openssh-clients / etc Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1792933338)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1792933338 advisory. - In sshd in OpenSSH before 10.6, credentials can incorrectly persist after failure of a GSSAPIAuthentication authentication attempt...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: openssh (UTSA-2026-143709)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-143709 advisory. sshd in OpenSSH before 10.4 allows remote attackers to cause a denial of service resource consumption from excessive authentication attempts because MaxAuthTries was...
Linux Distros Unpatched Vulnerability : CVE-2026-106555
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In sshd in OpenSSH before 10.6, GSSAPIAuthentication authentication state can incorrectly be persisted across authentication attempts. CVE-2026-106555 Note that...
Linux Distros Unpatched Vulnerability : CVE-2026-106553
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In sshd in OpenSSH before 10.6, credentials can incorrectly persist after failure of a GSSAPIAuthentication authentication attempt. CVE-2026-106553 Note that...
openssh: OpenSSH: Denial of Service via excessive GSSAPI authentication attempts
A flaw was found in OpenSSH's Secure Shell Daemon sshd. This vulnerability allows a remote attacker to cause a denial of service by initiating an excessive number of authentication attempts. The issue arises from the mishandling of the MaxAuthTries setting specifically when using...
openssh: OpenSSH: Denial of Service via excessive GSSAPI authentication attempts
A flaw was found in OpenSSH's Secure Shell Daemon sshd. This vulnerability allows a remote attacker to cause a denial of service by initiating an excessive number of authentication attempts. The issue arises from the mishandling of the MaxAuthTries setting specifically when using...
openssh: OpenSSH: Denial of Service via excessive GSSAPI authentication attempts
A flaw was found in OpenSSH's Secure Shell Daemon sshd. This vulnerability allows a remote attacker to cause a denial of service by initiating an excessive number of authentication attempts. The issue arises from the mishandling of the MaxAuthTries setting specifically when using...
AlmaLinux 9.2 [TuxCare] Security Update: openssh / openssh-askpass / openssh-clients / openssh-keycat / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1792197391)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1792197391 advisory. - In sftp in OpenSSH before 10.6, a server can trigger directory traversal causing files to be written to unintended locations durin...
SUSE CVE-2026-106553
In sshd in OpenSSH before 10.6, credentials can incorrectly persist after failure of a GSSAPIAuthentication authentication attempt...
SUSE CVE-2026-106555
In sshd in OpenSSH before 10.6, GSSAPIAuthentication authentication state can incorrectly be persisted across authentication attempts...
EulerOS 2.0 SP15 : openssh (EulerOS-SA-2026-3929)
According to the versions of the openssh packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : sshd in OpenSSH before 10.4 allows remote attackers to cause a denial of service resource consumption from excessive authentication attempts...
UBUNTU-CVE-2026-106555
In sshd in OpenSSH before 10.6, GSSAPIAuthentication authentication state can incorrectly be persisted across authentication attempts...
CVE-2026-106555
In sshd in OpenSSH before 10.6, GSSAPIAuthentication authentication state can incorrectly be persisted across authentication attempts...
AZL-106709 CVE-2026-106555 affecting package openssh 9.8p1-10
In sshd in OpenSSH before 10.6, GSSAPIAuthentication authentication state can incorrectly be persisted across authentication attempts...
DEBIAN-CVE-2026-106555
In sshd in OpenSSH before 10.6, GSSAPIAuthentication authentication state can incorrectly be persisted across authentication attempts...