Lucene search
+L

105 matches found

Kitploit
Kitploit
•added 2026/10/26 7:52 a.m.•24 views

CVE-2025-2005

WordPress FEUP Arbitrary File Upload Exploit CVE-2025-2005 This repository provides a Proof of Concept PoC exploit for the WordPress Front End Users plugin versions up to 3.2.32, which is vulnerable to arbitrary file upload due to missing MIME/file-type validation in its registration form.This...

9.8CVSS8.8AI score0.21807EPSS
SaveExploits3
Kitploit
Kitploit
•added 2026/10/26 6:45 a.m.•24 views

CVE-2025-2005

CVE-2025-2005 — Front-End Users Arbitrary File Upload CVE-2025-2005 WordPress Front-End Users — Unauthenticated Arbitrary File Upload 0xZ3R0 // h4ckxel 0x00 — Executive Summary Front-End Users is affected by an unauthenticated arbitrary file upload vulnerability affecting versions ≤ 3.2.32. The...

9.8CVSS8.9AI score0.21807EPSS
SaveExploits3
Nuclei
Nuclei
•added 2026/10/26 2:10 a.m.•33 views

WordPress Front End Users - Reflected XSS

WordPress Front End Users plugin = 3.2.32 contains a reflected cross-site scripting caused by lack of sanitization and escaping of a parameter before outputting it in the page, letting attackers execute malicious scripts in the context of high privilege users, exploit requires attacker to craft a...

7.1CVSS8.3AI score0.00549EPSS
SaveExploits1References1
Kitploit
Kitploit
•added 2026/10/25 10:30 p.m.•25 views

CVE-2025-2005

CVE-2025-2005 WordPress Front End Users Plugin = 3.2.32 is vulnerable to Arbitrary File Upload WordPress Front-End Users Plugin Exploit Vulnerability Information Plugin Name : Front-End Users Plugin Version Affected : = 3.2.32 Vulnerability Type : Arbitrary File Upload CVSS Score : 10 Critical Ri...

9.8CVSS9AI score0.21807EPSS
SaveExploits3References1
NVD
NVD
•added 2026/10/24 6:16 a.m.•9 views

CVE-2026-87835

The Front End Users WordPress plugin through 3.2.35 does not restrict which account attributes a visitor may set when registering through its front-end forms, allowing unauthenticated users to assign themselves an arbitrary membership level and to mark their own account as approved, confirmed and...

6.5CVSS0.00246EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/24 6:00 a.m.•9 views

EUVD-2026-109230

The Front End Users WordPress plugin through 3.2.35 does not restrict which account attributes a visitor may set when registering through its front-end forms, allowing unauthenticated users to assign themselves an arbitrary membership level and to mark their own account as approved, confirmed and...

6.5CVSS6AI score0.00246EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/24 6:00 a.m.•25 views

CVE-2026-87835 Front End Users <= 3.2.35 - Unauthenticated Membership Level and Account Status Self-Assignment

The Front End Users WordPress plugin through 3.2.35 does not restrict which account attributes a visitor may set when registering through its front-end forms, allowing unauthenticated users to assign themselves an arbitrary membership level and to mark their own account as approved, confirmed and...

0.00246EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/24 6:00 a.m.•8 views

CVE-2026-87835

The Front End Users WordPress plugin versions through 3.2.35 is vulnerable to an improper access control flaw (CWE-284 ). The plugin fails to restrict which account attributes a visitor can set during registration via its front-end forms. This allows unauthenticated users to assign themselves arb...

6.5CVSS6AI score0.00246EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/10/23 3:13 p.m.•21 views

CVE-2025-62072

Missing Authorization vulnerability in Rustaurius Front End Users front-end-only-users.This issue affects Front End Users: from n/a through = 3.2.33...

4.3CVSS5.8AI score0.00188EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/22 3:31 p.m.•24 views

EUVD-2025-35366

Missing Authorization vulnerability in Rustaurius Front End Users front-end-only-users.This issue affects Front End Users: from n/a through = 3.2.33...

5.8AI score0.00188EPSS
SaveExploits0References2
NVD
NVD
•added 2025/10/22 3:16 p.m.•30 views

CVE-2025-62072

Missing Authorization vulnerability in Rustaurius Front End Users front-end-only-users.This issue affects Front End Users: from n/a through = 3.2.33...

4.3CVSS0.00188EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/10/22 2:32 p.m.•40 views

CVE-2025-62072 WordPress Front End Users plugin <= 3.2.33 - Broken Access Control vulnerability

Missing Authorization vulnerability in Rustaurius Front End Users front-end-only-users.This issue affects Front End Users: from n/a through = 3.2.33...

4.3CVSS0.00188EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/10/22 2:32 p.m.•17 views

CVE-2025-62072 WordPress Front End Users plugin <= 3.2.33 - Broken Access Control vulnerability

Missing Authorization vulnerability in Rustaurius Front End Users front-end-only-users.This issue affects Front End Users: from n/a through = 3.2.33...

4.3CVSS5.8AI score0.00188EPSS
SaveExploits0References1
CVE
CVE
•added 2025/10/22 2:32 p.m.•43 views

CVE-2025-62072

CVE-2025-62072 is a missing/broken authorization vulnerability in the WordPress plugin Front End Users (WordPress Front End Users plugin) , affecting versions up to and including 3.2.33. The issue permits access control bypass (Broken Access Control) with no user interaction, as indicated by CVSS...

4.3CVSS5.8AI score0.00188EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/10/22 12:00 a.m.•9 views

CVE-2025-62072: Missing Authorization

Missing Authorization vulnerability in Rustaurius Front End Users front-end-only-users.This issue affects Front End Users: from n/a through = 3.2.33...

4.3CVSS5.8AI score0.00188EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2025/10/22 12:00 a.m.•23 views

WordPress plugin: Front End Users security vulnerabilities

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform has the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plugin. A security vulnerabili...

4.3CVSS5.8AI score0.00188EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2025/10/16 1:35 p.m.•26 views

WordPress Front End Users plugin <= 3.2.33 - Broken Access Control vulnerability

Broken Access Control vulnerability discovered by Legion Hunter in WordPress Plugin Front End Users versions = 3.2.33...

4.3CVSS5.8AI score0.00188EPSS
SaveExploits0Affected Software1
Positive Technologies
Positive Technologies
•added 2025/10/16 12:00 a.m.•12 views

PT-2025-43362

Name of the Vulnerable Software and Affected Versions Rustaurius Front End Users versions through 3.2.33 Description A missing authorization issue exists in Rustaurius Front End Users. The issue is present in the front-end-only-users component. Recommendations Update to a version later than 3.2.3...

4.3CVSS5.8AI score0.00188EPSS
SaveExploits0References8
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•27 views

EUVD-2023-38129

Malicious code in bioql PyPI...

8.8CVSS8AI score0.00318EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•25 views

EUVD-2024-51674

Malicious code in bioql PyPI...

6.4CVSS8.6AI score0.00308EPSS
SaveExploits0References5
Rows per page
Query Builder