9877 matches found
CVE-2017-9522: Undefined Security Weakness
The Time Warner firmware on Technicolor TC8717T devices sets the default Wi-Fi passphrase to a combination of the SSID and BSSID, which makes it easier for remote attackers to obtain network access by reading a beacon frame...
gtk-vnc buffer overflow vulnerability
gtk-vnc is a VNC viewer for use in GTK. A security vulnerability exists in gtk-vnc 0.4.2 and earlier versions, which stems from the program failing to properly detect frame buffer boundaries. An attacker could exploit the vulnerability to corrupt memory...
DEBIAN-CVE-2017-11643
GraphicsMagick 1.3.26 has a heap overflow in the WriteCMYKImage function in coders/cmyk.c when processing multiple frames that have non-identical widths...
DEBIAN-CVE-2017-7541
The brcmfcfg80211mgmttx function in drivers/net/wireless/broadcom/brcm80211/brcmfmac/cfg80211.c in the Linux kernel before 4.12.3 allows local users to cause a denial of service buffer overflow and system crash or possibly gain privileges via a crafted NL80211CMDFRAME Netlink packet...
UBUNTU-CVE-2017-7541
The brcmfcfg80211mgmttx function in drivers/net/wireless/broadcom/brcm80211/brcmfmac/cfg80211.c in the Linux kernel before 4.12.3 allows local users to cause a denial of service buffer overflow and system crash or possibly gain privileges via a crafted NL80211CMDFRAME Netlink packet...
Linux Kernel 'brcmf_cfg80211_mgmt_tx()' function local memory corruption vulnerability
The Linux kernel is the kernel used by the operating system Linux, released by the Linux Foundation in the United States. A local memory corruption vulnerability exists in the Linux Kernel 'brcmfcfg80211mgmttx' function. Allows local users to cause a denial of service buffer overflow and system...
USN-3361-1 linux-hwe vulnerabilities
USN-3358-1 fixed vulnerabilities in the Linux kernel for Ubuntu 17.04. This update provides the corresponding updates for the Linux Hardware Enablement HWE kernel from Ubuntu 17.04 for Ubuntu 16.04 LTS. Please note that this update changes the Linux HWE kernel to the 4.10 based kernel from Ubuntu...
Code injection
An issue was discovered in certain Apple products. iOS before 10.3.3 is affected. Safari before 10.1.2 is affected. The issue involves the "WebKit" component. It allows remote attackers to spoof the address bar via a crafted web site that uses FRAME elements...
CVE-2017-7011
An issue was discovered in certain Apple products. iOS before 10.3.3 is affected. Safari before 10.1.2 is affected. The issue involves the "WebKit" component. It allows remote attackers to spoof the address bar via a crafted web site that uses FRAME elements...
CVE-2017-7011: Improper Input Validation
An issue was discovered in certain Apple products. iOS before 10.3.3 is affected. Safari before 10.1.2 is affected. The issue involves the "WebKit" component. It allows remote attackers to spoof the address bar via a crafted web site that uses FRAME elements...
PT-2017-17454
Name of the Vulnerable Software and Affected Versions Apple iOS versions prior to 10.3.3 Safari versions prior to 10.1.2 Description The issue involves the WebKit component and allows remote attackers to spoof the address bar via a crafted web site that uses FRAME elements. Recommendations For iO...
Apple Safari Frame Use-After-Free Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Apple Safari. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the handling of Fra...
DEBIAN-CVE-2017-11406
In Wireshark 2.2.0 to 2.2.7 and 2.0.0 to 2.0.13, the DOCSIS dissector could go into an infinite loop. This was addressed in plugins/docsis/packet-docsis.c by rejecting invalid Frame Control parameter values...
UBUNTU-CVE-2017-11406
In Wireshark 2.2.0 to 2.2.7 and 2.0.0 to 2.0.13, the DOCSIS dissector could go into an infinite loop. This was addressed in plugins/docsis/packet-docsis.c by rejecting invalid Frame Control parameter values...
ALPINE-CVE-2017-11406
In Wireshark 2.2.0 to 2.2.7 and 2.0.0 to 2.0.13, the DOCSIS dissector could go into an infinite loop. This was addressed in plugins/docsis/packet-docsis.c by rejecting invalid Frame Control parameter values...
CVE-2017-11406
In Wireshark 2.2.0 to 2.2.7 and 2.0.0 to 2.0.13, the DOCSIS dissector could go into an infinite loop. This was addressed in plugins/docsis/packet-docsis.c by rejecting invalid Frame Control parameter values...
CVE-2017-11406: Loop with Unreachable Exit Condition
In Wireshark 2.2.0 to 2.2.7 and 2.0.0 to 2.0.13, the DOCSIS dissector could go into an infinite loop. This was addressed in plugins/docsis/packet-docsis.c by rejecting invalid Frame Control parameter values...
PT-2017-11987
Name of the Vulnerable Software and Affected Versions Wireshark versions 2.0.0 through 2.0.13 Wireshark versions 2.2.0 through 2.2.7 Description The issue is related to the DOCSIS dissector in Wireshark, which could enter an infinite loop due to invalid Frame Control parameter values. This was...
PT-2017-4236
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.12.3 Description The issue is related to a buffer overflow in the brcmf cfg80211 mgmt tx function. This can be exploited to cause a denial of service, resulting in a system crash, or potentially to gain...