Lucene search
+L

46 matches found

osv_root
osv_root
•added 2026/10/13 2:02 p.m.•14 views

ROOT-OS-UBUNTU-2404-CVE-2025-40156 CVE-2025-40156 in linux - Patched by Root

Root has patched CVE-2025-40156 in the linux package for Root:Ubuntu:24.04. Multiple fixed versions available...

6.4AI score0.00201EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/08/04 2:52 p.m.•18 views

CLSA-2026-1784856187 TuxCare security update for form-data (1 CVE)

TuxCare rebuilt form-data to address 1 CVE. Fixed in 4.0.1-tuxcare.2...

8.7CVSS6.5AI score0.00669EPSS
SaveExploits0
osv_cleanstart
osv_cleanstart
•added 2026/07/30 7:10 a.m.•22 views

CLEANSTART-2026-NF04664 Security fixes in helm-fips 4.0.1-r0

Package helm-fips version 4.0.1-r0 fixes 2 vulnerabilities: CVE-2025-61727, CVE-2025-61729...

7.5CVSS6.5AI score0.00457EPSS
SaveExploits2References1
Github Security Blog
Github Security Blog
•added 2026/07/17 6:40 p.m.•29 views

AWS-JDBC Wrapper: Privilege Escalation in Aurora PostgreSQL instance

Aurora PostgreSQL is a fully managed relational database engine that's compatible with PostgreSQL. The team has identified CVE-2026-11400, an issue in Aurora PostgreSQL using the AWS Advanced JDBC Wrapper Impact An issue in AWS Wrappers for Amazon Aurora PostgreSQL will allow for privilege...

8.6CVSS5.7AI score0.00496EPSS
SaveExploits0References6Affected Software1
attackerkb
attackerkb
•added 2026/06/26 2:53 p.m.•18 views

CVE-2026-57628

Administrator SQL Injection in WP All Import = 4.0.1 versions...

7.6CVSS5.8AI score0.00383EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2026/06/26 12:18 p.m.•26 views

WordPress WP All Import plugin <= 4.0.1 - SQL Injection vulnerability

SQL Injection vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin WP All Import versions = 4.0.1...

7.6CVSS5.8AI score0.00383EPSS
SaveExploits0Affected Software1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:40 p.m.•23 views

CVE-2026-7509

The KIA Subtitle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's the-subtitle shortcode before and after attributes in all versions up to, and including, 4.0.1. This is due to insufficient input sanitization and output escaping on user supplied attributes. This...

6.4CVSS5.7AI score0.00249EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:23 p.m.•30 views

CVE-2026-43897

Link Preview JS extracts web links information. Prior to 4.0.1, the library did not check for IPv6 loopback attacks. There was also a DNS attack, where an address could be resolved into an internal IP. This could cause internal data leaks. This vulnerability is fixed in 4.0.1...

8.7CVSS5.9AI score0.00654EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/05/27 12:00 a.m.•42 views

Northern.tech Mender Server security vulnerability

Northern.tech Mender Server is an IoT server-side software developed by the American company Northern.tech. Versions of Northern.tech Mender Server such as 4.1.0, 4.0.1, and earlier have security vulnerabilities, which are due to a vulnerability that makes the system susceptible to directory...

3.7CVSS6AI score0.0052EPSS
SaveExploits2References3
CVE
CVE
•added 2026/05/25 2:00 p.m.•104 views

CVE-2026-47069

CVE-2026-47069 describes a CRLF Injection in the Hackney library. The vulnerability arises from hackney_cookie:setcookie/3: Name/Value are checked for CRLF, but the domain and path options are concatenated into the output iolist without validation. An attacker controlling either option (e.g., Hos...

5.3CVSS6AI score0.00425EPSS
SaveExploits1References4Affected Software1
Cvelist
Cvelist
•added 2026/05/13 3:26 a.m.•67 views

CVE-2025-14755 Cost Calculator Builder <= 4.0.1 - Unauthenticated Price Manipulation and Insecure Direct Object Reference

The Cost Calculator Builder plugin for WordPress is vulnerable to Unauthenticated Price Manipulation and Insecure Direct Object Reference IDOR in all versions up to, and including, 4.0.1 only when used in combination with Cost Calculator Builder PRO. This is due to the ccbwoocommercepayment AJAX...

5.3CVSS0.00227EPSS
SaveExploits0References3
osv_bit
osv_bit
•added 2026/05/08 5:45 a.m.•19 views

BIT-JRE-2024-21003

Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JavaFX. Supported versions that are affected are Oracle Java SE: 8u401; Oracle GraalVM Enterprise Edition: 20.3.13 and 21.3.9. Difficult to exploit vulnerability allows unauthenticated...

3.1CVSS5.3AI score0.00863EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/05/06 12:00 a.m.•27 views

PT-2026-37999

Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JavaFX. Supported versions that are affected are Oracle Java SE: 8u401; Oracle GraalVM Enterprise Edition: 20.3.13 and 21.3.9. Difficult to exploit vulnerability allows unauthenticated...

3.1CVSS5.3AI score0.00853EPSS
SaveExploits0References5
Vulnrichment
Vulnrichment
•added 2026/03/03 2:39 a.m.•17 views

CVE-2025-47147

Cleartext Storage of Sensitive Information CWE-312 in the Command Centre Mobile Client on Android and iOS could allow an attacker with access to a logged-in Operator's mobile device to extract the session token and exploit access for a limited duration. This issue affects Command Centre Mobile...

5.7CVSS5.7AI score0.00082EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/02/27 12:00 a.m.•40 views

PT-2026-22301

Name of the Vulnerable Software and Affected Versions snowflakedb snowflake-jdbc versions up to 4.0.1 Description A weakness exists in the SdkProxyRoutePlanner function within the JDBC URL Handler component of snowflakedb snowflake-jdbc. Manipulation of the nonProxyHosts argument can lead to...

5.5CVSS5AI score0.00259EPSS
SaveExploits1References18
Patchstack
Patchstack
•added 2025/12/31 12:00 a.m.•26 views

WordPress WP Ghost plugin <= 5.4.01 - Unauthenticated Limited File Read vulnerability

Unauthenticated Limited File Read vulnerability discovered by mikemyers in WordPress Plugin Hide My WP Ghost versions = 5.4.01...

7.5CVSS8.4AI score0.00573EPSS
SaveExploits0References1Affected Software1
Patchstack
Patchstack
•added 2025/12/31 12:00 a.m.•23 views

WordPress WP jQuery DataTable plugin <= 4.0.1 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability

Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by Muhammad Yudha - DJ in WordPress Plugin WP jQuery DataTable versions = 4.0.1...

6.4CVSS5.4AI score0.00253EPSS
SaveExploits0References1Affected Software1
SUSE CVE
SUSE CVE
•added 2025/12/12 12:25 a.m.•15 views

SUSE CVE-2025-60632

An issue was discovered in Free5GC v4.0.0 and v4.0.1 allowing an attacker to cause a denial of service via crafted POST request to the NpcfBDTPolicyControl API...

6.5CVSS8.2AI score0.00258EPSS
SaveExploits0References2
CVE
CVE
•added 2025/12/09 10:44 a.m.•45 views

CVE-2025-40940

CVE-2025-40940 affects Siemens SIMATIC CN 4100 (all versions

6.9CVSS6.2AI score0.00366EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2025/12/09 10:44 a.m.•44 views

CVE-2025-40937

A vulnerability has been identified in SIMATIC CN 4100 All versions V4.0.1. The affected application do not properly validate input parameters in its REST API, resulting in improper handling of unexpected arguments. This could allow an authenticated attacker to execute arbitrary code with limited...

8.7CVSS0.00586EPSS
SaveExploits0References1
Rows per page
Query Builder