75 matches found
CVE-2012-6715
CVE-2012-6715 concerns the WordPress Formbuilder plugin, affected versions before 0.9.1. The vulnerability is a stored/reflective XSS via the Referer header, enabling execution of malicious client-side scripts. Documented impact is cross-site scripting; exploitation details beyond this risk descr...
CVE-2012-6715: Improper Neutralization of Input During Web Page Generation
The formbuilder plugin before 0.9.1 for WordPress has XSS via a Referer header...
PT-2019-6823
Name of the Vulnerable Software and Affected Versions formbuilder plugin versions prior to 0.9.1 for WordPress Description The issue concerns a cross-site scripting XSS vulnerability. It occurs via a Referer header. Recommendations For formbuilder plugin versions prior to 0.9.1, update to version...
CVE-2016-10910: Improper Neutralization of Input During Web Page Generation
The formbuilder plugin before 1.06 for WordPress has multiple XSS issues...
PT-2019-7706
Name of the Vulnerable Software and Affected Versions WordPress formbuilder plugin versions prior to 1.06 Description The issue concerns multiple XSS problems. Recommendations For versions prior to 1.06, update to version 1.06 or later to resolve the issue...
IkiWiki Authentication Bypass Vulnerability
A flaw, similar to CVE-2016-9646 exists in the passwordauth plugin SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only if description...
Design/Logic Flaw
ikiwiki before 3.20161229 incorrectly called the CGI::FormBuilder-field method similar to the CGI-param API that led to Bugzilla's CVE-2014-1572, which can be abused to lead to commit metadata forgery...
UBUNTU-CVE-2016-9646
ikiwiki before 3.20161229 incorrectly called the CGI::FormBuilder-field method similar to the CGI-param API that led to Bugzilla's CVE-2014-1572, which can be abused to lead to commit metadata forgery...
CVE-2016-9646
ikiwiki before 3.20161229 incorrectly called the CGI::FormBuilder-field method similar to the CGI-param API that led to Bugzilla's CVE-2014-1572, which can be abused to lead to commit metadata forgery...
Authentication flaw
A flaw, similar to to CVE-2016-9646, exists in ikiwiki before 3.20170111, in the passwordauth plugin's use of CGI::FormBuilder, allowing an attacker to bypass authentication via repeated parameters...
CVE-2017-0356
A flaw, similar to to CVE-2016-9646, exists in ikiwiki before 3.20170111, in the passwordauth plugin's use of CGI::FormBuilder, allowing an attacker to bypass authentication via repeated parameters...
UBUNTU-CVE-2017-0356
A flaw, similar to to CVE-2016-9646, exists in ikiwiki before 3.20170111, in the passwordauth plugin's use of CGI::FormBuilder, allowing an attacker to bypass authentication via repeated parameters...
DEBIAN-CVE-2016-9646
ikiwiki before 3.20161229 incorrectly called the CGI::FormBuilder-field method similar to the CGI-param API that led to Bugzilla's CVE-2014-1572, which can be abused to lead to commit metadata forgery...
CVE-2017-0356
A flaw, similar to to CVE-2016-9646, exists in ikiwiki before 3.20170111, in the passwordauth plugin's use of CGI::FormBuilder, allowing an attacker to bypass authentication via repeated parameters...
CVE-2016-9646
ikiwiki before 3.20161229 incorrectly called the CGI::FormBuilder-field method similar to the CGI-param API that led to Bugzilla's CVE-2014-1572, which can be abused to lead to commit metadata forgery...
CVE-2016-9646 Commit metadata forgery via CGI::FormBuilder context-dependent APIs
ikiwiki before 3.20161229 incorrectly called the CGI::FormBuilder-field method similar to the CGI-param API that led to Bugzilla's CVE-2014-1572, which can be abused to lead to commit metadata forgery...
CVE-2017-0356
CVE-2017-0356 affects ikiwiki before 3.20170111, where the passwordauth plugin’s use of CGI::FormBuilder can be abused to bypass authentication by submitting repeated parameters. The issue is analogous to CVE-2016-9646 (commit metadata forgery). Multiple connected sources confirm the vulnerabilit...
CVE-2016-9646
CVE-2016-9646 affects ikiwiki prior to version 3.20161229. The issue arises from ikiwiki calling CGI::FormBuilder->field (analogous to CGI->param) in a way that can enable commit metadata forgery. The vulnerability is tied to the CGI::FormBuilder context-dependent API usage and can be trigg...
CVE-2016-9646
ikiwiki before 3.20161229 incorrectly called the CGI::FormBuilder-field method similar to the CGI-param API that led to Bugzilla's CVE-2014-1572, which can be abused to lead to commit metadata forgery...
CVE-2017-0356: Improper Authentication
A flaw, similar to to CVE-2016-9646, exists in ikiwiki before 3.20170111, in the passwordauth plugin's use of CGI::FormBuilder, allowing an attacker to bypass authentication via repeated parameters...