Lucene search
+L

27401 matches found

osv_pysec
osv_pysec
•added 2026/06/26 4:16 p.m.•31 views

PYSEC-2026-2144

Docling simplifies document processing by parsing diverse formats and providing integrations with the generative AI ecosystem. From 2.45.0 until 2.91.0, the METS-GBS backend's XML parsing and the input document format detection lacked security controls. An attacker could craft malicious METS-GBS...

7.1CVSS8.1AI score0.00161EPSS
SaveExploits0References2
NVD
NVD
•added 2026/06/26 4:16 p.m.•36 views

CVE-2026-44018

Docling simplifies document processing by parsing diverse formats and providing integrations with the generative AI ecosystem. From 2.45.0 until 2.91.0, the METS-GBS backend's XML parsing and the input document format detection lacked security controls. An attacker could craft malicious METS-GBS...

7.1CVSS0.00161EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/06/26 3:40 p.m.•18 views

CVE-2026-44018

Docling simplifies document processing by parsing diverse formats and providing integrations with the generative AI ecosystem. From 2.45.0 until 2.91.0, the METS-GBS backend's XML parsing and the input document format detection lacked security controls. An attacker could craft malicious METS-GBS...

5.5CVSS8.2AI score0.00161EPSS
SaveExploits0References3Affected Software1
NVD
NVD
•added 2026/06/26 8:16 a.m.•29 views

CVE-2026-57877

An unauthenticated format string vulnerability exists in vlsvr in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier. The vulnerability is caused by improper handling of externally controlled input during log message formatting in the login processing path. A remote attacker may exploit this...

8.6CVSS0.00433EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/26 7:28 a.m.•28 views

CVE-2026-7835

A flaw was found in Netatalk. A remote attacker with low privileges could exploit a format string argument mismatch vulnerability. This could lead to a low impact on system availability, commonly known as a Denial of Service DoS...

3.1CVSS5.8AI score0.00349EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/06/26 7:17 a.m.•19 views

CVE-2026-57877

An unauthenticated format string vulnerability exists in vlsvr in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier. The vulnerability is caused by improper handling of externally controlled input during log message formatting in the login processing path. A remote attacker may exploit this...

8.6CVSS5.8AI score0.00433EPSS
SaveExploits0References2Affected Software1
EUVD
EUVD
•added 2026/06/26 7:17 a.m.•28 views

EUVD-2026-39633

An unauthenticated format string vulnerability exists in vlsvr in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier. The vulnerability is caused by improper handling of externally controlled input during log message formatting in the login processing path. A remote attacker may exploit this...

8.6CVSS5.8AI score0.00433EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/06/26 7:17 a.m.•18 views

CVE-2026-57877 GV-LPC2011/LPC2211 - unauthorized format string vulnerability (vlsvr)

An unauthenticated format string vulnerability exists in vlsvr in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier. The vulnerability is caused by improper handling of externally controlled input during log message formatting in the login processing path. A remote attacker may exploit this...

8.6CVSS6AI score0.00433EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/06/26 7:17 a.m.•64 views

CVE-2026-57877 GV-LPC2011/LPC2211 - unauthorized format string vulnerability (vlsvr)

An unauthenticated format string vulnerability exists in vlsvr in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier. The vulnerability is caused by improper handling of externally controlled input during log message formatting in the login processing path. A remote attacker may exploit this...

8.6CVSS0.00433EPSS
SaveExploits0References1
CVE
CVE
•added 2026/06/26 7:17 a.m.•50 views

CVE-2026-57877

Geovision GV-LPC2011/LPC2211 devices running vlsvr (affected firmware V1.12 and earlier) expose an unauthenticated format-string vulnerability in log message handling during login. The issue arises from improper handling of externally controlled input in the login processing path, potentially all...

8.6CVSS6AI score0.00433EPSS
SaveExploits0References1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/06/26 2:18 a.m.•30 views

Malicious code in mongoose-json-format (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 910cc6eef707ac872daeb3a527e6dd9c75044ebb178f9eb48745f5cfd4123968 helpers.js defines a createLog helper that base64-decodes a constant HASHKEY to https://www.jsonkeeper.com/b/XVHGD an anonymous JSON-paste host and...

6AI score
SaveExploits0References3
Fedora
Fedora
•added 2026/06/26 12:59 a.m.•24 views

[SECURITY] Fedora 44 Update: perl-IO-Compress-2.221-1.fc44

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/26 12:00 a.m.•6 views

CVE-2026-57877: Use of Externally-Controlled Format String

An unauthenticated format string vulnerability exists in vlsvr in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier. The vulnerability is caused by improper handling of externally controlled input during log message formatting in the login processing path. A remote attacker may exploit this...

8.6CVSS5.9AI score0.00433EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/06/26 12:00 a.m.•44 views

PT-2026-52674

An unauthenticated format string vulnerability exists in vlsvr in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier. The vulnerability is caused by improper handling of externally controlled input during log message formatting in the login processing path. A remote attacker may exploit this...

8.6CVSS5.8AI score0.00433EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/06/26 12:00 a.m.•49 views

PT-2026-52894

Name of the Vulnerable Software and Affected Versions Envoy versions 1.37.0 through 1.37.4 Envoy versions 1.38.0 through 1.38.2 Description Envoy can crash when the %REQUESTED SERVER NAMEX:Y% variable is used in the log format and host-related options such as HOST FIRST or SNI FIRST are specified...

7.5CVSS5.8AI score0.00665EPSS
SaveExploits1References22
Oracle linux
Oracle linux
•added 2026/06/26 12:00 a.m.•23 views

freerdp security update

2:2.11.7-7.3 - Lock appWindow to fix use-after-free in RAIL mode CVE-2026-25952 Resolves: RHEL-159860 2:2.11.7-7.2 - Fix double free in xfrailwindowcommon cleanup CVE-2026-26986 - Fix growth of preallocated buffers CVE-2026-27951 - Fix heap-buffer-overflow in bitmapcacheput CVE-2026-29775 - Add D...

7.5CVSS6.9AI score0.00798EPSS
SaveExploits0
osv_debian
osv_debian
•added 2026/06/25 11:17 p.m.•16 views

DEBIAN-CVE-2026-40084

Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Path Traversal through the Report formatfile Parameter, causing arbitrary file read. This vulnerability occurs in two stages. In the first stage stored injection, lib/htmlreports.php at...

6.5CVSS6.5AI score0.00486EPSS
SaveExploits1References1
NVD
NVD
•added 2026/06/25 11:17 p.m.•27 views

CVE-2026-40084

Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Path Traversal through the Report formatfile Parameter, causing arbitrary file read. This vulnerability occurs in two stages. In the first stage stored injection, lib/htmlreports.php at...

6.5CVSS0.00486EPSS
SaveExploits1References2
UbuntuCve
UbuntuCve
•added 2026/06/25 11:17 p.m.•20 views

CVE-2026-40084

Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Path Traversal through the Report formatfile Parameter, causing arbitrary file read. This vulnerability occurs in two stages. In the first stage stored injection, lib/htmlreports.php at...

6.5CVSS6.7AI score0.00486EPSS
SaveExploits1References3
osv_ubuntu
osv_ubuntu
•added 2026/06/25 11:17 p.m.•25 views

UBUNTU-CVE-2026-40084

Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Path Traversal through the Report formatfile Parameter, causing arbitrary file read. This vulnerability occurs in two stages. In the first stage stored injection, lib/htmlreports.php at...

6.5CVSS6.5AI score0.00486EPSS
SaveExploits1References4
Rows per page
Query Builder