189 matches found
FormCraft Basic < 1.2.6 - Admin+ Stored Cross Site Scripting
The plugin does not sanitise and escape Field Labels, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed. Put the following payload into a Field Label and save: The XSS will be triggered when accessing the form...
FormCraft Basic < 1.2.6 - Admin+ Stored Cross Site Scripting
The plugin does not sanitise and escape Field Labels, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed. PoC Put the following payload into a Field Label and save: The XSS will be triggered when accessing the...
WordPress FormCraft Basic plugin <= 1.2.5 - Stored Cross-Site Scripting (XSS) vulnerability
Stored Cross-Site Scripting XSS vulnerability discovered by Chiragh Arora in WordPress FormCraft Basic plugin versions = 1.2.5. Solution Update the WordPress FormCraft Basic plugin to the latest available version at least 1.2.6...
CVE-2022-0591
The FormCraft WordPress plugin before 3.8.28 does not validate the URL parameter in the formcraft3get AJAX action, leading to SSRF issues exploitable by unauthenticated users...
CVE-2022-0591
The FormCraft WordPress plugin before 3.8.28 does not validate the URL parameter in the formcraft3get AJAX action, leading to SSRF issues exploitable by unauthenticated users...
CVE-2022-0591
The FormCraft WordPress plugin before 3.8.28 does not validate the URL parameter in the formcraft3get AJAX action, leading to SSRF issues exploitable by unauthenticated users...
Design/Logic Flaw
The FormCraft WordPress plugin before 3.8.28 does not validate the URL parameter in the formcraft3get AJAX action, leading to SSRF issues exploitable by unauthenticated users...
CVE-2022-0591
FormCraft3 WordPress plugin versions prior to 3.8.28 are affected by an SSRF vulnerability. The issue stems from the formcraft3_get AJAX action not validating the URL parameter, allowing unauthenticated users to trigger server-side requests. Impact is described as SSRF with potential access to in...
CVE-2022-0591: Server-Side Request Forgery (SSRF)
The FormCraft WordPress plugin before 3.8.28 does not validate the URL parameter in the formcraft3get AJAX action, leading to SSRF issues exploitable by unauthenticated users...
PT-2022-13286 · WordPress · Formcraft
Name of the Vulnerable Software and Affected Versions: FormCraft WordPress plugin versions prior to 3.8.28 Description: The issue concerns the FormCraft WordPress plugin, where the URL parameter in the formcraft3 get AJAX action is not properly validated, leading to Server-Side Request Forgery SS...
WordPress plugin FormCraft: code-related vulnerabilities
WordPress is the Wordpress Foundation's set of blogging platform developed using the PHP language . The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an open source application plugin for WordPress. A code issue vulnerability previously existed in the WordPres...
WordPress formcraft-form-builder plugin cross-site request forgery vulnerability
WordPress is the WordPress Foundation's set of blogging platform developed using the PHP language. The platform supports PHP and MySQL servers to set up a personal blog site. formcraft-form-builder is used in one of the drag-and-drop form builder plugin . A cross-site request forgery vulnerabilit...
CVE-2019-15114
The formcraft-form-builder plugin before 1.2.2 for WordPress has CSRF...
Cross site request forgery (csrf)
The formcraft-form-builder plugin before 1.2.2 for WordPress has CSRF...
CVE-2019-15114
The formcraft-form-builder plugin before 1.2.2 for WordPress has CSRF...
CVE-2019-15114
CVE-2019-15114 affects the WordPress FormCraft Form Builder plugin. The vulnerability is a CSRF flaw in versions before 1.2.2, arising from insufficient request verification, potentially allowing unauthorized actions on behalf of a user. Mitigation: upgrade to 1.2.2 or later (as indicated by mult...
CVE-2019-15114: Cross-Site Request Forgery (CSRF)
The formcraft-form-builder plugin before 1.2.2 for WordPress has CSRF...
PT-2019-13994
Name of the Vulnerable Software and Affected Versions formcraft-form-builder plugin versions prior to 1.2.2 Description The issue allows for CSRF attacks. Recommendations For versions prior to 1.2.2, update to version 1.2.2 or later to resolve the issue...
WordPress FormCraft plugin CSRF backdoor access vulnerability
WordPress is a blogging platform developed using the PHP language, which supports personal blog sites on servers with PHP and MySQL. A CSRF backdoor access vulnerability exists in the WordPress FormCraft plugin, which can be exploited by an attacker to perform arbitrary operations by inducing the...
WordPress FormCraft 2.0 CSRF / Shell Upload
Exploit Title : WordPress 5.0.4 FormCraft Plugins 2.0 CSRF Shell Upload Author Discovered By : KingSkrupellos Team : Cyberizm Digital Security Army Date : 18/03/2019 Vendor Homepages : formcraft-wp.com ncrafts.net formcrafts.com Software Download Links : formcrafts.com/formcrafts-form-builder.zip...