102765 matches found
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: bind (UTSA-2026-103698)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-103698 advisory. BIND may accept incorrect child-zone NSEC3 records as valid, which could allow an attacker to forge authenticated NXDOMAIN responses. This issue affects BIND 9...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: bind (UTSA-2026-102689)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102689 advisory. BIND may accept incorrect child-zone NSEC3 records as valid, which could allow an attacker to forge authenticated NXDOMAIN responses. This issue affects BIND 9...
PT-2026-78468
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 8.3.0 Description A cross-site request forgery issue exists in the DICOM viewer. The web path GET parameter in the DICOM viewer page is embedded as a URL without proper sanitization or validation against expected path...
PT-2026-78446
Name of the Vulnerable Software and Affected Versions Cudy WR3000 2.0 versions prior to 2.5.24 Description The Mosquitto MQTT broker authentication plugin contains a hard-coded JWT HMAC signing secret. This allows unauthenticated attackers to extract the secret from the firmware image and forge...
PT-2026-78376
Name of the Vulnerable Software and Affected Versions Dell OpenManage Enterprise versions prior to 4.7.0 Description An unauthenticated attacker with remote access can exploit a Server-Side Request Forgery SSRF issue, which is a flaw that allows a requester to induce the server to make requests t...
PT-2026-78407
Name of the Vulnerable Software and Affected Versions ArcadeDB versions prior to 26.8.1 Description An issue exists in the OpenCypher LOAD CSV implementation that fails to validate HTTP/HTTPS URLs. Authenticated attackers can craft LOAD CSV queries pointing to internal network addresses or cloud...
PT-2026-78355
Name of the Vulnerable Software and Affected Versions Ingenic T31 SoC affected versions not specified Description The boot ROM flash-boot verification path in the Ingenic T31 SoC incorrectly compares only a single 32-bit word of the RSA signature output against a single 32-bit word of the SHA-256...
PT-2026-78747
Name of the Vulnerable Software and Affected Versions Splunk Enterprise versions prior to 10.4.2 Splunk Enterprise versions prior to 10.2.6 Splunk Enterprise versions prior to 10.0.9 Splunk Enterprise versions prior to 9.4.14 Description An unauthenticated user can trick an authenticated user int...
CVE-2026-67268: Improper Restriction of XML External Entity Reference
Dell Command Update DCU, versions prior to 5.7.1, contain an Improper Restriction of XML External Entity Reference vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges and Server-side request forgery...
CVE-2026-72889: Improper Verification of Cryptographic Signature
Net::OAuth versions before 0.33 for Perl allow the sender to choose the signature algorithm in verify. verify resolves the signature method class from the signaturemethod parameter of the incoming message. signaturemethod is required on every request, so the algorithm used to check a signature is...
PT-2026-79942
Cross-Site Request Forgery CWE-352 in Kibana can lead to privilege escalation via Cross Site Request Forgery CAPEC-62. A user who is permitted to create visualizations can save a specially crafted Vega visualization that, when it is opened by another user, causes authenticated requests to be issu...
PT-2026-79883
Cross-Site Request Forgery CWE-352 in Kibana can lead to privilege escalation via Cross Site Request Forgery CAPEC-62. A user who is permitted to create visualizations can save a specially crafted Vega visualization that, when it is opened by another user, causes authenticated requests to be issu...
BASM (Broken Authentication & Session Management) Bouncy Castle Dependency in Crowd Data Center and Server
This High severity BASM Broken Authentication & Session Management vulnerability known as CVE-2026-12803 was introduced in 6.1.0 and later of Crowd Data Center and Server. This BASM Broken Authentication & Session Management vulnerability, with a CVSS Score of 8.7 and a CVSS Vector of...
BASM (Broken Authentication & Session Management) Bouncy Castle Dependency in Crowd Data Center and Server
This High severity BASM Broken Authentication & Session Management vulnerability known as CVE-2026-12816 was introduced in 6.1.0 and later of Crowd Data Center and Server. This BASM Broken Authentication & Session Management vulnerability, with a CVSS Score of 8.7 and a CVSS Vector of...
CVE-2026-66602
A CSRF vulnerability (CVSS 8.8, HIGH) affects the HashBar – WordPress Notification Bar plugin through version 2.0.0, discovered by Brian Willows. An attacker can force an authenticated admin to perform unintended actions (e.g., changing settings) via a crafted link. Exploitation evidence includes...
WordPress HashBar – WordPress Notification Bar plugin <= 2.0.0 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Brian Willows in WordPress Plugin HashBar – WordPress Notification Bar versions = 2.0.0...
CVE-2026-71018
Vulnerability in the Oracle Commerce Guided Search / Oracle Commerce Experience Manager product of Oracle Commerce component: Endeca Application Controller. The supported version that is affected is 11.4.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via...
Security Bulletin: IBM WebSphere Application Server and IBM WebSphere Application Server Liberty, which are bundled with IBM WebSphere Remote Server, are affected by a server-side request forgery (CVE-2026-14529)
Summary IBM WebSphere Application Server and IBM WebSphere Application Server Liberty are shipped with IBM WebSphere Remote Server. Information about a security vulnerability affecting IBM WebSphere Application Server and IBM WebSphere Application Server Liberty has been published in a security...
EUVD-2026-61741
Vulnerability in the Oracle Telecommunications Billing Integrator product of Oracle E-Business Suite component: Internal Operations. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise...
Lemur: Server-Side Request Forgery via the ACME client following server-controlled URLs
Summary The ACME client used to issue certificates from Let's Encrypt / Google Public CA / private ACME CAs connects to an acmeurl, then issues requests to URLs that the ACME server returns in its directory/order/authorization/finalize responses - this is the classic ACME-client SSRF RFC 8555...