Lucene search
+L

101769 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/01 12:00 a.m.•12 views

CVE-2026-103254: Improper Limitation of a Pathname to a Restricted Directory

n8n versions before 1.123.80, from 2.0.0 before 2.39.6, and from 2.40.0 before 2.40.1 contain a path traversal vulnerability in signed resume URL generation for Send-and-Wait approvals. Attackers with workflow creation permissions can mint valid approval URLs for gates in projects they cannot...

7CVSS5.7AI score0.0028EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/10/01 12:00 a.m.•10 views

PT-2026-105108

Kyverno before 1.19.1 is vulnerable to server-side request forgery. The default egress blocklist 169.254.169.254, 169.254.169.253, metadata.google.internal, 127.0.0.0/8, ::1/128 and the scoped-token control were wired only into the new CEL http.Get/Post library and were never applied to the legac...

8.3CVSS6.2AI score0.00197EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

AlmaLinux 9.2 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1782976762)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1782976762 advisory. - Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional...

7.5CVSS7AI score0.00707EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

AlmaLinux 9.6 [TuxCare] Security Update: munge / munge-devel / munge-libs (ALMALINUX9.6:CLSA-2026:1772572505)

The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1772572505 advisory. - MUNGE is an authentication service for creating and validating user credentials. From 0.5 to 0.5.17, local attacker can exploit a buffer...

7.8CVSS7.8AI score0.00344EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 9 [CIQ] Security Update: munge / munge-debuginfo / munge-debugsource / munge-devel / etc (crlsa-2026_3034)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20263034 advisory. MUNGE: MUNGE has a buffer overflow in message unpacking allows key leakage and credential forgery CVE-2026-25506 Tenable has extracted the preceding description blo...

7.8CVSS7.7AI score0.00344EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 10.1 [CIQ] Security Update: munge / munge-debuginfo / munge-debugsource / munge-devel / etc (crlsa-2026_3033)

The Rocky Linux 10.1 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20263033 advisory. MUNGE: MUNGE has a buffer overflow in message unpacking allows key leakage and credential forgery CVE-2026-25506 Tenable has extracted the preceding description...

7.8CVSS7.7AI score0.00344EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•15 views

Rocky Linux 8 [CIQ] Security Update: munge / munge-debuginfo / munge-debugsource / munge-devel / etc (crlsa-2026_3032)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20263032 advisory. MUNGE: MUNGE has a buffer overflow in message unpacking allows key leakage and credential forgery CVE-2026-25506 Tenable has extracted the preceding description blo...

7.8CVSS7.7AI score0.00344EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•11 views

Rocky Linux 9 [CIQ] Security Update: varnish / varnish-devel / varnish-docs (crlsa-2022_8643)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20228643 advisory. varnish: Request Forgery Vulnerability CVE-2022-45060 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessu...

7.5CVSS7.2AI score0.01037EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•14 views

Rocky Linux 10.2 [CIQ] Security Update: nodejs / nodejs-debuginfo / nodejs-devel / nodejs-docs / etc Multiple Vulnerabilities (crlsa-2026_55541)

The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202655541 advisory. brace-expansion: Brace-expansion: Denial of Service via memory exhaustion in expand function CVE-2026-14257 brace-expansion: brace-expansion: Denial of...

7.7CVSS6.8AI score0.00647EPSS
SaveExploits1References13
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•8 views

Rocky Linux 9.6 [TuxCare] Security Update: poppler / poppler-cpp / poppler-cpp-devel / poppler-devel / etc (ALMALINUX9.6:CLSA-2026:1784038553)

The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1784038553 advisory. - NSSCryptoSignBackend.cc in Poppler before 25.04.0 does not verify the adbe.pkcs7.sha1 signatures on documents, resulting in potential...

4.3CVSS6.1AI score0.00112EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

Rocky Linux 9.6 [TuxCare] Security Update: munge / munge-devel / munge-libs (ALMALINUX9.6:CLSA-2026:1772572505)

The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1772572505 advisory. - MUNGE is an authentication service for creating and validating user credentials. From 0.5 to 0.5.17, local attacker can exploit a buffer...

7.8CVSS7.8AI score0.00344EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

Rocky Linux 8 [CIQ] Security Update: varnish / varnish-devel / varnish-docs / varnish-modules / etc (crlsa-2022_8649)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20228649 advisory. varnish: Request Forgery Vulnerability CVE-2022-45060 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessu...

7.5CVSS7.2AI score0.01037EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•14 views

AlmaLinux 9.2 [TuxCare] Security Update: ipa-client / ipa-client-common / ipa-client-epn / ipa-client-samba / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1778881463)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1778881463 advisory. - A Cross-site request forgery vulnerability exists in ipa/session/loginpassword in all supported versions of IPA. This flaw allows ...

6.5CVSS6.4AI score0.01133EPSS
SaveExploits1References5
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

Rocky Linux 9 [CIQ] Security Update: krb5-devel / krb5-libs / krb5-libs-debuginfo / krb5-pkinit / etc (crlsa-2024_9474)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20249474 advisory. freeradius: forgery attack CVE-2024-3596 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessus has not...

9CVSS8.1AI score0.14859EPSS
SaveExploits2References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

Rocky Linux 9 [CIQ] Security Update: freeradius / freeradius-debuginfo / freeradius-debugsource / etc (crlsa-2024_4935)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20244935 advisory. freeradius: forgery attack CVE-2024-3596 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessus has not...

9CVSS8.1AI score0.14859EPSS
SaveExploits2References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

Rocky Linux 8 [CIQ] Security Update: freeradius / freeradius-debuginfo / freeradius-debugsource / etc (crlsa-2024_4936)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20244936 advisory. freeradius: forgery attack CVE-2024-3596 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessus has not...

9CVSS8.1AI score0.14859EPSS
SaveExploits2References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

Rocky Linux 8 [CIQ] Security Update: krb5-debuginfo / krb5-debugsource / krb5-devel / etc (crlsa-2024_8860)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20248860 advisory. freeradius: forgery attack CVE-2024-3596 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessus has not...

9CVSS8.1AI score0.14859EPSS
SaveExploits2References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•14 views

AlmaLinux 9.2 [TuxCare] Security Update: freeradius / freeradius-devel / freeradius-doc / freeradius-krb5 / etc (ALMALINUX9.2:CLSA-2025:1743103421)

The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1743103421 advisory. - RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response Access-Accept,...

9CVSS8.2AI score0.14859EPSS
SaveExploits2References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

CentOS Linux 8 [TuxCare] Security Update: krb5-devel / krb5-libs / krb5-pkinit / krb5-server / etc Multiple Vulnerabilities (CENTOS-STREAM8:CLSA-2026:1779461988)

The CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS-STREAM8:CLSA-2026:1779461988 advisory. - RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response...

9.1CVSS7.6AI score0.14859EPSS
SaveExploits2References5
Vulnrichment
Vulnrichment
•added 2026/09/30 11:45 p.m.•14 views

CVE-2026-103530 decolua 9Router Search Endpoint ssrfGuard.js fetch server-side request forgery

A vulnerability was detected in decolua 9Router up to 0.5.55. The affected element is the function fetch of the file src/shared/utils/ssrfGuard.js of the component Search Endpoint. Performing a manipulation of the argument provideroptions.baseUrl results in server-side request forgery. The attack...

7.5CVSS6.7AI score0.00297EPSS
SaveExploits0References7
Rows per page
Query Builder