Lucene search
+L

5 matches found

osv_clsa
osv_clsa
•added 2026/08/04 2:52 p.m.•12 views

CLSA-2026-1772323849 TuxCare security update for flask (1 CVE)

TuxCare rebuilt flask to address 1 CVE. Fixed in 0.12.5.post1+tuxcare...

7.5CVSS7.4AI score0.01832EPSS
SaveExploits1
osv_ubuntu
osv_ubuntu
•added 2026/04/01 9:17 p.m.•19 views

UBUNTU-CVE-2026-34531

Flask-HTTPAuth provides Basic, Digest and Token HTTP authentication for Flask routes. Prior to version 4.8.1, in a situation where the client makes a request to a token protected resource without passing a token, or passing an empty token, Flask-HTTPAuth would invoke the application's token...

8.2CVSS5.7AI score0.00324EPSS
SaveExploits0References5
IBM Security Bulletins
IBM Security Bulletins
•added 2026/03/30 3:08 p.m.•22 views

Security Bulletin: Location Service for ESRI Component uses cryptography-46.0.3, flask-3.1.2 and werkzeug-3.1.5 library which were vulnerable to CVE-2026-26007, CVE-2026-27205 and CVE-2026-27199 respectively

Summary Location Service for ESRI Component uses cryptography-46.0.3, flask-3.1.2 and werkzeug-3.1.5 library which were vulnerable to CVE-2026-26007, CVE-2026-27205 and CVE-2026-27199 respectively. Vulnerability Details CVEID:CVE-2026-27199 DESCRIPTION: Werkzeug is a comprehensive WSGI web...

8.2CVSS5.8AI score0.00631EPSS
SaveExploits1Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2024/12/11 8:56 a.m.•16 views

Security Bulletin: There is a vulnerability in the Flask library impacting IBM watsonx Code Assistant for Ansible

Summary There is a vulnerability in the Flask library impacting IBM watsonx Code Assistant for Ansible. This bulletin identifies the steps to take to address the vulnerabilities. Vulnerability Details CVEID:CVE-2023-30861 DESCRIPTION: Pallets Flask could allow a remote attacker to obtain sensitiv...

7.5CVSS7.6AI score0.01261EPSS
SaveExploits1Affected Software1
Positive Technologies
Positive Technologies
•added 2022/04/29 12:00 a.m.•25 views

PT-2022-16970 · Flask +1 · Flask +1

Name of the Vulnerable Software and Affected Versions: Piano LED Visualizer versions 1.3 and prior Description: The issue concerns a path traversal attack. The os.path.join call is unsafe for use with untrusted input, as it ignores all parameters encountered before an absolute path and starts...

9.9CVSS8.5AI score0.0841EPSS
SaveExploits2References8
Rows per page
Query Builder