Lucene search
+L

14 matches found

Fedora
Fedora
•added 2026/08/03 1:05 a.m.•21 views

[SECURITY] Fedora 43 Update: nsd-4.15.0-1.fc43

NSD is a complete implementation of an authoritative DNS name server. For further information about what NSD is and what NSD is not please consult the REQUIREMENTS document which is a part of this distribution...

8.8CVSS5.9AI score0.00487EPSS
SaveExploits0
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•18 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
Fedora
Fedora
•added 2026/06/23 12:54 a.m.•20 views

[SECURITY] Fedora 43 Update: erlang-26.2.5.21-3.fc43

Erlang is a general-purpose programming language and runtime environment. Erlang has built-in support for concurrency, distribution and fault tolerance. Erlang is used in several large telecommunication systems from Ericsson...

6.5CVSS5.7AI score0.00299EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•27 views

[SECURITY] Fedora 43 Update: perl-Net-Statsd-0.13-1.fc43

This module implements a client for a statsd statistics collection server, su ch as the one in use at Etsy.com. You want to use this module to track statistics in your Perl application, such as how many times a certain event occurs user logins in a web application, or database queries issued, or...

5.3CVSS6AI score0.00401EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/11 1:09 a.m.•26 views

[SECURITY] Fedora 43 Update: rust-1.96.0-1.fc43

Rust is a systems programming language that runs blazingly fast, prevents segfaults, and guarantees thread safety. This package includes the Rust compiler and documentation generator...

6.5CVSS6.6AI score0.00497EPSS
SaveExploits0
Fedora
Fedora
•added 2026/05/28 12:48 a.m.•23 views

[SECURITY] Fedora 43 Update: xen-4.20.3-3.fc43

This package contains the XenD daemon and xm command line tools, needed to manage virtual machines running under the Xen hypervisor...

7.3CVSS6.1AI score0.00287EPSS
SaveExploits0
Fedora
Fedora
•added 2026/04/24 12:55 a.m.•18 views

[SECURITY] Fedora 43 Update: xorg-x11-server-21.1.22-1.fc43

X.Org X11 X server...

9.1CVSS7AI score0.00525EPSS
SaveExploits0
Fedora
Fedora
•added 2026/04/02 1:06 a.m.•15 views

[SECURITY] Fedora 43 Update: python3.14-3.14.3-2.fc43

Python 3.14 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries...

7.1CVSS6.5AI score0.00391EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/13 1:19 a.m.•12 views

[SECURITY] Fedora 43 Update: task-3.4.2-3.fc43

Taskwarrior is a command-line TODO list manager. It is flexible, fast, efficient, unobtrusive, does its job then gets out of your way. Taskwarrior scales to fit your workflow. Use it as a simple app that captures tasks, shows you the list, and removes tasks from that list. Leverage its capabiliti...

8.7CVSS7.1AI score0.00489EPSS
SaveExploits0
Fedora
Fedora
•added 2026/02/23 1:56 a.m.•21 views

[SECURITY] Fedora 43 Update: qpdfview-0.5.0-25.fc43

qpdfview is a tabbed PDF viewer. It uses the Poppler library for rendering and CUPS for printing. It provides a clear and simple graphical user interface using the Qt framewor k...

7.5CVSS6.3AI score0.00769EPSS
SaveExploits1
Fedora
Fedora
•added 2026/01/22 1:08 a.m.•20 views

[SECURITY] Fedora 43 Update: mingw-libxslt-1.1.43-4.fc43

This C library allows to transform XML files into other XML files or HTML, text, ... using the standard XSLT stylesheet transformation mechanism. To use it you need to have a version of libxml2 =3D 2.6.27 installed. The xsltproc command is a command line interface to the XSLT engine...

5.5CVSS6.2AI score0.00283EPSS
SaveExploits0
Fedora
Fedora
•added 2026/01/03 12:42 a.m.•18 views

[SECURITY] Fedora 43 Update: nginx-mod-naxsi-1.6-12.fc43

naxsi is an nginx module that provides score based Web Application Firewall WAF abilities in a highly granular fashion...

6.3CVSS7AI score0.00413EPSS
SaveExploits0
Fedora
Fedora
•added 2025/11/05 2:13 a.m.•17 views

[SECURITY] Fedora 43 Update: rust-interpolator-0.5.0-3.fc43

Runtime format strings, fully compatible with std's macros...

8.1CVSS7AI score0.00703EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2025/06/11 12:00 a.m.•6 views

Fedora 43 : python-h11 / python-httpcore (2025-5d6c60c63a)

The remote Fedora 43 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2025-5d6c60c63a advisory. Update python-h11 to version 0.16.0 to resolve CVE-2025-43859. This also requires updating python- httpcore to version 1.0.9 to raise it's upper dependency...

9.1CVSS7.5AI score0.00584EPSS
SaveExploits0References2
Rows per page
Query Builder